Accessories on 2jzgte swap - Club Lexus Forums

Go Back   > > > >
Log In 

Accessories on 2jzgte swap

Reply
 
 
 
Thread Tools Search this Thread
Old 07-02-14, 02:52 AM   #1
2jdeemo
Rookie
Thread Starter
Trader Score: (0)
 
2jdeemo's Avatar
 
Join Date: Aug 2013
Location: Cali
Posts: 54
Default Accessories on 2jzgte swap

Can't seem to find this info. To much un-needed things or not using the right key words but I was curious what accessories wouldn't work if I did the 2jzgte swap in my sc300 and used the wiring harness it came with.
2jdeemo is offline   Reply With Quote
Old 07-02-14, 08:34 AM   #2
soarer13oy
Lexus Champion
Trader Score: (13)
 
soarer13oy's Avatar
 
Join Date: Feb 2008
Location: Sacramento
Posts: 2,190
Default

I lost traction control, and the ect/pwr button. That all i can think of that i lost.
soarer13oy is offline   Reply With Quote
Old 07-02-14, 01:00 PM   #3
2jdeemo
Rookie
Thread Starter
Trader Score: (0)
 
2jdeemo's Avatar
 
Join Date: Aug 2013
Location: Cali
Posts: 54
Default

That's it? Did u use a supra motor set or aristo?
2jdeemo is offline   Reply With Quote
Old 07-02-14, 01:32 PM   #4
Highway
Lead Lap
Trader Score: (0)
 
Join Date: Oct 2011
Location: New Jersey
Posts: 410
Default

I lost nothing with the Aristo motorset w/auto aristo ECU on my original 1995 sc300 5spd. I however use a complete tweak'd harness and Tweak'd modified tach . As it is right now my battery dies if it sits. After researching before I even did the swap I saw users reporting the same. So in short you have to address the tach & explore using a complete aftermarket ECU. GL
Highway is offline   Reply With Quote
Old 07-02-14, 02:16 PM   #5
CatManD3W
Lexus Champion
Trader Score: (16)
 
CatManD3W's Avatar
 
Join Date: May 2013
Location: SteelCity
Posts: 1,870
Default

With the Aristo swap you will need to use the SC300 A/C compressor.....the lines bolt up different and are a different size on Aristo....
CatManD3W is online now   Reply With Quote
Old 07-02-14, 03:40 PM   #6
soarer13oy
Lexus Champion
Trader Score: (13)
 
soarer13oy's Avatar
 
Join Date: Feb 2008
Location: Sacramento
Posts: 2,190
Default

Quote:
Originally Posted by 2jdeemo View Post
That's it? Did u use a supra motor set or aristo?
I used an aristo motor but its basically the same as a supra.
soarer13oy is offline   Reply With Quote
Old 07-02-14, 10:18 PM   #7
2jdeemo
Rookie
Thread Starter
Trader Score: (0)
 
2jdeemo's Avatar
 
Join Date: Aug 2013
Location: Cali
Posts: 54
Default

I'm mostly asking about the harness not the motor. And my ac lines are busted anyways so no ac for me ahaha
2jdeemo is offline   Reply With Quote
Old 07-03-14, 02:00 AM   #8
KahnBB6
Moderator
Trader Score: (5)
 
Join Date: Jun 2010
Location: California
Posts: 2,984
Default

Quote:
Originally Posted by Highway View Post
I lost nothing with the Aristo motorset w/auto aristo ECU on my original 1995 sc300 5spd. I however use a complete tweak'd harness and Tweak'd modified tach . As it is right now my battery dies if it sits. After researching before I even did the swap I saw users reporting the same. So in short you have to address the tach & explore using a complete aftermarket ECU. GL
Hang on... why does the 2JZGTE swap cause a battery drain gremlin? Is there some issue with using an OEM GTE ecu?
KahnBB6 is offline   Reply With Quote
Old 07-03-14, 09:31 AM   #9
soarer13oy
Lexus Champion
Trader Score: (13)
 
soarer13oy's Avatar
 
Join Date: Feb 2008
Location: Sacramento
Posts: 2,190
Default

Quote:
Originally Posted by KahnBB6 View Post
Hang on... why does the 2JZGTE swap cause a battery drain gremlin? Is there some issue with using an OEM GTE ecu?
I dont seem to have a battery drain issue, but im not using a tweak harness either.
soarer13oy is offline   Reply With Quote
Old 07-03-14, 10:44 AM   #10
CatManD3W
Lexus Champion
Trader Score: (16)
 
CatManD3W's Avatar
 
Join Date: May 2013
Location: SteelCity
Posts: 1,870
Default

Quote:
Originally Posted by soarer13oy View Post
I dont seem to have a battery drain issue, but im not using a tweak harness either.
x2.....No battery drain here....Im not using tweak either.....Your battery may just be cooked....Go get it checked at an auto parts store they usually do it for free
CatManD3W is online now   Reply With Quote
Old 07-03-14, 01:39 PM   #11
2jdeemo
Rookie
Thread Starter
Trader Score: (0)
 
2jdeemo's Avatar
 
Join Date: Aug 2013
Location: Cali
Posts: 54
Default

Quote:
Originally Posted by CatManD3W View Post
x2.....No battery drain here....Im not using tweak either.....Your battery may just be cooked....Go get it checked at an auto parts store they usually do it for free
What harness are u using?
2jdeemo is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
92 sc300 with 2jzgte swap.. Gauge cluster prob 2jz610 Performance & Maintenance 9 10-09-14 09:50 PM
anyone using 2jzgte manifold on a 2jzge americk22 SC- 1st Gen (1992-2000) 13 09-14-11 11:16 PM
SC400 to 1JZ-GTE VVT-I conversion UZZ30-Qc Performance & Maintenance 29 01-08-09 04:05 PM
What Motor Oil to Use With 2jzgte? TURBO819 Performance & Maintenance 7 12-04-08 12:49 PM
Does The 2jzgte Head Bolt Up To A Ge Block IIJZSC300 Performance & Maintenance 16 06-07-05 05:00 PM


Tags
1995, aristo, sc300, swap

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 04:37 PM.



Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved