miss fire - Club Lexus Forums

Go Back   > > > >
Log In 

miss fire

Reply
 
 
 
Thread Tools Search this Thread
Old 06-28-14, 07:00 PM   #1
soarer1988
Rookie
Thread Starter
 
soarer1988's Avatar
 
Join Date: Feb 2014
Location: FL
Posts: 92
Default miss fire

I started my car today and it ran good for 2mi then started to miss my afrs went lean then I tryed to baby it back to my house then its started to run ok so I got on it a little and it broke up in boost up top but ran ok out of boost back at my house it was running and then started to miss bad and my afrs went lean like way lean could it be the fuel ecu in the car is going bad
soarer1988 is offline   Reply With Quote
Old 06-28-14, 09:56 PM   #2
soarer1988
Rookie
Thread Starter
 
soarer1988's Avatar
 
Join Date: Feb 2014
Location: FL
Posts: 92
Default

its the injector plug on cl 1 you hold it down hard and the car runs good you take your hand off it and it starts to miss tested all the coils and they all work the lock tap on the plug is broke time to call dm ahahahah
soarer1988 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1JZ Afr all over the place. 1JZCK Performance & Maintenance 6 12-22-15 08:24 PM
NA-T Fuel delivery issue going lean Juiced2jz Performance & Maintenance 2 09-07-15 04:50 AM
Going Lean... 2jzgte swapped Harmless Performance & Maintenance 3 03-04-15 03:42 PM
Sc400 code 21 and 28 Tam4511 Performance & Maintenance 5 04-05-14 09:14 PM
Boost & Fuel Cut Defenders - Educate me? deputy865 Performance & Maintenance 7 03-25-14 02:24 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 11:02 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved