Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC 400/300 > Performance & Maintenance
Sign in using an external account
Register Forgot Password?

Transmission starts in 2nd gear problem

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 06-23-14, 10:52 PM   #1
Gc3p0
Driver School Candidate
Trader Score: (0)
 
Gc3p0's Avatar
 
Join Date: Jun 2014
Location: california
Posts: 19
https://www.facebook.com/Gc3p0
Question Transmission starts in 2nd gear problem

I have a 1995 Lexus SC 300 with a auto transmission. I'm having problems with the transmission it seems as if when I go to take off the transmission starts and second gear. I have to manually put it into a first or low gear and then shift to second and drive to get the car running properly. I was thinking it may be in the transmission shifts solenoids. After a while driving my OD light starts to blink and may sometimes turn off after a while or just stay on. I've also noticed after a while of driving the problem sometimes fix itself and the transmission works properly. I recently did a oil change on the transmission and oil filter I also changed the the oil pan gasket for the transmission and everything looks OK.
I would appreciate any suggestions you guys have, or you guys have had any experiences like this please let me know what you did to fix it.

I'd appreciate any help.
Thanks, Luis (Geo)
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
Gc3p0 is offline   Reply With Quote
Old 06-24-14, 08:05 PM   #2
Gc3p0
Driver School Candidate
Trader Score: (0)
 
Gc3p0's Avatar
 
Join Date: Jun 2014
Location: california
Posts: 19
https://www.facebook.com/Gc3p0
Default

any help or comments would be appreciated???
Gc3p0 is offline   Reply With Quote
Old 06-24-14, 08:05 PM
 
 
 
 
Reply

Tags
2nd, 300, auto, gear, gs, lexus, starts, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission Problems AdamOj GS - First Generation 3 07-22-14 06:51 PM
Cam gears replacement caused engine noise to increase significantly DannyBoys RX - Second Generation 14 02-15-14 03:57 PM
Aristo TT (MKII) Transmission problems gcam77 GS - Second Generation 4 08-12-13 09:43 AM
Transmission stuck in forward GrantB LS400 4 08-02-13 01:35 PM
Strange transmission problem occurs, please see if you can help bowen.chau RX - First Generation 6 06-02-13 07:58 PM

All times are GMT -7. The time now is 06:07 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info