over heating - Club Lexus Forums


Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC- 1st Gen (1992-2000) > Performance & Maintenance
Log In 

over heating

Reply
 
 
 
 
Thread Tools Search this Thread
Old 06-18-14, 10:42 AM   #1
soarer1988
Rookie
Trader Score: (0)
 
soarer1988's Avatar
 
Join Date: Feb 2014
Location: FL
Posts: 89
Default over heating

My 1jz is over heating and keeps getting air in the cooling system i checked all the water lines and even change the head gasket and it still over heats what could it be o and when i let the d cell when in gear it starts to cool down help 1jz is stock with a 6266 turbo and a ported head
soarer1988 is offline   Reply With Quote
Old 06-18-14, 01:39 PM   #2
soarer13oy
Lexus Champion
Trader Score: (13)
 
soarer13oy's Avatar
 
Join Date: Feb 2008
Location: Sacramento
Posts: 2,190
Default

Are you losing any coolant? What kind of radiator/fan setup do you have?
__________________
13.2 @109 2.3x 60' (2jzgte usdm twins)
http://www.youtube.com/watch?v=MvPbByDcFM8
http://www.youtube.com/watch?v=At6iZ-vPFBU
Borg warner s366, 2jzgte head/ ge block, ls400 brakes, ccw classics, map ecu, 550cc, 4" dp, 3" dual exit exhaust, aem cam gears
soarer13oy is offline   Reply With Quote
Old 06-19-14, 10:56 AM   #3
soarer1988
Rookie
Trader Score: (0)
 
soarer1988's Avatar
 
Join Date: Feb 2014
Location: FL
Posts: 89
Default

I got to slim fans and yes i am i am getting air bubbles in my radiator i got a dual core aluminum radiator i got the car the way it is lol and its pissing me off as for its my dd for now
soarer1988 is offline   Reply With Quote
Old 06-20-14, 01:35 PM   #4
soarer13oy
Lexus Champion
Trader Score: (13)
 
soarer13oy's Avatar
 
Join Date: Feb 2008
Location: Sacramento
Posts: 2,190
Default

You might just have air bubbles which can cause your temp gauge to spike.
__________________
13.2 @109 2.3x 60' (2jzgte usdm twins)
http://www.youtube.com/watch?v=MvPbByDcFM8
http://www.youtube.com/watch?v=At6iZ-vPFBU
Borg warner s366, 2jzgte head/ ge block, ls400 brakes, ccw classics, map ecu, 550cc, 4" dp, 3" dual exit exhaust, aem cam gears
soarer13oy is offline   Reply With Quote
Old 06-20-14, 02:52 PM   #5
Joey-E
Lexus Champion
Trader Score: (1)
 
Joey-E's Avatar
 
Join Date: Feb 2008
Location: I.E Southern California to SA,Texas
Posts: 4,406
Default

Try bleeding it so air bumbles are gone, is your rad cap good?
__________________
RAIDERS | LAKERS | DODGERS | L.A. KINGS | USC TROJANS
EL TRI | LA FURIA ROJA | LES BLEUS | CANARINHA
Joey-E is offline   Reply With Quote
Old 06-21-14, 04:58 PM   #6
soarer1988
Rookie
Trader Score: (0)
 
soarer1988's Avatar
 
Join Date: Feb 2014
Location: FL
Posts: 89
Default

yes caps good and I let the air out of it it keeps getting more air I dont see a leak cap is the 1st thing I did its got a blitz cap
soarer1988 is offline   Reply With Quote
Old 06-21-14, 04:59 PM   #7
soarer1988
Rookie
Trader Score: (0)
 
soarer1988's Avatar
 
Join Date: Feb 2014
Location: FL
Posts: 89
Default

I have slim fans to should I put the oem fan back on
soarer1988 is offline   Reply With Quote
Old 06-21-14, 09:27 PM   #8
Joey-E
Lexus Champion
Trader Score: (1)
 
Joey-E's Avatar
 
Join Date: Feb 2008
Location: I.E Southern California to SA,Texas
Posts: 4,406
Default

Yes, put OEM fan back on make sure new fans have the same or more fan speed if you want to go electric. I would stay oem tho. For the air bubbles try to bleed it for awhile, make sure heat is on high when you do this.
__________________
RAIDERS | LAKERS | DODGERS | L.A. KINGS | USC TROJANS
EL TRI | LA FURIA ROJA | LES BLEUS | CANARINHA
Joey-E is offline   Reply With Quote
Old 06-22-14, 09:38 AM   #9
soarer1988
Rookie
Trader Score: (0)
 
soarer1988's Avatar
 
Join Date: Feb 2014
Location: FL
Posts: 89
Default

ok cool I will try 1 last time could it be the weep hole in the water pump sucking air in to my motor
soarer1988 is offline   Reply With Quote
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
need some advice asap badboylx04 GS - 1st Gen (1993-1997) 19 10-25-12 05:01 PM
Ac light flashes on sc400 with 2jzgte swap sidwin Performance & Maintenance 3 08-17-12 03:10 PM
02 is 300 cooling fans doesnt come on!!! 1stunna IS - 1st Gen (2001-2005) 1 07-05-12 11:01 PM
1jz cooling? nismo2trd Performance & Maintenance 10 05-19-08 09:42 PM
important 1JZ swap info learned VJ RC51 Performance & Maintenance 44 11-17-05 07:35 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 11:59 AM.

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info