Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC 400/300 > Performance & Maintenance
Sign in using an external account
Register Forgot Password?

1UZ Lean condition?

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 05-31-14, 01:00 PM   #1
ArkLaTexSC
Pole Position
Trader Score: (0)
 
Join Date: Feb 2014
Location: LA
Posts: 291
Default 1UZ Lean condition?

I've come to the conclusion recently that I'm running lean. Although this also might have been affected by the oil change monkeys overfilling it last time. There is dieseling, there is pause directly after shifting at full throttle. Indications of running hot. Temp gauge reads normally however, and absolutely no loss of power. ECU was just rebuilt a week ago. Could this be a MAF issue? I've suspected it being bad for a little while now.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
ArkLaTexSC is offline   Reply With Quote
Old 05-31-14, 01:54 PM   #2
oldManTan
Lexus Test Driver
Trader Score: (0)
 
Join Date: Jan 2014
Location: illinois
Posts: 1,081
Default

i had a CEL code 25 (running lean) changed the main O2 sensors on the headers, fixed that. do you have any codes? i doubt too much oil would cause this, just check the dip stick and drain some if there's too much.
__________________
'92 SC400 Tan on Tan, BFI, Tanabe Medallion exhaust,
Megan Racing EZ Street Coilovers, TechnaFit SS lines, Blue TT Calipers,
A/T Solenoid Bypass, TT Auto Diff, MKIV LCAs,
4300k HIDs, IS300 Steering wheel,
Cobra R Reps 17x9 DZ102 225,45,
hopefully a 5 speed swap in the near future Build Here
Custom Headlights Build
oldManTan is online now   Reply With Quote
Old 05-31-14, 03:38 PM   #3
ArkLaTexSC
Pole Position
Trader Score: (0)
 
Join Date: Feb 2014
Location: LA
Posts: 291
Default

Quote:
Originally Posted by oldManTan View Post
i had a CEL code 25 (running lean) changed the main O2 sensors on the headers, fixed that. do you have any codes? i doubt too much oil would cause this, just check the dip stick and drain some if there's too much.
I've got a CEL but it's a 93 so OBD1.
ArkLaTexSC is offline   Reply With Quote
Old 05-31-14, 06:32 PM   #4
SC400slide
Lexus Champion
Trader Score: (7)
 
SC400slide's Avatar
 
Join Date: Apr 2012
Location: In Recovery mode
Posts: 3,037
Jonathan Hoppman SC400slide
Send a message via Skype™ to SC400slide
Default

Quote:
Originally Posted by ArkLaTexSC View Post
I've got a CEL but it's a 93 so OBD1.
All you need to do to pull the codes is grab a paper clip, short TE1 and E1, and count thenumber of blinks. For code 25, the CEL would blink twice, pause, than blink 5 more times. Then once you get your code, search it on the internet to see what it stands for.
__________________
1992 SC400 152k Italian leather, RX8 Shinkas, Megan LP's, 1995 SC400 190k, 1999 GS300 210k, 2001 Toyota Sequoia 235k, 2003 Chevy Suburban 175k Fuel Throttle rims, Nitto/grabber terrains, 1999 NB Miata 165k Tokicos, 2000 Miata SE 6 Spd 110k, Exedy, DRB Drags
Lebo Boh tak miloval svet...
TLN #49 BURNT BROWNIE
SC400slide is offline   Reply With Quote
Old 05-31-14, 07:26 PM   #5
ArkLaTexSC
Pole Position
Trader Score: (0)
 
Join Date: Feb 2014
Location: LA
Posts: 291
Default

Is there a diagram for those slots?
ArkLaTexSC is offline   Reply With Quote
Old 05-31-14, 07:44 PM   #6
SC400slide
Lexus Champion
Trader Score: (7)
 
SC400slide's Avatar
 
Join Date: Apr 2012
Location: In Recovery mode
Posts: 3,037
Jonathan Hoppman SC400slide
Send a message via Skype™ to SC400slide
Default

Quote:
Originally Posted by ArkLaTexSC View Post
Is there a diagram for those slots?
Click the image to open in full size.
Search function still available.
__________________
1992 SC400 152k Italian leather, RX8 Shinkas, Megan LP's, 1995 SC400 190k, 1999 GS300 210k, 2001 Toyota Sequoia 235k, 2003 Chevy Suburban 175k Fuel Throttle rims, Nitto/grabber terrains, 1999 NB Miata 165k Tokicos, 2000 Miata SE 6 Spd 110k, Exedy, DRB Drags
Lebo Boh tak miloval svet...
TLN #49 BURNT BROWNIE
SC400slide is offline   Reply With Quote
Old 06-01-14, 12:15 AM   #7
oldManTan
Lexus Test Driver
Trader Score: (0)
 
Join Date: Jan 2014
Location: illinois
Posts: 1,081
Default

mine's OBD1 as well. here's all the codes and all the information you need to know for checking and reading CELs. sorry for the outside link
__________________
'92 SC400 Tan on Tan, BFI, Tanabe Medallion exhaust,
Megan Racing EZ Street Coilovers, TechnaFit SS lines, Blue TT Calipers,
A/T Solenoid Bypass, TT Auto Diff, MKIV LCAs,
4300k HIDs, IS300 Steering wheel,
Cobra R Reps 17x9 DZ102 225,45,
hopefully a 5 speed swap in the near future Build Here
Custom Headlights Build
oldManTan is online now   Reply With Quote
Old 06-01-14, 12:16 AM   #8
oldManTan
Lexus Test Driver
Trader Score: (0)
 
Join Date: Jan 2014
Location: illinois
Posts: 1,081
Default

Quote:
Originally Posted by ArkLaTexSC View Post
Is there a diagram for those slots?
also when you open the cap for that plug there's a diagram inside it as well.
__________________
'92 SC400 Tan on Tan, BFI, Tanabe Medallion exhaust,
Megan Racing EZ Street Coilovers, TechnaFit SS lines, Blue TT Calipers,
A/T Solenoid Bypass, TT Auto Diff, MKIV LCAs,
4300k HIDs, IS300 Steering wheel,
Cobra R Reps 17x9 DZ102 225,45,
hopefully a 5 speed swap in the near future Build Here
Custom Headlights Build
oldManTan is online now   Reply With Quote
Old 06-01-14, 08:55 PM   #9
ArkLaTexSC
Pole Position
Trader Score: (0)
 
Join Date: Feb 2014
Location: LA
Posts: 291
Default

I got IAT (24) and MAF (31). Additionally, the OD was blinking rapidly.
ArkLaTexSC is offline   Reply With Quote
Old 06-01-14, 09:46 PM   #10
ArkLaTexSC
Pole Position
Trader Score: (0)
 
Join Date: Feb 2014
Location: LA
Posts: 291
Default

Quote:
Originally Posted by ArkLaTexSC View Post
I got IAT (24) and MAF (31). Additionally, the OD was blinking rapidly.
The consensus of the internet on 24 and 31 is the MAF. Will go find a good one. Does the OD blinking mean anythig?
ArkLaTexSC is offline   Reply With Quote
Old 06-01-14, 10:46 PM   #11
oldManTan
Lexus Test Driver
Trader Score: (0)
 
Join Date: Jan 2014
Location: illinois
Posts: 1,081
Default

here's about the O/D light
http://www.clublexus.com/forums/sc-4...-flashing.html
__________________
'92 SC400 Tan on Tan, BFI, Tanabe Medallion exhaust,
Megan Racing EZ Street Coilovers, TechnaFit SS lines, Blue TT Calipers,
A/T Solenoid Bypass, TT Auto Diff, MKIV LCAs,
4300k HIDs, IS300 Steering wheel,
Cobra R Reps 17x9 DZ102 225,45,
hopefully a 5 speed swap in the near future Build Here
Custom Headlights Build
oldManTan is online now   Reply With Quote
Old 06-01-14, 11:04 PM   #12
ArkLaTexSC
Pole Position
Trader Score: (0)
 
Join Date: Feb 2014
Location: LA
Posts: 291
Default

Quote:
Originally Posted by oldManTan View Post
These guys all appear to have it flashing without OBD shorted. My tranny isn't acting odd except for a rumble if it auto-unlocks the torque converter via throttle in 4th gear. I try to avoid that.
ArkLaTexSC is offline   Reply With Quote
Old 06-01-14, 11:10 PM   #13
oldManTan
Lexus Test Driver
Trader Score: (0)
 
Join Date: Jan 2014
Location: illinois
Posts: 1,081
Default

oh so yours only flashes with diagnostics shorted?
__________________
'92 SC400 Tan on Tan, BFI, Tanabe Medallion exhaust,
Megan Racing EZ Street Coilovers, TechnaFit SS lines, Blue TT Calipers,
A/T Solenoid Bypass, TT Auto Diff, MKIV LCAs,
4300k HIDs, IS300 Steering wheel,
Cobra R Reps 17x9 DZ102 225,45,
hopefully a 5 speed swap in the near future Build Here
Custom Headlights Build
oldManTan is online now   Reply With Quote
Old 06-01-14, 11:30 PM   #14
ArkLaTexSC
Pole Position
Trader Score: (0)
 
Join Date: Feb 2014
Location: LA
Posts: 291
Default

Quote:
Originally Posted by oldManTan View Post
oh so yours only flashes with diagnostics shorted?
Yup, that's right.
ArkLaTexSC is offline   Reply With Quote
Old 06-02-14, 07:01 PM   #15
ArkLaTexSC
Pole Position
Trader Score: (0)
 
Join Date: Feb 2014
Location: LA
Posts: 291
Default

New junkyard MAF from an LS400 removed the CELs.
ArkLaTexSC is offline   Reply With Quote
Old 06-02-14, 07:01 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Michelin Pilot Sport AS3 akshunj IS - Third Generation 26 11-23-14 04:51 AM
Anybody running Ksports? usoff89 LS400 8 12-25-12 07:17 PM
System too lean, vaccum lean, intake related? Nissanfan Performance 1 10-21-12 04:14 PM
1.5JZ, Running LEAN-stuttering 6SOARER Performance & Maintenance 16 06-07-11 04:16 PM
Bypassing the coolant line on the intake? MadMaxSC400 Performance & Maintenance 6 06-29-03 09:27 PM


Tags
1uz, 25, code

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 01:58 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info