Transmission question - Club Lexus Forums

Go Back   > > > >
Log In 

Transmission question

Reply
 
 
 
Thread Tools Search this Thread
Old 05-30-14, 09:07 PM   #1
1slow240
Driver School Candidate
Thread Starter
 
1slow240's Avatar
 
Join Date: Nov 2013
Location: CA
Posts: 23
Default Transmission question

So my sc300 has been down for about a month now due to the w58 going out and I finally was able to pick one up this week, problem is now that I have it here and ready to install I noticed the the transmission mount holes are different so my mount doesn't line up. The holes on this tranny are a lot closer so I'm wondering if maybe I picked up the wrong transmission.

I know the w58 came in a supra as well and wondering if that could be why it's different or maybe I just sold something other than a w58?? By the looks of it it's pretty identical to my old one down to the shifter assembly. Just trying to get my car back on the road and this is the only thing holding me back now. Any input would be appreciated. Thanks guys
1slow240 is offline   Reply With Quote
Old 05-31-14, 02:06 PM   #2
1slow240
Driver School Candidate
Thread Starter
 
1slow240's Avatar
 
Join Date: Nov 2013
Location: CA
Posts: 23
Default

Do you guys think I can just drill 2 new holes on the mount I already have?
1slow240 is offline   Reply With Quote
Old 05-31-14, 11:18 PM   #3
oldManTan
Lexus Champion
 
Join Date: Jan 2014
Location: illinois
Posts: 1,837
Default

what happened to your tranny in the first place?
oldManTan is online now   Reply With Quote
Old 06-01-14, 07:08 PM   #4
1slow240
Driver School Candidate
Thread Starter
 
1slow240's Avatar
 
Join Date: Nov 2013
Location: CA
Posts: 23
Default

Was running on low oil and went out. Bought a new one but my old mount doesn't work on this one. Thought about drilling new holes but doesn't seem to work. Do I need to get a tranny mount from a supra?
1slow240 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
w58 to 1uz sc400 swap about ready kolessc400 Build Threads 65 03-22-16 04:16 PM
Transmission crossmember for w58 swap on sc400? tenac2215 Performance & Maintenance 29 01-27-16 10:02 PM
Searched TO DEATH: 1J + Supra/chaser R154 = Which shifter??? boostd4 Performance & Maintenance 10 01-27-15 10:51 AM
FL FS: Complete Manual Swap with W58 Trans. SOLID300 SC400 / 300 Classifieds 5 09-19-14 06:30 AM
Do auto and w58 share the same trans mount BOLTS, and shifter bolt size... stockhatch Performance & Maintenance 6 07-28-10 07:08 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 07:49 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved