Trans issues - Club Lexus Forums

Log In 

Trans issues

Reply
 
 
 
Thread Tools Search this Thread
Old 05-29-14, 01:10 PM   #1
SC4ME
Lead Lap
Thread Starter
 
SC4ME's Avatar
 
Join Date: Sep 2013
Location: SD/NY
Posts: 758
Default Trans issues

Hey guys so i really need help on this one. i tried using the search bar but no luck finding the exact answer. my O/D light is on "again". coming up a code: 63 (solenoid) can this be fixed? Lexus says it needs a new trans, but im on my 3rd trans and threw my experience, u need a new trans when the car wont move. in my case, the car drives but seems to skip 2nd gear when its hot. any suggestions? new trans from Lexus is 3500 bucks

Appreciate all the input everyone!
SC4ME is offline   Reply With Quote
Old 05-29-14, 01:12 PM   #2
SC4ME
Lead Lap
Thread Starter
 
SC4ME's Avatar
 
Join Date: Sep 2013
Location: SD/NY
Posts: 758
Default

Something else that ive wanted to know is: Can the 5spd auto from the 98+ be retrofitted in the pre 98?
SC4ME is offline   Reply With Quote
Old 05-29-14, 03:03 PM   #3
SC400slide
In Recovery Mode
iTrader: (11)
 
SC400slide's Avatar
 
Join Date: Apr 2012
Location: NM/AZ
Posts: 3,721
Default

Quote:
Originally Posted by SC4ME View Post
Hey guys so i really need help on this one. i tried using the search bar but no luck finding the exact answer. my O/D light is on "again". coming up a code: 63 (solenoid) can this be fixed? Lexus says it needs a new trans, but im on my 3rd trans and threw my experience, u need a new trans when the car wont move. in my case, the car drives but seems to skip 2nd gear when its hot. any suggestions? new trans from Lexus is 3500 bucks

Appreciate all the input everyone!
Never believe them. I just had the shop tell me that about my rebuilt tranny on my Explorer...not gonna happen. Just pay 50 bucks or so to have a tranny shop test solenoid #2 using a multimeter. Or you can do it yourself, the SS2 is located inside the valve body.
SC400slide is offline   Reply With Quote
Old 05-30-14, 06:57 AM   #4
SC4ME
Lead Lap
Thread Starter
 
SC4ME's Avatar
 
Join Date: Sep 2013
Location: SD/NY
Posts: 758
Default

Quote:
Originally Posted by SC400slide View Post
Never believe them. I just had the shop tell me that about my rebuilt tranny on my Explorer...not gonna happen. Just pay 50 bucks or so to have a tranny shop test solenoid #2 using a multimeter. Or you can do it yourself, the SS2 is located inside the valve body.
so there are 2 solenoids? i read in another post that it could be the harness.
SC4ME is offline   Reply With Quote
Old 05-30-14, 07:28 AM   #5
SC400slide
In Recovery Mode
iTrader: (11)
 
SC400slide's Avatar
 
Join Date: Apr 2012
Location: NM/AZ
Posts: 3,721
Default

Quote:
Originally Posted by SC4ME View Post
so there are 2 solenoids? i read in another post that it could be the harness.
At least. I have never opened up a Lexus tranny myself but I'm sure there are 5 solenoids or so, EPC, 1, 2, 3, and maybe a few others. It could be the harness as well...in which case I'd live with the buggy transmission.
SC400slide is offline   Reply With Quote
Old 05-31-14, 06:45 AM   #6
SC4ME
Lead Lap
Thread Starter
 
SC4ME's Avatar
 
Join Date: Sep 2013
Location: SD/NY
Posts: 758
Default

Quote:
Originally Posted by SC400slide View Post
At least. I have never opened up a Lexus tranny myself but I'm sure there are 5 solenoids or so, EPC, 1, 2, 3, and maybe a few others. It could be the harness as well...in which case I'd live with the buggy transmission.
for now i gotta live with it, unless i find another used trans. im tryna go 5spd anyway
SC4ME is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Lexus SC auto trans. support group, lets help each other bigwhite Performance & Maintenance 2 06-07-16 07:47 PM
Swapping Aristo TT trans into a GS300 williamb82 GS - 1st Gen (1993-1997) 9 11-09-15 05:19 AM
Changing the transmission fluid... pilot2 RX - 1st Gen (1999-2003) 1 06-26-14 11:53 AM
clutch or trans issue DS04 Performance & Maintenance 2 06-10-14 01:07 PM
Changing automatic transmission fluid ALLWiTE2JZ Performance & Maintenance 1 05-22-14 10:31 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 06:13 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved