92 SC300 w/1jzgte swap not passing emissions! Help! Please! - Club Lexus Forums

Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC- 1st Gen (1992-2000) > Performance & Maintenance
Log In 

92 SC300 w/1jzgte swap not passing emissions! Help! Please!

Thread Tools Search this Thread
Old 05-27-14, 09:44 PM   #1
Trader Score: (5)
SupraDremr's Avatar
Join Date: Apr 2012
Location: Wa
Posts: 125
Default 92 SC300 w/1jzgte swap not passing emissions! Help! Please!

I have a 1992 Sc300 with a 1jzgte swap. I went to take my emissions test and failed on the hc portion or hydrocarbon level. First test was 433 of 400 allowed and then I went to Autozone and bought a bottle of CRC Guaranteed to pass emissions solution and followed the directions and went in for my test and failed with a 465 of 400 on hydrocarbons... So worse than the first test.

My co numbers passed on both tests. They are doing an idle test where I have to rest at idle for a few mins then between 2250 and 2750 rpm for a few minutes and repeats over then done. They are using the sniffers in my tailpipes.

My tabs expire at the end of May (registration actually says it expired on the 18th of may) but my sticker is a 5 (may) ...lol SO any help is greatly appreciated. She is my daily driver and I need her to get to work.

I am in Washington if that helps.


Last edited by SupraDremr; 05-27-14 at 09:51 PM.
SupraDremr is offline   Reply With Quote
Old 05-28-14, 11:49 AM   #2
Lead Lap
Trader Score: (0)
Join Date: Aug 2013
Location: ohio
Posts: 476

do you have a cat on the car?
try doing a full tune up
check compression in all cylinders
'00 Honda Prelude- stock, daily driver
'93 sc300- parts list-ls400 bbk, boostlogic mani, biggu's exhaust, AEM V2, s360

Besides lag is just a JZ owners version of FOREPLAY!!!!!!!!!!!!!
mecheng10 is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
2jzgte OBDII Emissions 99GS400HP GS - 2nd Gen (1998-2005) 6 10-25-14 12:55 PM
1996 SC300 OBD 1 or 2? Oxford SC- 1st Gen (1992-2000) 13 05-28-14 02:18 PM
Lexus ES300 93 Failed Emissions Lexus93CT ES - 1st to 4th Gen (1990-2006) 12 12-17-12 03:07 PM
Smog test failed at low speed dtLS400 Performance & Maintenance 19 04-28-12 01:44 PM
Calif. Smog Check Question angmedic91 ES - 1st to 4th Gen (1990-2006) 2 10-06-10 12:55 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 12:05 AM.

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS