Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC 400/300 > Performance & Maintenance
Sign in using an external account
Register Forgot Password?

92 SC300 w/1jzgte swap not passing emissions! Help! Please!

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 05-27-14, 08:44 PM   #1
SupraDremr
Driver
Trader Score: (5)
 
SupraDremr's Avatar
 
Join Date: Apr 2012
Location: Wa
Posts: 125
Default 92 SC300 w/1jzgte swap not passing emissions! Help! Please!

I have a 1992 Sc300 with a 1jzgte swap. I went to take my emissions test and failed on the hc portion or hydrocarbon level. First test was 433 of 400 allowed and then I went to Autozone and bought a bottle of CRC Guaranteed to pass emissions solution and followed the directions and went in for my test and failed with a 465 of 400 on hydrocarbons... So worse than the first test.

My co numbers passed on both tests. They are doing an idle test where I have to rest at idle for a few mins then between 2250 and 2750 rpm for a few minutes and repeats over then done. They are using the sniffers in my tailpipes.

My tabs expire at the end of May (registration actually says it expired on the 18th of may) but my sticker is a 5 (may) ...lol SO any help is greatly appreciated. She is my daily driver and I need her to get to work.

I am in Washington if that helps.

Thanks!
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!

Last edited by SupraDremr; 05-27-14 at 08:51 PM..
SupraDremr is offline   Reply With Quote
Old 05-28-14, 10:49 AM   #2
mecheng10
Lead Lap
Trader Score: (0)
 
Join Date: Aug 2013
Location: ohio
Posts: 451
Default

do you have a cat on the car?
try doing a full tune up
check compression in all cylinders
__________________
'00 Honda Prelude- stock, daily driver
'93 sc300- parts list-ls400 bbk, boostlogic mani, biggu's exhaust, AEM V2, s360

Besides lag is just a JZ owners version of FOREPLAY!!!!!!!!!!!!!
mecheng10 is online now   Reply With Quote
Old 05-28-14, 10:49 AM
 
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2jzgte OBDII Emissions 99GS400HP GS - Second Generation 4 07-14-14 01:16 PM
1996 SC300 OBD 1 or 2? Oxford SC 400/300 13 05-28-14 01:18 PM
Good God... I need emissions help please!!! SC300AZN Performance & Maintenance 6 12-16-13 11:37 PM
SC 300 Failed Emmisions Test, Replaced 02 Sensor...Still Not Passing REV500 Performance & Maintenance 4 05-21-13 08:12 PM
Lexus ES300 93 Failed Emissions Lexus93CT ES300 and ES330 12 12-17-12 02:07 PM

All times are GMT -7. The time now is 09:48 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info