Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC 400/300 > Performance & Maintenance
Sign in using an external account
Register Forgot Password?

Help my sc took a **** on me

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 05-25-14, 12:32 PM   #1
SC2JZ420
Driver School Candidate
Trader Score: (0)
 
SC2JZ420's Avatar
 
Join Date: Feb 2014
Location: Florida
Posts: 10
SRT4Life420 Hotboxed_S10
Default Help my sc took a **** on me

I recently bought this 1995 sc300 about a month and half ago and little by little I've been replacing parts alternator , starter , battery , fuel filter ,so anyways yesterday night I put gas (93 octane) and as soon as I started the car it started misfiring a little bit . Then I drove for a minute or so with a steady throttle position and the rpm will drop for a second then pick up normally . I made it home with it misfiring abit. Now this morning it cranks and starts but immidiatly shuts off. Any suggestions? I pulled 3 codes 14 ignition signal , 25 lean a/f ratio,and 71 egr system malf. I've always had 71 but 14 and 25 are new
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
SC2JZ420 is offline   Reply With Quote
Old 05-25-14, 12:33 PM   #2
SC2JZ420
Driver School Candidate
Trader Score: (0)
 
SC2JZ420's Avatar
 
Join Date: Feb 2014
Location: Florida
Posts: 10
SRT4Life420 Hotboxed_S10
Default

I also was gonna try to do the fuel pump mod today to see if that helps but it's already been done when I looked .
SC2JZ420 is offline   Reply With Quote
Old 05-27-14, 11:23 AM   #3
SC400slide
Lexus Champion
Trader Score: (6)
 
SC400slide's Avatar
 
Join Date: Apr 2012
Location: In Recovery mode
Posts: 2,983
Jonathan Hoppman SC400slide Jonathan Hoppman Jonny Hoppman
Send a message via Skype™ to SC400slide
Default

Sounds like one of your two ignition coils took a dump. Start the car, unplug one at a time, if the idle doesnt change when unplugged, you found your faulty coil. There is one on each side.
__________________
1992 Lexus SC400,1995 Lexus SC400, 1996 Ford Explorer, 1971 Oldsmobile Cutlass SOLD, 1992 Ford Explorer SOLD
Lebo Boh tak miloval svet...
Apple Device Intellegentsia
TLN# 49 "Burnt Brownie"
SC400slide is offline   Reply With Quote
Old 06-02-14, 06:23 AM   #4
SC2JZ420
Driver School Candidate
Trader Score: (0)
 
SC2JZ420's Avatar
 
Join Date: Feb 2014
Location: Florida
Posts: 10
SRT4Life420 Hotboxed_S10
Default

Thanks for the reply , a code I've been getting this week since Saturday was code 14 failed ignition signal ... The Toyota handbook says it's one of 3 things ecu , harness , igniter . On Friday my car wouldn't start at all finally with no present cel while the key was in on position so I knew my ecu went bad . I popped open the ecu and 3 of 6 capacitors were leaking . I sent it to get rebuilt I hope all my problems stop now ! Sorry for the long reply !
SC2JZ420 is offline   Reply With Quote
Old 06-02-14, 07:40 PM   #5
SC400slide
Lexus Champion
Trader Score: (6)
 
SC400slide's Avatar
 
Join Date: Apr 2012
Location: In Recovery mode
Posts: 2,983
Jonathan Hoppman SC400slide Jonathan Hoppman Jonny Hoppman
Send a message via Skype™ to SC400slide
Default

If the issues persist, I still think the coil(s) took a dump. My SC was running ok and it turned out the rebuilder said he was surprised the car was even running the capacitors were leaking so bad.
__________________
1992 Lexus SC400,1995 Lexus SC400, 1996 Ford Explorer, 1971 Oldsmobile Cutlass SOLD, 1992 Ford Explorer SOLD
Lebo Boh tak miloval svet...
Apple Device Intellegentsia
TLN# 49 "Burnt Brownie"
SC400slide is offline   Reply With Quote
Old 06-06-14, 10:00 PM   #6
GSXMike
Pole Position
Trader Score: (0)
 
Join Date: Oct 2003
Location: Arizona
Posts: 254
Default

Where did you send the ecu for capacitor replacement?
GSXMike is offline   Reply With Quote
Old 06-17-14, 12:22 AM   #7
SC2JZ420
Driver School Candidate
Trader Score: (0)
 
SC2JZ420's Avatar
 
Join Date: Feb 2014
Location: Florida
Posts: 10
SRT4Life420 Hotboxed_S10
Default

To Darryl in Georgia his phone number is (404)550-7511 he did a great job with my computer and only charges 150 compared to 250 everywhere else I checked .. He's quick too
SC2JZ420 is offline   Reply With Quote
Old 06-17-14, 12:22 AM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help !! SC problem SC2JZ420 Performance & Maintenance 1 05-25-14 12:42 PM
Misfiring, help! Snyperifle Performance 15 05-13-14 01:53 PM
92 sc400 codes 14 and 15 sc710 Performance & Maintenance 10 02-26-14 08:38 AM
GSh misfire issues?!? Speedy0o GS - Third Generation 32 12-09-13 08:03 AM
92' SC400 Misfiring canman44 Performance & Maintenance 8 12-04-13 08:39 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 12:39 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info