Tps is always full throttle - Club Lexus Forums

Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC- 1st Gen (1992-2000) > Performance & Maintenance
Log In 

Tps is always full throttle

Thread Tools Search this Thread
Old 05-25-14, 09:59 AM   #1
Driver School Candidate
Trader Score: (0)
Join Date: Apr 2014
Location: Montana
Posts: 2
Default Tps is always full throttle

So I tapped a deer with my '95 sc300 with a 1jzgte/r154 swap. Now on my neo tuner my tps is always reading 5.2v. Unplugging it is giving me a reading of 1.6v. From what ive read its supposed to read .5v at idle/closed and 5v at full throttle. I've reset my tps and it ohms correctly so i think the sensor is ok. Is my ecu fried or does anyone have any ideas? Thanks in advance
Triscrum is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
helpful Sc300 TPS adjust article SC3coupe SC- 1st Gen (1992-2000) 4 01-11-15 06:34 PM
SC300 AEM V1 1100 TPS issue SliC300 Performance & Maintenance 3 06-11-14 10:22 PM
Please help with TRAC/TPS problem slash LS - 1st and 2nd Gen (1990-2000) 14 11-17-04 02:16 PM
How can I tell if my TPS is bad? LB Lex Maintenance 6 01-11-03 04:19 AM
tps setting on 93 es300 5 speed todd50 ES - 1st to 4th Gen (1990-2006) 0 03-06-02 08:12 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 03:13 PM.

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS