Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC 400/300 > Performance & Maintenance
Sign in using an external account
Register Forgot Password?

weird clicking/scratching/squeaking noise

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 05-17-14, 09:24 PM   #61
oldManTan
Lexus Test Driver
Trader Score: (0)
 
Join Date: Jan 2014
Location: illinois
Posts: 1,081
Default

For 2 days now it has become unbearably loud when I have my foot on the throttle, when going really slow and when turning left. Got some gear oil and will be changing it tmr, hopefully it's not the diff and changing the oil won't fix it lol, cz if it does, means this diff is probably effed real hard. I have no idea what else it could be though
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
oldManTan is offline   Reply With Quote
Old 05-18-14, 04:24 PM   #62
oldManTan
Lexus Test Driver
Trader Score: (0)
 
Join Date: Jan 2014
Location: illinois
Posts: 1,081
Default

Diff is filled when I opened it so I didn't even put new oil in it, also partly because I stripped the drain plug, ooops. I had my hand on the diff while turning a wheel and there's a vibration in the passenger side and its def inside the diff, I guess I only have one option left and that's to replace the diff. I heard torsens r indestructible but I guess I was wrong. Heres a video of the sound when spinning the wheel by hand.

Sc400 diff noise:

Last edited by oldManTan; 05-18-14 at 06:06 PM..
oldManTan is offline   Reply With Quote
Old 05-18-14, 11:28 PM   #63
oldManTan
Lexus Test Driver
Trader Score: (0)
 
Join Date: Jan 2014
Location: illinois
Posts: 1,081
Default

umm weird... so when i did this today i posted that video before driving and then i drove 2 miles and at first the sound was there and after like 50 yards it completely was gone, car was like new. no clunking, no screeching nothing... i'm really confused because i only put 100mL of new oil in there just to top it off because some of it dripped out of the fill hole. could it be that the oil is just old and the little bit of new oil is making it that much better? it's only 100 mL though, that can't be enough can it? this week hopefully i'll get to my buddies garage and we'll get the stripped drain plug out and put new oil in this thing, and maybe even take it off completely and see inside what's going on. this is so weird because the sound is completely gone, like at no point can i hear it, not when turning, or accelerating or decelerating or anything really. it's smooth, doesn't clunk or anything. well that's my shpeel for now. gonna be driving all week so we'll see what happens later.
__________________
'92 SC400 Tan on Tan, BFI, Tanabe Medallion exhaust,
Megan Racing EZ Street Coilovers, TechnaFit SS lines, Blue TT Calipers,
A/T Solenoid Bypass, TT Auto Diff, MKIV LCAs,
4300k HIDs, IS300 Steering wheel,
Cobra R Reps 17x9 DZ102 225,45,
hopefully a 5 speed swap in the near future Build Here
Custom Headlights Build
oldManTan is offline   Reply With Quote
Old 05-19-14, 11:16 AM   #64
ArkLaTexSC
Pole Position
Trader Score: (0)
 
Join Date: Feb 2014
Location: LA
Posts: 291
Default

Are you sure you checked that side's CV joints? That fixed mine perfectly and I opened one of the old ones to reveal grease was gone.
ArkLaTexSC is offline   Reply With Quote
Old 05-19-14, 12:05 PM   #65
oldManTan
Lexus Test Driver
Trader Score: (0)
 
Join Date: Jan 2014
Location: illinois
Posts: 1,081
Default

the CV joints look very clean like no grease has ever gone anywhere, the clicking was definitely inside the diff, the CV joint was not making any noise it seemed. once i get the diff out i'll take a look at the CVs as well. but for now theres none to minimal sound when slowly rolling.
__________________
'92 SC400 Tan on Tan, BFI, Tanabe Medallion exhaust,
Megan Racing EZ Street Coilovers, TechnaFit SS lines, Blue TT Calipers,
A/T Solenoid Bypass, TT Auto Diff, MKIV LCAs,
4300k HIDs, IS300 Steering wheel,
Cobra R Reps 17x9 DZ102 225,45,
hopefully a 5 speed swap in the near future Build Here
Custom Headlights Build
oldManTan is offline   Reply With Quote
Old 05-19-14, 12:49 PM   #66
ArkLaTexSC
Pole Position
Trader Score: (0)
 
Join Date: Feb 2014
Location: LA
Posts: 291
Default

Quote:
Originally Posted by oldManTan View Post
the CV joints look very clean like no grease has ever gone anywhere, the clicking was definitely inside the diff, the CV joint was not making any noise it seemed. once i get the diff out i'll take a look at the CVs as well. but for now theres none to minimal sound when slowly rolling.
Okay. My similar sound ended like that so that's the only reason I'm so insistent on it.
ArkLaTexSC is offline   Reply With Quote
Old 05-19-14, 01:53 PM   #67
Ali SC3
Na-T Guru
Trader Score: (10)
 
Ali SC3's Avatar
 
Join Date: Oct 2007
Location: CO
Posts: 6,975
Default

I think you really need to do that drain refill if the noise comes back. then you will see if there is metal coming out of the oil or not will give some general indication of the diff and how much fluid comes out and what color etc..
when filling squeeze it in there until it starts to really pour out the top then its full.. lol.

remember you always start with the fill plug first.
how did you strip the drain plug. use a breaker bar and a socket if you still can or get some very large vice grips or monkey wrench on it and use a cheater bar.
__________________

1995 Lexus SC300 5spd Na-T ( TT Ecu Mod + a few others)
Ali SC3 is offline   Reply With Quote
Old 05-19-14, 07:05 PM   #68
oldManTan
Lexus Test Driver
Trader Score: (0)
 
Join Date: Jan 2014
Location: illinois
Posts: 1,081
Default

it's a 10mm hex and i was using a breaker bar on it and it just slipped, i tried hammering the hex in deeper but it just wont hold now, it's really stuck in there, dont know how we'll get it out lol, but we will, have to lol.
__________________
'92 SC400 Tan on Tan, BFI, Tanabe Medallion exhaust,
Megan Racing EZ Street Coilovers, TechnaFit SS lines, Blue TT Calipers,
A/T Solenoid Bypass, TT Auto Diff, MKIV LCAs,
4300k HIDs, IS300 Steering wheel,
Cobra R Reps 17x9 DZ102 225,45,
hopefully a 5 speed swap in the near future Build Here
Custom Headlights Build
oldManTan is offline   Reply With Quote
Old 06-18-14, 09:58 PM   #69
DrMcPho
Rookie
Trader Score: (0)
 
Join Date: Feb 2012
Location: CA
Posts: 68
Default

after draining and oiling the diff, did the noise go away?
DrMcPho is offline   Reply With Quote
Old 06-18-14, 11:47 PM   #70
oldManTan
Lexus Test Driver
Trader Score: (0)
 
Join Date: Jan 2014
Location: illinois
Posts: 1,081
Default

couldn't drain it because i stripped the drain bolt. added some oil to it because it leaked out a little. the noise is not gone and i think i've come to the conclusion that it's the passenger half shaft.

reason i say that is, i found a remedy treatment that i do once the sound comes back. i jack the rear of the car up, put it in neutral and spin the wheels by hand back and forth for a while. then start it, put it in drive and let the wheels spin for a bit in the air. seems to make the sound go away completely or to a little squeek.

i'll be replacing the half shaft soon once i get it, they're pretty cheap 80 or so bucks on rock auto. might go with TT half shafts if they fit

anyone know if TT half shafts fit on a SC400?
__________________
'92 SC400 Tan on Tan, BFI, Tanabe Medallion exhaust,
Megan Racing EZ Street Coilovers, TechnaFit SS lines, Blue TT Calipers,
A/T Solenoid Bypass, TT Auto Diff, MKIV LCAs,
4300k HIDs, IS300 Steering wheel,
Cobra R Reps 17x9 DZ102 225,45,
hopefully a 5 speed swap in the near future Build Here
Custom Headlights Build
oldManTan is offline   Reply With Quote
Old 10-22-14, 02:53 PM   #71
oldManTan
Lexus Test Driver
Trader Score: (0)
 
Join Date: Jan 2014
Location: illinois
Posts: 1,081
Default

so this noise is still there, very dull and sometimes can't even hear it. the oil in the diff has been changed and it didn't really have any shards or shavings on the drain plug so there's no damage to the diff. honestly i think it's just the dust shield rubbing on the inside of the rotor. i'm gonna go look at it now and try to completely remove the dust shield and dremel it off or something. if that doesn't work, then i need to hook up my sound system so i can ignore it easier lol.
__________________
'92 SC400 Tan on Tan, BFI, Tanabe Medallion exhaust,
Megan Racing EZ Street Coilovers, TechnaFit SS lines, Blue TT Calipers,
A/T Solenoid Bypass, TT Auto Diff, MKIV LCAs,
4300k HIDs, IS300 Steering wheel,
Cobra R Reps 17x9 DZ102 225,45,
hopefully a 5 speed swap in the near future Build Here
Custom Headlights Build
oldManTan is offline   Reply With Quote
Old 10-23-14, 09:01 PM   #72
Rhoderman
Driver School Candidate
Trader Score: (1)
 
Join Date: Aug 2008
Location: CO
Posts: 47
Default

I read through most of this thread, and my thought is that your pads are too big for your rotors, or your rotors are too small for your pads. As the pads wear they start to rub on the outside edge of your rotors and make all sorts of strange noises.

Post #33 shows a ridge outside the actual rotor wear surface. Something ain't right there man. I've never seen that on any pads I've ever removed.
__________________
1996 FZJ80
2000 SC300
Rhoderman is offline   Reply With Quote
Old 10-23-14, 10:00 PM   #73
oldManTan
Lexus Test Driver
Trader Score: (0)
 
Join Date: Jan 2014
Location: illinois
Posts: 1,081
Default

Quote:
Originally Posted by Rhoderman View Post
I read through most of this thread, and my thought is that your pads are too big for your rotors, or your rotors are too small for your pads. As the pads wear they start to rub on the outside edge of your rotors and make all sorts of strange noises.

Post #33 shows a ridge outside the actual rotor wear surface. Something ain't right there man. I've never seen that on any pads I've ever removed.
yea i know that, that's a fact lol. but removing the ridge of the pads didn't change anything and the noise was still there.
__________________
'92 SC400 Tan on Tan, BFI, Tanabe Medallion exhaust,
Megan Racing EZ Street Coilovers, TechnaFit SS lines, Blue TT Calipers,
A/T Solenoid Bypass, TT Auto Diff, MKIV LCAs,
4300k HIDs, IS300 Steering wheel,
Cobra R Reps 17x9 DZ102 225,45,
hopefully a 5 speed swap in the near future Build Here
Custom Headlights Build
oldManTan is offline   Reply With Quote
Old 10-24-14, 04:40 PM   #74
Rhoderman
Driver School Candidate
Trader Score: (1)
 
Join Date: Aug 2008
Location: CO
Posts: 47
Default

Quote:
Originally Posted by oldManTan View Post
yea i know that, that's a fact lol. but removing the ridge of the pads didn't change anything and the noise was still there.
Sorry man. I read that you ground it off on 3/2 and the problem went away until 3/7 when it came back with popping noises.
__________________
1996 FZJ80
2000 SC300
Rhoderman is offline   Reply With Quote
Old 10-27-14, 06:24 PM   #75
oldManTan
Lexus Test Driver
Trader Score: (0)
 
Join Date: Jan 2014
Location: illinois
Posts: 1,081
Default

it gets worse when it's cold outside. warm today like 75 degrees and barely heard it. in the morning it was louder though because it was like 40. this is just a weird noise and it's really bad when i reverse and turn the wheel all the way to the... i think right. i'll check again this weekend, just too busy with school right now.
__________________
'92 SC400 Tan on Tan, BFI, Tanabe Medallion exhaust,
Megan Racing EZ Street Coilovers, TechnaFit SS lines, Blue TT Calipers,
A/T Solenoid Bypass, TT Auto Diff, MKIV LCAs,
4300k HIDs, IS300 Steering wheel,
Cobra R Reps 17x9 DZ102 225,45,
hopefully a 5 speed swap in the near future Build Here
Custom Headlights Build
oldManTan is offline   Reply With Quote
Old 10-27-14, 06:24 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wind noise like from the front end celsior123 LS400 3 10-21-14 06:09 PM
Please help with humming cabin noise rkw77080 LS430 14 07-29-14 03:21 PM
Cracking noise from inside... ekim LS460, LS460L and LS600h 15 06-05-13 10:35 AM
Front Driver Side Wheel Creaking Noise hyb1212id IS F 5 04-29-13 06:50 PM
Clanging Noise from Rear Passenger Side Wheel aron7awol Suspension and Brakes 4 02-11-13 08:08 AM


Tags
diff, rx350, scratching, sound, speeds

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 01:02 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info