Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC 400/300 > Performance & Maintenance
Sign in using an external account
Register Forgot Password?

Miss fire plus now wont start! HELP!!!

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 02-22-13, 09:19 PM   #1
klobb92
Driver School Candidate
Trader Score: (0)
 
klobb92's Avatar
 
Join Date: Jan 2013
Location: Georgia
Posts: 13
Default Miss fire plus now wont start! HELP!!!

1995 sc300. Car miss fires. But runs smooth when actually running. if you press the gas too hard it will like choke and stall out. sometimes it stops doing it. haven't pinpointed how exactly. There is a loud rumbling from the gas tank that you can hear inside the car i'm not sure if that's normal or not. And serious pressure build up in gas tank when you pull off cap. I also have tried seafoam and that did stop it for a short time. Was told possibly spark plugs, MAF, Fuel filter or Fuel pump. But drove to my sisters house and her driveway is sloped, with the nose of the car up. 20 min later i try to leave and the car wont start. tried pushing to level ground still nothing, And i dont hear the rumbling anymore from the gas tank , but i do hear two clicks from the back driver side of the engine. Can anyone give me some insight or advice.

*PS Cant go to a mechanic because when they see a young person with this car they try to charge me alot. Thanks Alot!
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
klobb92 is offline   Reply With Quote
Old 02-23-13, 01:06 AM   #2
durps
Lead Lap
Trader Score: (8)
 
durps's Avatar
 
Join Date: Nov 2011
Location: Jersey
Posts: 594
Default

Try the 12v fuel pump ecu mod. Very easy, just open the hood, open the diagnostic cap, stick a wire or paper clip, etc into the very first row of the ports. There will be three holes, the one on the left and right are the ones you want. (Make sure you leave the middle port alone) and then start it.
Hopefully all will be well, google if you need more help or msg me .
durps is offline   Reply With Quote
Old 02-23-13, 01:30 PM   #3
klobb92
Driver School Candidate
Trader Score: (0)
 
klobb92's Avatar
 
Join Date: Jan 2013
Location: Georgia
Posts: 13
Default

Thanks for the reply ill try that right now!!
klobb92 is offline   Reply With Quote
Old 02-23-13, 08:17 PM   #4
durps
Lead Lap
Trader Score: (8)
 
durps's Avatar
 
Join Date: Nov 2011
Location: Jersey
Posts: 594
Default

How did it go?
durps is offline   Reply With Quote
Old 02-24-13, 12:25 PM   #5
SC400slide
Lexus Champion
Trader Score: (5)
 
SC400slide's Avatar
 
Join Date: Apr 2012
Location: In Recovery mode
Posts: 2,959
Jonathan Hoppman SC400slide Jonathan Hoppman Jonny Hoppman
Send a message via Skype™ to SC400slide
Default

If you didn't hear that noise in the back, it could very well be your fuel pump that went. That rumbling you call in the gas tank is probably the fuel pump...how did the ECU bypass go?
__________________
1992 Lexus SC400,1995 Lexus SC400, 1996 Ford Explorer, 1971 Oldsmobile Cutlass SOLD, 1992 Ford Explorer SOLD
Lebo Boh tak miloval svet...
Apple Device Intellegentsia
TLN# 49 "Burnt Brownie"
SC400slide is offline   Reply With Quote
Old 02-24-13, 06:15 PM   #6
mikevandam
Driver
Trader Score: (2)
 
mikevandam's Avatar
 
Join Date: Jul 2011
Location: FL
Posts: 123
xREDEMPTiiON___
Default

1. When you hear this noise from the gas tank, is it when you're driving? Or when you turn the key to the 'ON' position?

2. Same thing happened to me a while back. I parked at a slope and tried to start it, starter just clicked over. It might've been your starter that went when you tried starting it.

Lastly, the possibility of your fuel pump going out is still up in the air. BUT that doesn't explain why the starter isn't cranking. It would still TRY to crank but wouldn't turn over because there's no fuel getting to the motor.
mikevandam is offline   Reply With Quote
Old 02-25-13, 10:06 PM   #7
klobb92
Driver School Candidate
Trader Score: (0)
 
klobb92's Avatar
 
Join Date: Jan 2013
Location: Georgia
Posts: 13
Default

havent gotten to try the bypass. its at mt sisters house and i dnt have a ride....-__- lol

The rumbling is when i turn the keyon , im guessing it keeps going when i start the engine. But cant hear it over engine.

its turning over but wont catch. its not the starter yet, so im not gunna try anymore until i change the pump and filter, then bypass.
klobb92 is offline   Reply With Quote
Old 02-25-13, 11:02 PM   #8
durps
Lead Lap
Trader Score: (8)
 
durps's Avatar
 
Join Date: Nov 2011
Location: Jersey
Posts: 594
Default

Bypass first because its the problem you can just buy a used fuel pump ecu for 40 if thats the issue, instead of wasting time and money by changing the pump and filter. Although, I do recommend changing the fuel filter.
durps is offline   Reply With Quote
Old 03-01-13, 09:42 AM   #9
klobb92
Driver School Candidate
Trader Score: (0)
 
klobb92's Avatar
 
Join Date: Jan 2013
Location: Georgia
Posts: 13
Default

okay I changed the fuel pump And also did the bypass I still don't hear the fuel pump. but the battery is now clicking. Not sure if the that's me or the bypass. Gonna try to charge battery.
klobb92 is offline   Reply With Quote
Old 03-01-13, 09:44 PM   #10
klobb92
Driver School Candidate
Trader Score: (0)
 
klobb92's Avatar
 
Join Date: Jan 2013
Location: Georgia
Posts: 13
Default

UPDATE!!: Okay jump start the car, got it started pump working fine. Still miss fire on idle and when i press on gas too hard. Drove atleast 10 miles home stayed on. When I got it home and turned it off, and tried to turn it back on. Silence from the fuel pump but turns over. Got starter and it will Kinda start when i spray the corroborator. Not sure what else it could be other than the relay or fuel pump ecu. But it definetly started and made it all the way home after bypass and fuel pump change. Any ideas?
klobb92 is offline   Reply With Quote
Old 03-02-13, 09:25 AM   #11
ScWift92
Pole Position
Trader Score: (0)
 
ScWift92's Avatar
 
Join Date: Jul 2011
Location: New York
Posts: 276
Default

It Could Be Your Ecu
__________________
When The Going Gets Tough, The Tough Get Going.
My Build Thread http://www.clublexus.com/forums/buil...92s-build.html
ScWift92 is offline   Reply With Quote
Old 03-02-13, 09:40 AM   #12
klobb92
Driver School Candidate
Trader Score: (0)
 
klobb92's Avatar
 
Join Date: Jan 2013
Location: Georgia
Posts: 13
Default

You think its the fue pump ecu or main ecu?
klobb92 is offline   Reply With Quote
Old 03-02-13, 09:47 AM   #13
ScWift92
Pole Position
Trader Score: (0)
 
ScWift92's Avatar
 
Join Date: Jul 2011
Location: New York
Posts: 276
Default

car ecu i changed mine it doesnt bog no more misfires due to injectors stuck open also oem injectors are 20 years old there bound to fail today i will rip my car apart with other injectors from my spare ge ill let u know progress
__________________
When The Going Gets Tough, The Tough Get Going.
My Build Thread http://www.clublexus.com/forums/buil...92s-build.html
ScWift92 is offline   Reply With Quote
Old 03-02-13, 10:17 AM   #14
klobb92
Driver School Candidate
Trader Score: (0)
 
klobb92's Avatar
 
Join Date: Jan 2013
Location: Georgia
Posts: 13
Default

does anyone know if the fuel pump ecu still turns the fuel pump after the bypass?
klobb92 is offline   Reply With Quote
Old 03-02-13, 10:29 AM   #15
ScWift92
Pole Position
Trader Score: (0)
 
ScWift92's Avatar
 
Join Date: Jul 2011
Location: New York
Posts: 276
Default

its a constant signal trust me my ecu cut my pump on and off
__________________
When The Going Gets Tough, The Tough Get Going.
My Build Thread http://www.clublexus.com/forums/buil...92s-build.html
ScWift92 is offline   Reply With Quote
Old 03-02-13, 10:29 AM
 
 
 
 
Reply

Tags
250, fuel filter, fuelpump, ground, is250h, level, lexus, parked, sc300 air flow meter, slope, stalling, start, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1992 Lexus SC400 will not start (fuel issue) BrittonJ85 Performance & Maintenance 24 09-15-14 07:04 PM
fuel tank will only fill up 8 gallons irondonkey SC 400/300 8 09-07-14 08:02 PM
And it burns burns burns... Harbinger SC 400/300 6 06-13-13 09:42 PM
Sc400 tranny issue Chefao Performance & Maintenance 18 04-07-13 06:49 PM
1993 Lexus SC400 Fuel Tank HELP chrisrubio SC 400/300 3 09-27-12 08:35 PM

All times are GMT -7. The time now is 03:42 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info