95 SC 400 Blower moter going high then low Showing codes 21 and 43. - Club Lexus Forums


95 SC 400 Blower moter going high then low Showing codes 21 and 43.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-08-12, 07:47 AM   #1
Bouncer
Driver School Candidate
Thread Starter
 
Bouncer's Avatar
 
Join Date: Aug 2012
Location: N.C
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Default 95 SC 400 Blower moter going high then low Showing codes 21 and 43.

Hi,
I found out to self check the airconditioner or blower fan, you hold the Auto button and the recirculate button down at the same time and turn on the key. Continue holding them. All the lights will flash on the control panel. Then you release . Codes will flash on the screen.

Number 21 annd 43 were flashing on mine. I am trying to find out the codes now. Need help.

My Air works but the fan goes on high then after a couple minutes go to low for about 15 seconds or so and then back to high. If you press the down button on the fan, it shows the bars reducing visually but the fan does not change. It is inop.
Bouncer is offline   Reply With Quote
Old 09-09-12, 11:48 AM   #2
xspsi6
Lexus Champion
iTrader: (31)
 
xspsi6's Avatar
 
Join Date: Jul 2007
Location: Leesburg FL
Posts: 2,773
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have been having a problem with the blower fan changing speeds sometimes and I just checked as this thread reminded me to do this and I came up with code 43 as well so I will be searching to see what this means.
xspsi6 is offline   Reply With Quote
Old 09-09-12, 11:59 AM   #3
xspsi6
Lexus Champion
iTrader: (31)
 
xspsi6's Avatar
 
Join Date: Jul 2007
Location: Leesburg FL
Posts: 2,773
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok found this so now that we found the codes I need to figure out what this actually means ...

http://us.lexusownersclub.com/forums...showtopic=3794
xspsi6 is offline   Reply With Quote
Old 09-09-12, 12:01 PM   #4
xspsi6
Lexus Champion
iTrader: (31)
 
xspsi6's Avatar
 
Join Date: Jul 2007
Location: Leesburg FL
Posts: 2,773
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Air Outlet Door Servomotor Circuit, Is this a common problem with Lexus cars of this vintage?
I assume this is a motor going bad that actuates a blend door?
xspsi6 is offline   Reply With Quote
Old 09-13-12, 01:33 PM   #5
xspsi6
Lexus Champion
iTrader: (31)
 
xspsi6's Avatar
 
Join Date: Jul 2007
Location: Leesburg FL
Posts: 2,773
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Let us know what you find...
xspsi6 is offline   Reply With Quote
Old 09-15-12, 09:04 PM   #6
durtysc300
Lexus Test Driver
 
durtysc300's Avatar
 
Join Date: Jun 2007
Location: Arizona
Posts: 1,075
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Code 21 is the solar sensor switch..did you happen to do the check at nighttime or low light? Did it beep when you entered the diagnostics? Do either of you have a DMM and feel comfortable backprobing? I have the diagnostics chart..
durtysc300 is offline   Reply With Quote
Old 09-15-12, 09:22 PM   #7
xspsi6
Lexus Champion
iTrader: (31)
 
xspsi6's Avatar
 
Join Date: Jul 2007
Location: Leesburg FL
Posts: 2,773
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have no issues backprobing , mine does what his does as far as changing speeds and I often thought it was the solar sensor as it seems to be worse during very sunny days however it is only throwing 43 at this time hopefully I checked it right? Does the number flash if there is multiple codes?
xspsi6 is offline   Reply With Quote
Old 09-15-12, 09:29 PM   #8
xspsi6
Lexus Champion
iTrader: (31)
 
xspsi6's Avatar
 
Join Date: Jul 2007
Location: Leesburg FL
Posts: 2,773
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just re checked it again and I am indeed getting 21 and 43 now so it seems as if our problems are the exact same.
xspsi6 is offline   Reply With Quote
Old 09-17-12, 10:28 AM   #9
Bouncer
Driver School Candidate
Thread Starter
 
Bouncer's Avatar
 
Join Date: Aug 2012
Location: N.C
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Default Codes 21 and 43 on 1995 SC 400

The first time I got the 43 code. The second time I checked in the middle of the day outside, I got the 21 and the 43 flashing one after the other.

I thought it had something to do with the way the system registers the temp in the car. The auto air seems to come on much slower as if it is having trouble trying to figure out what to do.

Is their a cabin air filter on a 1995 SC400??

As I said it stays on high fan and then after a while it will reduce to low for a short time 30 Seconds, and then back to high fan again.
Bouncer is offline   Reply With Quote
Old 09-17-12, 11:25 AM   #10
xspsi6
Lexus Champion
iTrader: (31)
 
xspsi6's Avatar
 
Join Date: Jul 2007
Location: Leesburg FL
Posts: 2,773
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Bouncer View Post
The first time I got the 43 code. The second time I checked in the middle of the day outside, I got the 21 and the 43 flashing one after the other.

I thought it had something to do with the way the system registers the temp in the car. The auto air seems to come on much slower as if it is having trouble trying to figure out what to do.

Is their a cabin air filter on a 1995 SC400??

As I said it stays on high fan and then after a while it will reduce to low for a short time 30 Seconds, and then back to high fan again.
Yup this describes 100% my issues as well There is no cabin air filter in the 95 sc400 but you can add one as I did this in my 97 sc400.

I would like to get this figured out but it's looking grim as there are not to many folks well versed in climate control diagnostics on our cars.
xspsi6 is offline   Reply With Quote
Old 09-24-12, 05:43 AM   #11
Bouncer
Driver School Candidate
Thread Starter
 
Bouncer's Avatar
 
Join Date: Aug 2012
Location: N.C
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Question Codes 21 and 43 for the air conditioninig system for 95 SC400

I did find out that 21 is the Solar sensor switch. This makes sense because of the way the air comes on slowly. Where is the switch. Have no idea. I looked it up with no avail. I still have a call into a friend who is Toyota mechanic.

I had the idea that the system was not registering the inside temp correctly and this solar switch where ever it is is the culprit most likely. I think 43 has something to do with the blower. I will post as soon as my buddy gets back to me.
Bouncer is offline   Reply With Quote
Old 06-01-14, 09:54 AM   #12
Bouncer
Driver School Candidate
Thread Starter
 
Bouncer's Avatar
 
Join Date: Aug 2012
Location: N.C
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's been a while but my Toyota mechanic had no more good news about the solar switch or where it may be..
Still having the problem though. I think I need to look for a new air control head for the car and just replace it.

Where would I put a new cabin air filter in. Under the glove box somewhere??
Bouncer is offline   Reply With Quote
Old 06-01-14, 09:58 AM   #13
Bouncer
Driver School Candidate
Thread Starter
 
Bouncer's Avatar
 
Join Date: Aug 2012
Location: N.C
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is this Air Outlet Door Servomotor Circuit something that can be changed of fixed?

Whats the next step to do to get this fixed I wonder....
Bouncer is offline   Reply With Quote
Old 06-29-14, 10:22 AM   #14
aneidiaz
Lexus Test Driver
 
aneidiaz's Avatar
 
Join Date: Feb 2012
Location: PA
Posts: 975
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey guys. I'm tuning in from the 2GS section. I'm having the same problem as well. I have an 01' GS430. I'm getting codes 31 41 43. All have to do with that dam AIR OUTLET DOOR SERVOMOTOR CIRCUIT thing.. I have no clue what this is but I'm eager to find out. My air blows fine. Hot and cold. My problem is that it doesn't blow from the vents above the navigation system or from the vents in the foot area AFTER replacing my servo mode. Thought that would've fixed the problem. SMH. I'm still searching the site to see any info I can gather up on this issue. If I find anything out I'll definitely let you guys know!
aneidiaz is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
LS400 AC recharging problem, pressures won't go hi/lo. zukikat LS - 1st and 2nd Gen (1990-2000) 13 08-07-15 06:55 AM
Automatic Air Surging High - Low Bouncer SC- 1st Gen (1992-2000) 5 06-01-14 09:58 AM
air conditioning blower low ShiftyD2k Performance & Maintenance 13 07-04-11 04:16 PM
"Im Dyin' Here" no voltage to A/C fan blower theroad LS - 1st and 2nd Gen (1990-2000) 1 07-17-09 09:33 PM
front defog light flashing c5mtl IS - 2nd Gen (2006-2013) 2 03-19-07 05:31 PM


Tags
1995, 21, 400, 95, blower, chicago, circuit, code, date, fan, heater, lexus, low, ls, ls400, revs, sc300, sensor, solar, works

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 07:11 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved