HELP - '92 Lexus SC300 idle problems - Page 2 - Club Lexus Forums

Log In 

HELP - '92 Lexus SC300 idle problems

Reply
 
 
 
Thread Tools Search this Thread
Old 11-13-13, 01:11 PM   #16
ScWift92
Pole Position
 
ScWift92's Avatar
 
Join Date: Jul 2011
Location: New York
Posts: 277
Default

Instead of creating a new thread i have a question i have two ecu's

#1) The original ecu that came with the car works fine the car idles well and drives very responsive "BUT" transmission bounces from 3rd gear and 4th gear and well never really goes into 4th gear .

#2) This Ecu is from my first sc and the car goes into all gears "BUT" doesn't always feel so responsive in throttle and when at a light the car idles super low even after adjusting the throttle cable

What Can It Be?

Anybody have a clue i need answers.
ScWift92 is offline   Reply With Quote
Old 06-30-14, 12:48 PM   #17
SC2JZ420
Driver School Candidate
 
SC2JZ420's Avatar
 
Join Date: Feb 2014
Location: Florida
Posts: 10
Default Surging idle

I recently rebuilt my computer cus it went bad but now I have a high surging idle from 1500 - 2000 rpm repitively if it's in park or neutral but if it's in drive it'll stay at a constant 1400 and if you try to drive it'll sputter and stall out if you try to give it much gas..... Has anybody else experienced this? Anyone know what it can be?
SC2JZ420 is offline   Reply With Quote
Old 09-19-14, 12:36 PM   #18
irondonkey
Pole Position
 
irondonkey's Avatar
 
Join Date: Aug 2014
Location: GA
Posts: 317
Default

Quote:
Originally Posted by SC2JZ420 View Post
I recently rebuilt my computer cus it went bad but now I have a high surging idle from 1500 - 2000 rpm repitively if it's in park or neutral but if it's in drive it'll stay at a constant 1400 and if you try to drive it'll sputter and stall out if you try to give it much gas..... Has anybody else experienced this? Anyone know what it can be?
same problem here.

92 SC300, manual.

I have weird idles at a complete stop. sometimes it will be normal. sometimes 1k. even up to 1300.

i've cleaned the ICAV already. i still have this problem.
irondonkey is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
SC300 stereo issue scdfndr SC- 1st Gen (1992-2000) 23 02-08-16 12:52 PM
98 LS400,Driving around fine, then super rough idle and car dies PjLex LS - 1st and 2nd Gen (1990-2000) 18 09-08-15 05:01 PM
Need help please! car acting very strange! Scjunky94 Performance & Maintenance 32 02-10-15 10:40 AM
Rough Idle at Stop After DLG Actuator Gear Recall acueto81 IS - 2nd Gen (2006-2013) 11 07-22-14 10:17 PM
Rough Idle, Engine cuts off Alex2jz Performance & Maintenance 6 10-02-13 01:37 PM


Tags
1992, 400, codes, idle, idling, lexus, ls, machanical, problem, problems, rough, sc300, shifting, transmission, valve

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 03:27 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved