Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC 400/300 > Performance & Maintenance
Sign in using an external account
Register Forgot Password?

HELP - '92 Lexus SC300 idle problems

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 11-13-13, 02:11 PM   #16
ScWift92
Pole Position
Trader Score: (0)
 
ScWift92's Avatar
 
Join Date: Jul 2011
Location: New York
Posts: 276
Default

Instead of creating a new thread i have a question i have two ecu's

#1) The original ecu that came with the car works fine the car idles well and drives very responsive "BUT" transmission bounces from 3rd gear and 4th gear and well never really goes into 4th gear .

#2) This Ecu is from my first sc and the car goes into all gears "BUT" doesn't always feel so responsive in throttle and when at a light the car idles super low even after adjusting the throttle cable

What Can It Be?

Anybody have a clue i need answers.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________
When The Going Gets Tough, The Tough Get Going.
My Build Thread http://www.clublexus.com/forums/buil...92s-build.html
ScWift92 is offline   Reply With Quote
Old 06-30-14, 01:48 PM   #17
SC2JZ420
Driver School Candidate
Trader Score: (0)
 
SC2JZ420's Avatar
 
Join Date: Feb 2014
Location: Florida
Posts: 10
SRT4Life420 Hotboxed_S10
Default Surging idle

I recently rebuilt my computer cus it went bad but now I have a high surging idle from 1500 - 2000 rpm repitively if it's in park or neutral but if it's in drive it'll stay at a constant 1400 and if you try to drive it'll sputter and stall out if you try to give it much gas..... Has anybody else experienced this? Anyone know what it can be?
SC2JZ420 is offline   Reply With Quote
Old 09-19-14, 01:36 PM   #18
irondonkey
Rookie
Trader Score: (0)
 
irondonkey's Avatar
 
Join Date: Aug 2014
Location: GA
Posts: 74
Default

Quote:
Originally Posted by SC2JZ420 View Post
I recently rebuilt my computer cus it went bad but now I have a high surging idle from 1500 - 2000 rpm repitively if it's in park or neutral but if it's in drive it'll stay at a constant 1400 and if you try to drive it'll sputter and stall out if you try to give it much gas..... Has anybody else experienced this? Anyone know what it can be?
same problem here.

92 SC300, manual.

I have weird idles at a complete stop. sometimes it will be normal. sometimes 1k. even up to 1300.

i've cleaned the ICAV already. i still have this problem.
irondonkey is offline   Reply With Quote
Old 09-19-14, 01:36 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough Idle at Stop After DLG Actuator Gear Recall acueto81 IS - Second Generation 11 07-22-14 11:17 PM
Rough Idle, Engine cuts off Alex2jz Performance & Maintenance 6 10-02-13 02:37 PM
1992 lexus sc 400 will not crank over. HELP. bhaloha Performance & Maintenance 3 03-11-13 08:59 PM
A true challenge. Cmann LS400 11 08-22-12 10:22 PM
Misfire, bucking, jerking JohnMatt Performance & Maintenance 10 05-28-12 08:43 AM


Tags
1992, 400, codes, idle, idling, lexus, ls, machanical, problem, problems, rough, sc300, shifting, transmission, valve

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 08:24 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info