Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC 400/300 > Performance & Maintenance
Sign in using an external account
Register Forgot Password?

Auto Supra TT Diff Installed (LSD and 3.76 gears)

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 10-25-07, 05:19 AM   #31
$C300
Lexus Test Driver
Trader Score: (1)
 
$C300's Avatar
 
Join Date: May 2005
Location: SO-CAL
Posts: 1,026
Send a message via AIM to $C300
Default

Glad to see its going well Allen, next time we meet up we need a dam camera and you can give us a demonstration on how a LSD leaves nice skid marks in front of a hookah bar

-Greg
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________
Round II, comin back harder
93 SC300
$C300 is offline   Reply With Quote
Old 10-25-07, 09:20 AM   #32
97-SC300
Lexus Fanatic
Trader Score: (14)
 
97-SC300's Avatar
 
Join Date: Jun 2006
Location: Ohio
Posts: 7,064
Default

i think the wires from the speed sensor are directly connected to teh cluster if you look at the wiring diagram. let me know how the install goes.
97-SC300 is offline   Reply With Quote
Old 10-26-07, 10:28 AM   #33
Blk97SC300
Lead Lap
Trader Score: (4)
 
Join Date: Dec 2005
Location: CA
Posts: 760
Default

I'll probably install this thing tonight sometime.. haven't had time in the last couple days.
__________________

1997 Lexus SC300. 5 speed. T67 Turbo. 464 rwhp @ 20psi.
Blk97SC300 is offline   Reply With Quote
Old 10-26-07, 04:45 PM   #34
TheMole
Lexus Champion
Trader Score: (13)
 
TheMole's Avatar
 
Join Date: Oct 2006
Location: SoCal
Posts: 3,436
Send a message via AIM to TheMole
Default

Hm this may be of help:
http://www.clublexus.com/forums/performance-and-maintenance/314703-vss-wire-vehicle-speed-sensor-wire.html
__________________
Electronic Dance Music Thread
98 Mitsubishi Montero 4wd
05 Scion XB - Sold on 9/27/2014
99 Accord Coupe 5 speed - Sold on 3/28/2013
93 Black Onyx JZS147 - Sold on 9/12/2012
93 Diamond White Pearl JZZ31 - RIP on 09/02/2009
TheMole is offline   Reply With Quote
Old 10-28-07, 10:02 AM   #35
97-SC300
Lexus Fanatic
Trader Score: (14)
 
97-SC300's Avatar
 
Join Date: Jun 2006
Location: Ohio
Posts: 7,064
Default

did you install it bro?
97-SC300 is offline   Reply With Quote
Old 11-15-07, 04:34 PM   #36
Blk97SC300
Lead Lap
Trader Score: (4)
 
Join Date: Dec 2005
Location: CA
Posts: 760
Default

Hey guys, sorry for the 3 week delay- I've been busy with school, work, grad school applications, etc.

I did install the yellow box. I tapped into the pin on the ECU for the speedo.. but it doesnt seem to be working.

I think some people were saying something about tapping into the signal behind the speedometer itself? This would require be to take off my gauge cluster, correct? Does anyone know which wire I should tap into for this?

The speedo works, but it's still off by about 12% or so. I probably just tapped into the wrong wire.
__________________

1997 Lexus SC300. 5 speed. T67 Turbo. 464 rwhp @ 20psi.
Blk97SC300 is offline   Reply With Quote
Old 11-15-07, 05:34 PM   #37
TheMole
Lexus Champion
Trader Score: (13)
 
TheMole's Avatar
 
Join Date: Oct 2006
Location: SoCal
Posts: 3,436
Send a message via AIM to TheMole
Default

This might help:
Click the image to open in full size.
__________________
Electronic Dance Music Thread
98 Mitsubishi Montero 4wd
05 Scion XB - Sold on 9/27/2014
99 Accord Coupe 5 speed - Sold on 3/28/2013
93 Black Onyx JZS147 - Sold on 9/12/2012
93 Diamond White Pearl JZZ31 - RIP on 09/02/2009
TheMole is offline   Reply With Quote
Old 11-15-07, 05:50 PM   #38
TTSC3
Pole Position
Trader Score: (0)
 
Join Date: Nov 2006
Location: GA
Posts: 320
Send a message via AIM to TTSC3
Default

Speed sensor wire on the gauge cluster is the PINK wire, solid PINK on the middle plug.
TTSC3 is offline   Reply With Quote
Old 11-15-07, 05:52 PM   #39
Blk97SC300
Lead Lap
Trader Score: (4)
 
Join Date: Dec 2005
Location: CA
Posts: 760
Default

Quote:
Originally Posted by sc300max View Post
This might help:
Click the image to open in full size.
thanks a lot bro.. but I have no idea how to read that thing lol.

How do I know which wire I need for the speed sensor? I see some in the upper left corner of the pic- which one?
__________________

1997 Lexus SC300. 5 speed. T67 Turbo. 464 rwhp @ 20psi.
Blk97SC300 is offline   Reply With Quote
Old 11-15-07, 07:44 PM   #40
97-SC300
Lexus Fanatic
Trader Score: (14)
 
97-SC300's Avatar
 
Join Date: Jun 2006
Location: Ohio
Posts: 7,064
Default

just tap into the three wires on teh sensor itself. the easiest way.then run the wires inside and ur done
97-SC300 is offline   Reply With Quote
Old 11-15-07, 09:17 PM   #41
Blk97SC300
Lead Lap
Trader Score: (4)
 
Join Date: Dec 2005
Location: CA
Posts: 760
Default

Quote:
Originally Posted by 97-SC300 View Post
just tap into the three wires on teh sensor itself. the easiest way.then run the wires inside and ur done
I just crawled under my car and took a pic of the 2 wires on the speedo sensor.

RED
YELLOW
BLUE with red stripe

Click the image to open in full size.

Click the image to open in full size.

Click the image to open in full size.

If I remember correctly, the pin on the ECU that was tapped into was a blue with red stripe. The wire from the speedo sensor on the transmission goes all the way to the ECU- it's on One harness (the main wiring harness).

Should I just tap into the gauge directly? Is this supposed to be a Pink wire?

-Allen
__________________

1997 Lexus SC300. 5 speed. T67 Turbo. 464 rwhp @ 20psi.
Blk97SC300 is offline   Reply With Quote
Old 11-15-07, 09:30 PM   #42
TTSC3
Pole Position
Trader Score: (0)
 
Join Date: Nov 2006
Location: GA
Posts: 320
Send a message via AIM to TTSC3
Default

Quote:
Originally Posted by Blk97SC300 View Post
I just crawled under my car and took a pic of the 2 wires on the speedo sensor.

RED
YELLOW
BLUE with red stripe

Click the image to open in full size.

Click the image to open in full size.

Click the image to open in full size.

If I remember correctly, the pin on the ECU that was tapped into was a blue with red stripe. The wire from the speedo sensor on the transmission goes all the way to the ECU- it's on One harness (the main wiring harness).

Should I just tap into the gauge directly? Is this supposed to be a Pink wire?

-Allen
I know for a fact that the speed sensor wire is the pink wire on the gauge cluster. I just tapped into mine last week for my navigation install, and everything works perfect. If you do a search, you'll see the thread I started where I found the exact wire on the cluster, AND the correct pin on the ecu...which is also pink.
TTSC3 is offline   Reply With Quote
Old 11-16-07, 10:00 AM   #43
Blk97SC300
Lead Lap
Trader Score: (4)
 
Join Date: Dec 2005
Location: CA
Posts: 760
Default

are you 100% sure that this wire is PINK? I'm certain that on my car, the pin A2 is not pink- it's blue with a red stripe.

maybe i'll tap into the wire behind the speedometer cluster
__________________

1997 Lexus SC300. 5 speed. T67 Turbo. 464 rwhp @ 20psi.
Blk97SC300 is offline   Reply With Quote
Old 11-16-07, 11:12 AM   #44
TTSC3
Pole Position
Trader Score: (0)
 
Join Date: Nov 2006
Location: GA
Posts: 320
Send a message via AIM to TTSC3
Default

Quote:
Originally Posted by Blk97SC300 View Post
are you 100% sure that this wire is PINK? I'm certain that on my car, the pin A2 is not pink- it's blue with a red stripe.

maybe i'll tap into the wire behind the speedometer cluster
My car is a 1992, so it is possible that the wire color is different, but if you do a search on the "VSS" wire, you should find exactly what you're looking for on your specific model car.
TTSC3 is offline   Reply With Quote
Old 11-16-07, 09:05 PM   #45
Blk97SC300
Lead Lap
Trader Score: (4)
 
Join Date: Dec 2005
Location: CA
Posts: 760
Default

Quote:
Originally Posted by TTSC3 View Post
My car is a 1992, so it is possible that the wire color is different, but if you do a search on the "VSS" wire, you should find exactly what you're looking for on your specific model car.
i just tore out the carpet and double checked the ECU..

The wire I tapped into was PINK. The yellowbox still isn't recalibrating the speedo for some reason.

Should I just try to tap directly into the wire coming off the speed sensor on the tranny?
__________________

1997 Lexus SC300. 5 speed. T67 Turbo. 464 rwhp @ 20psi.
Blk97SC300 is offline   Reply With Quote
Old 11-16-07, 09:05 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Supra lsd swap question tenac2215 Performance & Maintenance 3 11-14-14 04:52 AM
Torsen OEM LSD diff swap upgrade theman Performance & Maintenance 33 04-11-14 03:17 PM
TX FS: Supra TT Auto 3.76 LSD Differential - Entire Pumpkin JeffTsai 2Gen GS430 / 400/ 300 Classifieds (98-05) 3 03-14-13 01:42 PM
Supra 6sp LSD in GS300 pumpkin? Ken'sGS300 GS - First Generation 10 11-22-10 11:58 AM
TOYOTA Supra Lsd Rear DIFF For Sale! saltman 2Gen GS430 / 400/ 300 Classifieds (98-05) 5 05-21-05 10:34 AM


Tags
1997, 300, auto, automatic, differential, ecu, es, gears, lexus, lsd, r154, sc300, speed, supra, transaxle, transmission, tt, vss, wire, yellow

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 09:44 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info