Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC 400/300 > Performance & Maintenance
Sign in using an external account
Register Forgot Password?

A/C system diagnostics- Need codes.

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 05-22-08, 03:08 PM   #16
Khaos
Pole Position
Trader Score: (1)
 
Khaos's Avatar
 
Join Date: Jun 2003
Location: Wichita, KS
Posts: 235
Default

Let me rephrase my question. What error code would I get if my AC compressor went out?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
Khaos is offline   Reply With Quote
Old 05-22-08, 03:32 PM   #17
818sc400
Lead Lap
Trader Score: (0)
 
Join Date: May 2007
Location: california
Posts: 429
Default

jus filled up on freon. its icy as hell now.. thank god!
818sc400 is offline   Reply With Quote
Old 07-19-08, 03:29 PM   #18
818sc400
Lead Lap
Trader Score: (0)
 
Join Date: May 2007
Location: california
Posts: 429
Default

DAMMIT!!! code 43 jus popped up and its not cold anymore
__________________

Last edited by 818sc400; 07-19-08 at 04:08 PM..
818sc400 is offline   Reply With Quote
Old 07-19-08, 04:59 PM   #19
818sc400
Lead Lap
Trader Score: (0)
 
Join Date: May 2007
Location: california
Posts: 429
Default

any know wat the air outlet door servomotor circuit is? how much does it cost to get fixed?
__________________
818sc400 is offline   Reply With Quote
Old 07-28-08, 08:36 AM   #20
2.5tsoarer
Lexus Test Driver
Trader Score: (3)
 
2.5tsoarer's Avatar
 
Join Date: Oct 2003
Location: Florida
Posts: 1,539
Send a message via ICQ to 2.5tsoarer Send a message via AIM to 2.5tsoarer Send a message via MSN to 2.5tsoarer Send a message via Yahoo to 2.5tsoarer
Default

do some of these codes prevent a/c from getting cold ? I
get a code 12 ambient temp sensor.

Last edited by 2.5tsoarer; 07-28-08 at 09:35 AM..
2.5tsoarer is offline   Reply With Quote
Old 07-28-08, 08:56 AM   #21
vwynn
Lexus Fanatic
Trader Score: (4)
 
Join Date: Feb 2007
Location: CA
Posts: 5,779
Default

the ambient temp sensor means.. well i mean if you have that.. your car either be Cold or Hot. nothing inbetween.
vwynn is offline   Reply With Quote
Old 07-28-08, 09:36 AM   #22
2.5tsoarer
Lexus Test Driver
Trader Score: (3)
 
2.5tsoarer's Avatar
 
Join Date: Oct 2003
Location: Florida
Posts: 1,539
Send a message via ICQ to 2.5tsoarer Send a message via AIM to 2.5tsoarer Send a message via MSN to 2.5tsoarer Send a message via Yahoo to 2.5tsoarer
Default

i don't understand your reply
2.5tsoarer is offline   Reply With Quote
Old 07-28-08, 02:24 PM   #23
neodymium
Rookie
Trader Score: (0)
 
Join Date: Feb 2008
Location: illinois
Posts: 64
Default

What vwynn is saying is that if your ambient temp sensor fails, the air coming out will be either max cool or max hot but no in between. However, the manual disagrees (not saying I do) because checking this circuit is not part of diagnosing "No temperature control, only max cool or max hot". In any case, yes your temp circuit failure is a possible cause to your air temp problem-according to the diagnostic chart.
neodymium is offline   Reply With Quote
Old 07-28-08, 02:51 PM   #24
2.5tsoarer
Lexus Test Driver
Trader Score: (3)
 
2.5tsoarer's Avatar
 
Join Date: Oct 2003
Location: Florida
Posts: 1,539
Send a message via ICQ to 2.5tsoarer Send a message via AIM to 2.5tsoarer Send a message via MSN to 2.5tsoarer Send a message via Yahoo to 2.5tsoarer
Default

thanks for clearing that up. the A/C has not been cold since I put the car back together and after charging that was the code I got. I call lexus and they want $140 for that lil thing. whats odd is I checked the resistance like the manual says and it seemed to have been to spec. and I check continuity from the back of the a/c ecu to the sensor plug.
2.5tsoarer is offline   Reply With Quote
Old 07-29-08, 02:31 PM   #25
2.5tsoarer
Lexus Test Driver
Trader Score: (3)
 
2.5tsoarer's Avatar
 
Join Date: Oct 2003
Location: Florida
Posts: 1,539
Send a message via ICQ to 2.5tsoarer Send a message via AIM to 2.5tsoarer Send a message via MSN to 2.5tsoarer Send a message via Yahoo to 2.5tsoarer
Default

Quote:
Originally Posted by neodymium View Post
What vwynn is saying is that if your ambient temp sensor fails, the air coming out will be either max cool or max hot but no in between. However, the manual disagrees (not saying I do) because checking this circuit is not part of diagnosing "No temperature control, only max cool or max hot". In any case, yes your temp circuit failure is a possible cause to your air temp problem-according to the diagnostic chart.
I guess i should had asked, does the ambient sensor code cause the compressor not to lock/turn on ?

Last edited by 2.5tsoarer; 07-29-08 at 06:21 PM..
2.5tsoarer is offline   Reply With Quote
Old 07-29-08, 06:14 PM   #26
rudedog35
Pole Position
Trader Score: (1)
 
rudedog35's Avatar
 
Join Date: Mar 2008
Location: Az
Posts: 284
Default

Quote:
Originally Posted by 818sc400 View Post
DAMMIT!!! code 43 jus popped up and its not cold anymore
just checking if you got this code fixed?, and how much it was?...i am also getting code 41.... anyone?...
Thanks
__________________
Whats up with that?....
rudedog35 is offline   Reply With Quote
Old 07-30-08, 11:46 AM   #27
neodymium
Rookie
Trader Score: (0)
 
Join Date: Feb 2008
Location: illinois
Posts: 64
Default

Quote:
I guess i should had asked, does the ambient sensor code cause the compressor not to lock/turn on ?
No, there is nothing in the manual that suggests this would happen. Is your compressor not turning on? You should be able to hear it kick on.
If you are in "auto" ac mode, try switching to manual and set your temp all the way to max cool. This takes the ambient temp sensor completely out of the equation. If you are still blowing warm air, you have bigger issues.
neodymium is offline   Reply With Quote
Old 08-05-08, 06:43 AM   #28
2.5tsoarer
Lexus Test Driver
Trader Score: (3)
 
2.5tsoarer's Avatar
 
Join Date: Oct 2003
Location: Florida
Posts: 1,539
Send a message via ICQ to 2.5tsoarer Send a message via AIM to 2.5tsoarer Send a message via MSN to 2.5tsoarer Send a message via Yahoo to 2.5tsoarer
Default

Quote:
Originally Posted by neodymium View Post
No, there is nothing in the manual that suggests this would happen. Is your compressor not turning on? You should be able to hear it kick on.
If you are in "auto" ac mode, try switching to manual and set your temp all the way to max cool. This takes the ambient temp sensor completely out of the equation. If you are still blowing warm air, you have bigger issues.
Thank ! well I found out I had a plug not plugged in from the 1jz harness. that code went away. I still get 43 but its because I dont have the vac line connected to it.

BUT the compressor stays locked on even if I turn a/c off (which is not cold)
it unlocks when I unplug the plug on the compressor
2.5tsoarer is offline   Reply With Quote
Old 08-05-08, 08:28 AM   #29
818sc400
Lead Lap
Trader Score: (0)
 
Join Date: May 2007
Location: california
Posts: 429
Default

Quote:
Originally Posted by rudedog35 View Post
just checking if you got this code fixed?, and how much it was?...i am also getting code 41.... anyone?...
Thanks
no i didnt. i have no clue wat it is.
__________________
818sc400 is offline   Reply With Quote
Old 08-05-08, 08:29 AM   #30
818sc400
Lead Lap
Trader Score: (0)
 
Join Date: May 2007
Location: california
Posts: 429
Default

Quote:
Originally Posted by 2.5tsoarer View Post
Thank ! well I found out I had a plug not plugged in from the 1jz harness. that code went away. I still get 43 but its because I dont have the vac line connected to it.

BUT the compressor stays locked on even if I turn a/c off (which is not cold)
it unlocks when I unplug the plug on the compressor
hey im also getting 43. lemme know if you fix it n how you did it
__________________
818sc400 is offline   Reply With Quote
Old 08-05-08, 08:29 AM
 
 
 
 
Reply

Tags
ac, button, circuit, codes, control, ecu, heater, invehicle, jump, lexus, pressure, problems, recirculate, recirculation, sc300, sensor, switch, temperature

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
So hot in PHX... Need A/C Help! SC300AZN Performance & Maintenance 2 07-19-14 12:53 AM
AC Code 43 Air Outlet Door Servomotor Circuit ltbong Performance & Maintenance 1 06-28-14 08:40 AM
"Check VSC system" only on startup goes off after. GRiDy ES350 (2007 - 2012) 0 10-02-13 06:12 AM
A/C inlet control keeps switching by itself Edgee ES300 and ES330 4 07-07-13 09:24 AM
A/C Diagnostics durtysc300 Performance & Maintenance 0 09-15-12 07:39 PM

All times are GMT -7. The time now is 05:09 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info