91 ls 400 cranks but wont start - Club Lexus Forums

Go Back   > >
Log In 

91 ls 400 cranks but wont start

Reply
 
 
 
Thread Tools Search this Thread
Old 04-05-14, 03:42 PM   #1
toy4e
Driver School Candidate
Thread Starter
 
Join Date: Apr 2014
Location: ca
Posts: 2
Default 91 ls 400 cranks but wont start

Hi all, I just bought a 91 ls 400 that cranks but wont start. Have checked timing belt, fuel and spark.
I got no fuel no spark. Changed ecu and nothing.I got no cel on and there's no power at diag box.I can jump fuel at diag box but not the power. Feels like security were on but security light not on.No power at igniters either. Anybody ever have this problem? 158k on vehicle.Any help appreciated.
thanks
toy4e is offline   Reply With Quote
Old 04-05-14, 04:47 PM   #2
mitsuguy
Maintenance Moderator
iTrader: (2)
 
mitsuguy's Avatar
 
Join Date: May 2005
Location: AZ
Posts: 6,372
Default

Start with basics - fuses, relays, etc. There should be power at igniter and coils any time the ignition is on, running or not...
mitsuguy is offline   Reply With Quote
Old 04-05-14, 05:42 PM   #3
sha4000
Lexus Champion
iTrader: (1)
 
sha4000's Avatar
 
Join Date: Aug 2005
Location: N.Y.
Posts: 4,740
Default

Maybe the mods should move this to the LS400 forum where these kind of questions get posted and solved on the regular.
sha4000 is offline   Reply With Quote
Old 04-07-14, 09:17 AM   #4
toy4e
Driver School Candidate
Thread Starter
 
Join Date: Apr 2014
Location: ca
Posts: 2
Default

Quote:
Originally Posted by mitsuguy View Post
Start with basics - fuses, relays, etc. There should be power at igniter and coils any time the ignition is on, running or not...
Checked all fuses and relays in eng bay and in cowl , all check out, if i hit the diag box i can get fuel going to fuel rail but not the power to igniters, followed harness and checked all connections and
wires for fray , still nothing. Is there a way to check ecu?
toy4e is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
HELP 91 LS400 Suddenly died ojahsan LS - 1st and 2nd Gen (1990-2000) 13 06-21-15 09:52 PM
no power to fuel pump, car won't start jschru Performance & Maintenance 24 06-19-15 10:17 PM
No Spark, No inj Pulse, no start BUCKETASS LS - 1st and 2nd Gen (1990-2000) 13 12-09-14 02:43 AM
1992 Lexus SC400 will not start (fuel issue) BrittonJ85 Performance & Maintenance 24 09-15-14 07:04 PM
91 LS no start, no power to fuel pump relay!UPDATE TO MY 91 LS400 no start! ZGagnon LS - 1st and 2nd Gen (1990-2000) 32 05-23-14 08:12 PM


Tags
400, 91, cranks, lexus, ls, ls400, spark, start, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 05:55 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved