Go Back   Club Lexus Forums > Lexus Special Interest Forums > Maintenance
Sign in using an external account
Register Forgot Password?

Technical Help (by Mitsuguy and ArmyofOne)

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 01-12-14, 01:18 PM   #301
Slvr surfr
Lexus Test Driver
Trader Score: (1)
 
Slvr surfr's Avatar
 
Join Date: Oct 2009
Location: dc
Posts: 1,043
Default Ammonia smell?

Has anyone ever had the smell of ammonia in their car while driving? I noticed this smell about a week ago. Mostly notice it when im on the highway with a window or sunroof cracked mostly when first starting the car after a long time(in the morning). Could it be the gas im using(Shell and BP) or could there be another problem? Also i get more than the usual sulfur smell while driving sometimes. Could my cat/s be bad or goin bad?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________
05 LS430- Mercury Metallic (ML) aka The Silver Surfer
Slvr surfr is offline   Reply With Quote
Old 01-22-14, 01:09 PM   #302
amccaulx
Rookie
Trader Score: (0)
 
Join Date: Oct 2013
Location: Oregon
Posts: 69
Default

My 2006 Gx470 Sport (KDSS), with 82k miles, has a clunk/loose suspension feeling when going over potholes. It doesn't happen when going over speed bumps or anything other then a pothole.

I have experienced at each corner of the suspension, so it isn't just one corner that is bad. So if for example I drive over a pothole on the driver side, I feel the clunk on the driver front wheel as it goes into the pothole, and then again as the rear driver tire goes into the pothole. The same thing happens if I drove over a pothole on the passenger side as well. It is more noticeable and happens more frequently when the suspension is set to comfort, and less often and less harsh when the suspension is in sport.

Since it happens at all 4 corners, I am wondering if it may be something wrong with the Xreas Suspension, or KDSS.

Also, this is the first vehicle I have driven with KDSS, so maybe this is a normal feeling of that system.

Other then the clunck, everything else feels fine, handling, cornering, ect. Visually, eveything looks fine except there is some residue on the rear KDSS piston's boot:

Click the image to open in full size.
amccaulx is offline   Reply With Quote
Old 01-23-14, 05:56 AM   #303
mitsuguy
Maintenance Moderator
Trader Score: (2)
 
mitsuguy's Avatar
 
Join Date: May 2005
Location: Missouri
Posts: 6,241
Default

I would start with checking all the suspension joints, bushings, ball joints, sway bar bushings and sway bar end links...

Sometimes these parts can seem fine to the average car guy even, but still cause issues...
__________________
-cody: maintenance forum moderator
- Bridgestone/Firestone, Michelin/BFGoodrich certified
- ASE certified, Motor Vehicle Inspector, HVAC Licensed
- Lots more certs, too many to list here!

2001 Lexus IS300 - 500whp/476wtq (Mustang Dyno)PTE 6765/Custom AEM EMS - Auburn Sky Pearl (1 of 1348)
1999 Isuzu VehiCross 285/75-16 Destination MT's - Astral Silver Metallic (1 of 1021)
mitsuguy is offline   Reply With Quote
Old 01-29-14, 05:05 AM   #304
swiish65
Driver School Candidate
Trader Score: (0)
 
Join Date: Jan 2014
Location: Pa
Posts: 2
Default

Need help own 2012 IS350C , have recurring squeak like sound from rear of car when going over imperfection in road. Dealer has been unable to resolve.
swiish65 is offline   Reply With Quote
Old 01-29-14, 06:05 AM   #305
mitsuguy
Maintenance Moderator
Trader Score: (2)
 
mitsuguy's Avatar
 
Join Date: May 2005
Location: Missouri
Posts: 6,241
Default

Quote:
Originally Posted by swiish65 View Post
Need help own 2012 IS350C , have recurring squeak like sound from rear of car when going over imperfection in road. Dealer has been unable to resolve.
Good luck... mysterious squeaks are one of the worst to diagnose...

Any idea if suspension or chassis squeak?
__________________
-cody: maintenance forum moderator
- Bridgestone/Firestone, Michelin/BFGoodrich certified
- ASE certified, Motor Vehicle Inspector, HVAC Licensed
- Lots more certs, too many to list here!

2001 Lexus IS300 - 500whp/476wtq (Mustang Dyno)PTE 6765/Custom AEM EMS - Auburn Sky Pearl (1 of 1348)
1999 Isuzu VehiCross 285/75-16 Destination MT's - Astral Silver Metallic (1 of 1021)
mitsuguy is offline   Reply With Quote
Old 01-31-14, 10:57 AM   #306
swiish65
Driver School Candidate
Trader Score: (0)
 
Join Date: Jan 2014
Location: Pa
Posts: 2
Default

Not sure whether suspension or chasis.

Is there specific components of either that I should have dealer check?
swiish65 is offline   Reply With Quote
Old 02-03-14, 07:57 PM   #307
joker101
Driver School Candidate
Trader Score: (0)
 
Join Date: Feb 2014
Location: utah
Posts: 1
Default ingniyion problem

So im new to the sight...let me start out by saying thax to the people that have helped me so far:Im having truble with my ignition.....when I turn my car off (92 sc 400) all my dash lights ecu i beleive... all stay on killing my battery some one please help
joker101 is offline   Reply With Quote
Old 03-27-14, 02:50 PM   #308
honasbone
Rookie
Trader Score: (0)
 
Join Date: Mar 2014
Location: WA
Posts: 59
Default Rear passenger seat warmer 2001 ls 430

Hi. What a fantastic thread!

I just picked up a 01 430 UL a couple weeks back. I'm now noticing that the rear passenger side seat warmer isn't working. The rear driver's side seat warmer does work though. Any thoughts on what I might do to track down the cause?

Much appreciated!
honasbone is offline   Reply With Quote
Old 03-27-14, 07:31 PM   #309
ArmyofOne
U.S. Army-Retired.
Trader Score: (0)
 
ArmyofOne's Avatar
 
Join Date: Sep 2004
Location: Van Alstyne, TX
Posts: 6,198
Send a message via AIM to ArmyofOne Send a message via MSN to ArmyofOne Send a message via Yahoo to ArmyofOne
Default

I would start with the switch.
__________________
Diesel Technician-Peterbilt/Kenworth
Cummins, PACCAR, CAT, International, Detroit, ASE Certified.
-2014 Mazda CX-5 Touring in Sky Blue Mica-2.5L of SkyActiv Awesomeness-20% tint all around, 5000k HID's w/ projector's--
2002 Ford Focus ZTW Limited Wagon-loaded, slammed, 6k HID's, LED DRL's, Projectors, CCFL Halo's tinted, tunes and commuting. 170k miles and counting...
ArmyofOne is offline   Reply With Quote
Old 03-28-14, 09:35 AM   #310
honasbone
Rookie
Trader Score: (0)
 
Join Date: Mar 2014
Location: WA
Posts: 59
Default

Sounds good. So the initial recommendation is to try replacing the switch? Or is it repairable? I'm guessing the former.

I found instructions on how to remove the rear armrest here:

http://www.clublexus.com/forums/ls43...y-2002-ul.html

Looking at the pic of the removed plastics upside down, I'm guessing that one of those back panels comes off to reveal the switch. Or do you know some trick that will allow me access to the switch? Any insights on how to actually get at and replace the switch would be greatly appreciated.
honasbone is offline   Reply With Quote
Old 03-28-14, 07:12 PM   #311
ArmyofOne
U.S. Army-Retired.
Trader Score: (0)
 
ArmyofOne's Avatar
 
Join Date: Sep 2004
Location: Van Alstyne, TX
Posts: 6,198
Send a message via AIM to ArmyofOne Send a message via MSN to ArmyofOne Send a message via Yahoo to ArmyofOne
Default

Just replace it. Repair on switches can be a hassle and generally dont last. Trim and upholstery removal tools will generally do the job, you can get them at harbor freight in a kit for $10 or less, with assorted sizes.
__________________
Diesel Technician-Peterbilt/Kenworth
Cummins, PACCAR, CAT, International, Detroit, ASE Certified.
-2014 Mazda CX-5 Touring in Sky Blue Mica-2.5L of SkyActiv Awesomeness-20% tint all around, 5000k HID's w/ projector's--
2002 Ford Focus ZTW Limited Wagon-loaded, slammed, 6k HID's, LED DRL's, Projectors, CCFL Halo's tinted, tunes and commuting. 170k miles and counting...
ArmyofOne is offline   Reply With Quote
Old 03-31-14, 11:11 AM   #312
honasbone
Rookie
Trader Score: (0)
 
Join Date: Mar 2014
Location: WA
Posts: 59
Default

Quote:
Originally Posted by ArmyofOne View Post
Just replace it. Repair on switches can be a hassle and generally dont last. Trim and upholstery removal tools will generally do the job, you can get them at harbor freight in a kit for $10 or less, with assorted sizes.
Just picked it up for a whole $7. haha. What a great place. I've never been to a Harbor Freight before. Appreciate the suggestion.

If I was going to go for a repair/cleaning initially, just to give it a shot (especially since the cost of a switch is over $70 at Sewell), is there anything special I should know? What should I clean it with?
honasbone is offline   Reply With Quote
Old 04-08-14, 03:04 PM   #313
Bbohnsack
Driver School Candidate
Trader Score: (0)
 
Join Date: Apr 2014
Location: FL
Posts: 4
Default

So here is a run down...first thing that happens is that is feels like the power steering is going out when I'm parking or pulling out of a parking spot. Then it will run for a little while, then all the dashboard lights (abs, oil, battery, etc) come on. Then the car starts to sputter, then sounds like it's going to stall.

I have checked the battery terminals, replaced the battery and the alternator. This has happened 3 times. We are able to charge the battery...it runs fine for a little while then starts all over again.
Bbohnsack is offline   Reply With Quote
Old 04-08-14, 03:04 PM
 
 
 
 
Reply

Tags
ac, acceleration, air, askaway, diagram, door, engine, is350, lexus, mix, sc400, tech, technicians, whine, whining

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CA Coilovers SEXC SC400 / 300 Classifieds 5 03-21-13 02:54 PM
..................... 3jz SC 400/300 1 03-17-13 05:40 PM
CA WTB: Aftermarket Items infate 2Gen IS250 / IS350 / IS-F Classifieds (06-13) 46 01-19-13 06:31 PM
Flowers anyone? bnlexus Digital Photography 0 01-03-13 07:21 AM
Wrong forum dre484 IS - Second Generation 2 09-07-12 05:34 AM

All times are GMT -7. The time now is 11:24 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info