P1349 Code on 99 GS400 - Club Lexus Forums

Go Back   > >
Log In 

P1349 Code on 99 GS400

Reply
 
 
 
Thread Tools Search this Thread
Old 10-26-09, 01:53 PM   #1
TxLexus400
Lead Lap
Thread Starter
iTrader: (2)
 
TxLexus400's Avatar
 
Join Date: Jun 2009
Location: El Paso, Tx
Posts: 477
Default P1349 Code on 99 GS400

Ok so lately ive been having issues with my 99 GS400 with about 131xxx miles on it. First it was a multicylinder misfire and i think i corrected that problem, i bought an obd II scanner and im trying to troubleshoot.

Today a code P1349 popped off and this is what it says:
P1349 VVT System Malfunction (Bank 1)

But what exactly is it referring to? please help me out so i can get my car back to top performance. if you have any questions please ask me.
TxLexus400 is offline   Reply With Quote
Old 10-26-09, 02:30 PM   #2
TxLexus400
Lead Lap
Thread Starter
iTrader: (2)
 
TxLexus400's Avatar
 
Join Date: Jun 2009
Location: El Paso, Tx
Posts: 477
Default

i did a little searching around the web and i found out what it is, im just unsure where it is, so if you guys can help me out by a pic or where the OCV is located on an GS400 please.
TxLexus400 is offline   Reply With Quote
Old 10-27-09, 12:15 AM   #3
mitsuguy
Maintenance Moderator
iTrader: (2)
 
mitsuguy's Avatar
 
Join Date: May 2005
Location: AZ
Posts: 6,372
Default

found this... for the LS, but generally the same...

http://us.lexusownersclub.com/forums...howtopic=43997

post #9 has a PDF you can download that will give you some troubleshooting info...
mitsuguy is offline   Reply With Quote
Old 10-27-09, 07:57 PM   #4
TxLexus400
Lead Lap
Thread Starter
iTrader: (2)
 
TxLexus400's Avatar
 
Join Date: Jun 2009
Location: El Paso, Tx
Posts: 477
Default

i appreciate it man thanks for the help.
TxLexus400 is offline   Reply With Quote
Old 07-19-14, 07:40 PM   #5
zgs400
Driver School Candidate
 
Join Date: Jul 2014
Location: florida
Posts: 2
Default If this helps

so I took my GS 400 to the shop today finally for that code p 1349 and mechanic showed me on the scanner that bank 1 VVTi sensor was not responding when it's on the scanner as you rev the car past 4000 rpms the VVTi sensor should show opening and closing bank two was opening and closing but bank one was not it showed closed all the time so with that said there is only two things is what he told me the Ecm was bad or the wiring going to the VVTi sensor has a short somewhere in the wiring and he told me he is pretty shore it's the Ecm I'll keep you guys posted on the outcome.
zgs400 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
P1349 Bank 1b = OCV replacement question sputniknyc GS - 2nd Gen (1998-2005) 7 03-30-16 08:11 AM
Code p1349 ericv GS - 2nd Gen (1998-2005) 2 03-12-16 06:37 PM
99 GS 300. Code p1349 Misfiring at low speed? Kevinsprin GS - 2nd Gen (1998-2005) 3 10-31-15 03:19 PM
Code P1349 - 98 SC400 Mastana Performance & Maintenance 5 03-27-15 03:45 PM
OCV Problems SHOoff11 LS - 1st and 2nd Gen (1990-2000) 18 03-13-15 06:26 PM


Tags
2000, 400, code, es300, gs, gs300, gs400, lexus, ls400, ls430, ocv, p1349, sc430, troubleshooting, vvt

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 04:45 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved