IS300 Bank 1 Sensor 2 - Club Lexus Forums


Go Back   Club Lexus Forums > Lexus Special Interest Forums > Maintenance
Log In 

IS300 Bank 1 Sensor 2

Reply
 
 
 
 
Thread Tools Search this Thread
Old 07-23-09, 07:02 AM   #1
IS300SGI
Driver School Candidate
Trader Score: (0)
 
Join Date: Jul 2009
Location: tx
Posts: 1
Default IS300 Bank 1 Sensor 2

The Check Engine Light came on in my 2002 IS300. I got code P0141. I need to replace O2 sensor Bank 1 Sensor 2. Has anyone found a thread with pics on how to do this? I found one for the GS, but I wonder if it's located in the same area.
IS300SGI is offline   Reply With Quote
Old 07-23-09, 09:07 AM   #2
RTIS250
Yes. I drove the LFA.
Trader Score: (9)
 
RTIS250's Avatar
 
Join Date: Jul 2002
Location: Lexus
Posts: 2,962
RTornio RTornio RTornio RTornio
Send a message via AIM to RTIS250
Default

If you found a thread for a GS300, then yes, its in the same place.
__________________
Current Rides:
2014 Lexus GS350 FSport
2007 Toyota Tundra SR5 5.7 TRD 4x4
2010 Toyota Sienna Limited
2005 Subaru WRX STi

RTIS250 is offline   Reply With Quote
Old 07-23-09, 09:25 AM   #3
Debonair
iModerate
Trader Score: (0)
 
Debonair's Avatar
 
Join Date: May 2007
Location: 408 NOR CAL
Posts: 3,182
Default

Here you go:

Click the image to open in full size.

Click the image to open in full size.

Click the image to open in full size.
__________________
“Everyone is entitled to his own opinion, but not to his own facts.”― Daniel Patrick Moynihan
Debonair is offline   Reply With Quote
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
What would happen if you replace an incorrect 02 sensor? vbacky GS - 2nd Gen (1998-2005) 7 05-21-14 12:18 AM
bank1 o2 sensors? sbm is300 RX - 1st Gen (1999-2003) 4 10-18-06 08:42 PM
Part number needed rip9210 ES - 1st to 4th Gen (1990-2006) 3 07-18-06 10:20 AM
O2 sensor replacement (Bank1 sensor 1) blk99rx300 RX - 1st Gen (1999-2003) 1 07-16-06 07:23 AM
Bank 1 O2 sensor ynvme ES - 1st to 4th Gen (1990-2006) 3 03-17-06 03:01 PM


Tags
02, 2000, 2002, 300, 95, bank, eclipse, is300, lexus, location, p0141, problem, rav4, sensor, toyota

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 05:53 AM.

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS