Starting problem on a 98 ES300 - Club Lexus Forums


Go Back   Club Lexus Forums > Lexus Special Interest Forums > Maintenance
Log In 

Starting problem on a 98 ES300

Reply
 
 
 
 
Thread Tools Search this Thread
Old 03-02-05, 02:49 PM   #1
OceanView
Lead Lap
Trader Score: (0)
 
Join Date: Jan 2005
Posts: 422
Default Starting problem on a 98 ES300

I have been noticing that my car will take longer to start.
When I turn my key, I can hear the starter cranking but I usually have to hold the key in the starting position longer to get it fired up. I had this problem about 2 years ago.
Took it to the dealer and they said it was a Idle Speed Control Switch.
They replaced it for about $400.

The symptoms are the same and I think its just a matter of time before it completely gives out.

Does anyone know if this is something simple enough that I can replace myself ?

TIA
OceanView is offline   Reply With Quote
Old 03-03-05, 07:19 PM   #2
HD-GS4
Pole Position
Trader Score: (0)
 
Join Date: Feb 2003
Location: Utah
Posts: 232
Default

I'm having this exact same problem with my GS400. What gives? Does anybody have a solution?
__________________
2000 Land Cruiser (LX470) Silver
1998 GS400 Black (39K miles)
1993 SC400 Black
HD-GS4 is offline   Reply With Quote
Old 03-03-05, 07:19 PM
 
 
 
 
Reply


Tags
300, 98, es, lexus, problem, problems, starter, starting

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 10:44 AM.

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info