Go Back   Club Lexus Forums > Lexus Model Forums > LX Models > LX570
Sign in using an external account
Register Forgot Password?

Is there a solution for flashing AFS on '08-'11 with 2013 headlights?

Reply
 
 
 
 
Thread Tools Search this Thread
Old 08-14-13, 02:09 AM   #16
ossme
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2006
Location: n/a
Posts: 39
Default

Quote:
Originally Posted by Willha418 View Post
cool!

Thinking of upgrading my 2011 to the looks of a 2013.

Would you mind sharing us the part numbers and price for the conversion??
Our part numbers are different than yours. But I will try to look at it and search for the US numbers.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
ossme is offline   Reply With Quote
Old 08-15-13, 07:51 PM   #17
roopchan
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2013
Location: 00000
Posts: 2
Default Roopchan

Quote:
Originally Posted by Powerful View Post
Hello everyone, this is my first post on this forum.

I am glad to join the club as a 2010 LX570 owner.

I have recently installed the 2013 headlights. Now AFS light is flashing in the dashboard and what is even worse is that Auto Leveling is not working anymore and the headlights are aimed way too high.

Can anyone advise on how to get AFS and headlights Auto Leveling to function properly?
This too is my first post. I have the same issues. I modified the front on my 2008 LX 570 to the 2013 version and although the lights are functioning, the afs system is not working. I have adjusted the lights manually but I would appreciate any tips on making the afs functional.

Regards

Roopchan
roopchan is offline   Reply With Quote
Old 02-03-15, 11:24 AM   #18
igorexa
Driver School Candidate
Trader Score: (0)
 
Join Date: Feb 2015
Location: ukraine
Posts: 1
Default

Quote:
Originally Posted by roopchan View Post
this too is my first post. I have the same issues. I modified the front on my 2008 lx 570 to the 2013 version and although the lights are functioning, the afs system is not working. I have adjusted the lights manually but i would appreciate any tips on making the afs functional.

Regards

roopchan
вы переделали фары уже
igorexa is offline   Reply With Quote
Old 04-11-15, 12:52 PM   #19
telmz1
Lead Lap
Trader Score: (1)
 
Join Date: May 2009
Location: NV
Posts: 480
Default

Searching for an update as I am currently in the process of doing the front end conversion on my 2009. I have completed the physical installation of the bumper, grill, and headlights but I am stuck on the electrical setup.

After all the research I've done so far I assumed everything would plug in except for the small harness which is for the AFS. I didn't really care for it since I plan on pulling the fuse for it and just manually aligning it myself.

Now with the 2013 headlight, I bought the factory HID ballast since the headlight I bought on ebay did not come with it. The problem is the plug that matches the fit is the one for the turn signal/parking light. For those who have completed this headlight mod, what am I missing here? is there another harness that I'm supposed to be using?
telmz1 is offline   Reply With Quote
Old 05-05-15, 05:31 AM   #20
khalfan323
Driver School Candidate
Trader Score: (0)
 
Join Date: May 2015
Location: n/a
Posts: 3
Default Finished Project!!

I have a 2008 LX570 which I just completed the facelift in. I don't know if you guys have these in the states, but the new lx570 comes with an "s" kit. I didn't really like the kit, so i just opted to have the new LED foglight installed.
As mentioned earlier, everything was plug and play.
Now for the headlight issue..car has 3 sockets, new lights have 2. everything is fine except for AFS. not that big of a deal if you don't care that the AFS light keeps flashing away on your dashboard as soon as you turn on your car. I just unplugged the fuse.
the fusebox is located in the passenger footwell, fuse #11 (type 5a).
unplug that and no blinking light on the dash!
no harness or anything needed, everything is perfect.
khalfan323 is offline   Reply With Quote
Old 05-05-15, 10:23 AM   #21
Max707
Lexus Test Driver
Trader Score: (0)
 
Join Date: Aug 2006
Location: Texas
Posts: 1,276
Default

So what are you guys spending to change the front end look to a 2013+. ?
__________________
LX470 - OME suspension, Slee diff drop with 2 inch lift, Slee step rock sliders, 33" BFG AT/KO's - LX570 stock
Max707 is offline   Reply With Quote
Old 05-06-15, 10:10 PM   #22
telmz1
Lead Lap
Trader Score: (1)
 
Join Date: May 2009
Location: NV
Posts: 480
Default

Quote:
Originally Posted by Max707 View Post
So what are you guys spending to change the front end look to a 2013+. ?
Front + Back + Sport Kit + LED side mirrors + Paint ran me about $4500. I bought all the major parts from ebay and the rest through trademotion/Pembroke Pines. I already had the 22" 2013+ rims which i paid about $1K for several years ago. Better than the $35k difference between my trade in value for a new one. I'm happy! Last thing I need to do is change the headlamp washer covers with the 2013+ versions. You can see the 2009 versions doesn't flow on the new bumpers.

Click the image to open in full size.
telmz1 is offline   Reply With Quote
Old 05-06-15, 10:17 PM   #23
telmz1
Lead Lap
Trader Score: (1)
 
Join Date: May 2009
Location: NV
Posts: 480
Default

Quote:
Originally Posted by khalfan323 View Post
I have a 2008 LX570 which I just completed the facelift in. I don't know if you guys have these in the states, but the new lx570 comes with an "s" kit. I didn't really like the kit, so i just opted to have the new LED foglight installed.
As mentioned earlier, everything was plug and play.
Now for the headlight issue..car has 3 sockets, new lights have 2. everything is fine except for AFS. not that big of a deal if you don't care that the AFS light keeps flashing away on your dashboard as soon as you turn on your car. I just unplugged the fuse.
the fusebox is located in the passenger footwell, fuse #11 (type 5a).
unplug that and no blinking light on the dash!
no harness or anything needed, everything is perfect.
I got my AFS to work perfect. On the A40/46 I did this:

MOVE PIN 1 TO PIN 9
MOVE PIN 7 TO PIN 1

On the A42/48, remove pin 2 and move it to A40/46 slot 7. AFS auto levels and swivels, no AFS light!
telmz1 is offline   Reply With Quote
Old 05-06-15, 10:17 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
2007 gs350, are all GS headlights auto leveling HID? flashes23 GS - Third Generation 2 03-06-15 11:56 PM
Auto leveling headlights not calibrating at start up ocd IS - Second Generation 20 10-15-14 11:18 PM
Installing MY2011 headlight Andyfishy IS F 18 02-18-14 10:57 PM
2013 headlights = Loss of autoleveling? StealthFF IS F 19 06-13-13 07:29 AM
Will 2012 auto leveling motor/amp work in 2006 non afs car? CCJ22 IS - Second Generation 4 07-05-12 07:37 PM


Tags
07, 2013, 460, 570, afs, blinking, flash, flashing, headlights, lexus, light, ls, luxes, solution, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 07:50 AM.

Join ClubLexus

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info