Go Back   Club Lexus Forums > Lexus Model Forums > LX Models > LX570
Sign in using an external account
Register Forgot Password?

New LX570 owner - help needed.

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-29-12, 07:50 PM   #1
fuz16
Driver School Candidate
Trader Score: (4)
 
Join Date: Sep 2007
Location: Missouri
Posts: 35
Default New LX570 owner - help needed.

Hey guys I just bought a 2008 LX570 for my wife - to replace her GX470. This machine is amazing.

However as I orientate myself with the LX - I have a few questions.

1. With the rear door (lift gate) closed - if you open the rear lift gate by pressing the big button underneath the rear wiper (just above the license plate) is it supposed to come up automatically? I am having to lift it up by hand. If I press the button inside the cabin or on the remote it will lift automatically, but if I press the button just under the wiper it requires me to lift the rear door by hand. I didn't know if I was doing something wrong??? Or if it was supposed to require you to lift it by hand?

2. What position is the oil pressure gauge pointing to when you are driving? My is exactly between the low (9:00) and middle (12:00). On a clock dial it is pointing at 10:00. I am sure it is okay. The oil is full, but just as driving a new vehicle I would like some feedback as to if this is the common position so I know not to worry.

Thanks in advance for your help.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
fuz16 is offline   Reply With Quote
Old 07-29-12, 08:26 PM   #2
yipster222
Rookie
Trader Score: (0)
 
Join Date: Jun 2008
Location: CA
Posts: 72
Default

1. The power lift gate only works when you hit the button inside the car or the key remote. But if you press the button under the wipers in the rear then you have to pull it a little and then the hydraulics takes over.

2. My oil gauge is between the mid and low area, which is normal.

Just enjoy the car, everything is working as normal.
yipster222 is offline   Reply With Quote
Old 07-29-12, 08:31 PM   #3
fuz16
Driver School Candidate
Trader Score: (4)
 
Join Date: Sep 2007
Location: Missouri
Posts: 35
Default

Thanks. For your help. Glad to know it wasn't broken.
fuz16 is offline   Reply With Quote
Old 07-31-12, 01:54 AM   #4
ossme
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2006
Location: n/a
Posts: 39
Default

when I press the rear Button, it lifts automatically..
ossme is offline   Reply With Quote
Old 07-31-12, 05:43 AM   #5
fuz16
Driver School Candidate
Trader Score: (4)
 
Join Date: Sep 2007
Location: Missouri
Posts: 35
Default

Hmmm. I wonder if I need to do something to reset it? I would have thought it would lift automatically since it goes up and down automatically from the key fob and the button on the dash. I wonder why it doesn't go up automatically when I press the button above the rear license plate?

Any other thoughts????
fuz16 is offline   Reply With Quote
Old 07-31-12, 07:04 AM   #6
John R.
Rookie
Trader Score: (0)
 
Join Date: Aug 2009
Location: IN
Posts: 61
Default

The rear hatch does not go up automatically when activated from the switch by the license plate.
John R. is offline   Reply With Quote
Old 07-31-12, 12:03 PM   #7
Mike95
Driver School Candidate
Trader Score: (0)
 
Join Date: Jul 2012
Location: NY
Posts: 10
Default

Like John R. just stated. It does not go up automatically from the button on the hatch.
Mike95 is offline   Reply With Quote
Old 07-31-12, 11:34 PM   #8
ossme
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2006
Location: n/a
Posts: 39
Smile

Quote:
Originally Posted by John R. View Post
The rear hatch does not go up automatically when activated from the switch by the license plate.
I double checked mine and what he is saying is true..
ossme is offline   Reply With Quote
Old 08-01-12, 05:02 AM   #9
05 Celsior
Driver School Candidate
Trader Score: (0)
 
05 Celsior's Avatar
 
Join Date: Jul 2007
Location: CA
Posts: 45
Default

Quote:
Originally Posted by John R. View Post
The rear hatch does not go up automatically when activated from the switch by the license plate.
John R is correct. Mine is exactly the same. I'm currently driving my second LX570 and I can confirm to you that both my previous and current LX570 are exactly the same.

And the oil gauge you talked about is always the same on my both LX570 being low to mid at low quarter range.
__________________
2005 LS430
2009 IS250
2010 LX570
05 Celsior is offline   Reply With Quote
Old 08-01-12, 05:02 AM
 
 
 
 
Reply

Tags
570, gauge, liftgate, lx, lx570, oil, pressure, problem, remote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 11:21 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info