Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS460, LS460L and LS600h
Sign in using an external account
Register Forgot Password?

Headlight low beam issue

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 02-23-14, 07:03 PM   #1
1Putt
Pole Position
Trader Score: (0)
 
Join Date: Jun 2013
Location: Hawaii
Posts: 352
dav_808
Default Headlight low beam issue

Noticed my passenger side HID low beam went out about a week ago... 2008 ls460, out of warranty

1 - changed HID bulb, still out
2 - checked applicable fuses in fuse box in engine compartment, all seems fine
3 - changed to new ballast, still nothing

All the other lights in the headlight are operating fine, only the low beam is still out. Somehow the ballast is not receiving power

Anyone ever encounter this or heard of something ? Pretty much ready to turn it over to my indy mechanic or the dealer if necessary
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!

Last edited by 1Putt; 02-23-14 at 07:33 PM..
1Putt is offline   Reply With Quote
Old 02-24-14, 09:14 AM   #2
roadfrog
Lexus Test Driver
Trader Score: (0)
 
roadfrog's Avatar
 
Join Date: Jan 2014
Location: BC Canada
Posts: 1,053
Default

Do you KNOW the ballast is not receiving power? Did you test with an ohm meter?

Don't ya just LOVE electrical gremlins?
__________________
Cheers,
Chris



2008 LS460 Black/Black
Prestigious Society Bypass Module. Staggered 20" TSR Wheels/Falken FK452 Tires,painted calipers, LED "Audi Style" DRL's, Full LED interior, 5k HID bulbs, 20% tint
roadfrog is online now   Reply With Quote
Old 02-24-14, 11:15 AM   #3
1Putt
Pole Position
Trader Score: (0)
 
Join Date: Jun 2013
Location: Hawaii
Posts: 352
dav_808
Default

No I haven't tested yet, but that is what I suspect. The headlight housing is brand new
1Putt is offline   Reply With Quote
Old 02-27-14, 10:22 AM   #4
1Putt
Pole Position
Trader Score: (0)
 
Join Date: Jun 2013
Location: Hawaii
Posts: 352
dav_808
Default

Update-

As suspected, it's one of the electrical relays attached or integrated into the fuse box in engine compartment that went bad. Just my luck, it's very unusual for this to fail; my indy Lexus shop has never seen this before in our cars and hardly on other models. Strange, the power goes to this relay first then the fuse box, then headlight/low beam. That's why the applicable fuse was still fine. When diagnosing it, they powered the fuse box and the low beam was able to come on.
At least problem was identified
1Putt is offline   Reply With Quote
Old 02-27-14, 12:35 PM   #5
roadfrog
Lexus Test Driver
Trader Score: (0)
 
roadfrog's Avatar
 
Join Date: Jan 2014
Location: BC Canada
Posts: 1,053
Default

Soooo ....cheap fix???
__________________
Cheers,
Chris



2008 LS460 Black/Black
Prestigious Society Bypass Module. Staggered 20" TSR Wheels/Falken FK452 Tires,painted calipers, LED "Audi Style" DRL's, Full LED interior, 5k HID bulbs, 20% tint
roadfrog is online now   Reply With Quote
Old 02-27-14, 01:56 PM   #6
1Putt
Pole Position
Trader Score: (0)
 
Join Date: Jun 2013
Location: Hawaii
Posts: 352
dav_808
Default

Yeah, the relay is about $50, plus minimal labor to install. Thankfully it's one of the items that are separately serviceable and not part of the fuse box itself. However, they did take about 2 hrs to pinpoint the problem, so that'll probably be added on
1Putt is offline   Reply With Quote
Old 02-27-14, 05:21 PM   #7
Tee
Moderator
Trader Score: (0)
 
Tee's Avatar
 
Join Date: May 2008
Location: Atlanta, GA
Posts: 3,528
Default

Thanks for the follow up and you came out cheap.
__________________

2007 LS460L Noble Spinel Mica/Cashmere
2012 RX350 Matador Red Mica/Parchment
2007 LS460 Black Sapphire Pearl/Cashmere (R.I.P.) http://tinyurl.com/78c36hd
2004 LS430 Modern Luxury-Flint Mica/Ash (R.I.P.) http://tinyurl.com/7wvpux5
My Build, Pics & Vids Thread: http://tinyurl.com/ckybwbo
Tee is offline   Reply With Quote
Old 02-27-14, 06:00 PM   #8
roadfrog
Lexus Test Driver
Trader Score: (0)
 
roadfrog's Avatar
 
Join Date: Jan 2014
Location: BC Canada
Posts: 1,053
Default

Quote:
Originally Posted by 1Putt View Post
Yeah, the relay is about $50, plus minimal labor to install. Thankfully it's one of the items that are separately serviceable and not part of the fuse box itself. However, they did take about 2 hrs to pinpoint the problem, so that'll probably be added on
Man everyone is getting good news today!

If it were me, I wouldn't have the same luck. With my luck, I'd go in for a turn signal that wasn't working and they'd tell me the car's computer was kaput.
__________________
Cheers,
Chris



2008 LS460 Black/Black
Prestigious Society Bypass Module. Staggered 20" TSR Wheels/Falken FK452 Tires,painted calipers, LED "Audi Style" DRL's, Full LED interior, 5k HID bulbs, 20% tint
roadfrog is online now   Reply With Quote
Old 02-27-14, 06:21 PM   #9
1Putt
Pole Position
Trader Score: (0)
 
Join Date: Jun 2013
Location: Hawaii
Posts: 352
dav_808
Default

I know what you mean... but I feel like I already had the bad luck by having be the relay versus the bulb, which it is 99% of the time
1Putt is offline   Reply With Quote
Old 03-07-14, 07:58 PM   #10
1Putt
Pole Position
Trader Score: (0)
 
Join Date: Jun 2013
Location: Hawaii
Posts: 352
dav_808
Default

Another update--

The relay part that was brought in was not the correct item. Ended up having to replace a junction box that contains multiple relays that are integrated to this piece. One of these integrated relays was the culprit. $300 part. Had to wait a little longer, at least now its done and back to normal
1Putt is offline   Reply With Quote
Old 03-07-14, 09:32 PM   #11
Nospinzone
Moderator
Trader Score: (0)
 
Nospinzone's Avatar
 
Join Date: Mar 2007
Location: MA
Posts: 2,381
Default

Man, nothing is a cheap fix anymore.
__________________
07 LS460 SWB
08 Ferrari 612 Scaglietti
03 HD CVO Screaming Eagle Deuce
Nospinzone is online now   Reply With Quote
Old 03-07-14, 09:57 PM   #12
roadfrog
Lexus Test Driver
Trader Score: (0)
 
roadfrog's Avatar
 
Join Date: Jan 2014
Location: BC Canada
Posts: 1,053
Default

Still....not TOO bad.... considering. Glad it all works now 1putt!
__________________
Cheers,
Chris



2008 LS460 Black/Black
Prestigious Society Bypass Module. Staggered 20" TSR Wheels/Falken FK452 Tires,painted calipers, LED "Audi Style" DRL's, Full LED interior, 5k HID bulbs, 20% tint
roadfrog is online now   Reply With Quote
Old 03-08-14, 05:34 AM   #13
1Putt
Pole Position
Trader Score: (0)
 
Join Date: Jun 2013
Location: Hawaii
Posts: 352
dav_808
Default

Thanks... good to have the baby back after over a week
1Putt is offline   Reply With Quote
Old 03-08-14, 05:34 AM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lexus Is350 HID low beam passenger side not turning on :[ alee350 Lighting 5 10-16-14 11:22 PM
No Hi-Beams Courn1 SC 400/300 12 09-09-13 02:43 PM
95 LS400 HID problem renato902 LS400 23 03-13-12 11:09 PM
What's the price of a OEM ballast? I have a very very fault F anson89 IS F 4 02-06-10 11:10 PM
Help: Problem w/ Low-Beam HID Headlights - Won't Turn On! ggkthx SC 400/300 2 08-12-09 02:35 AM


Tags
2007, ballast, beam, beams, changed, dont, fuse, headlight, is250, lexus, low, lowbeam, ls460, relay, sc400, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 04:54 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info