Club Lexus Forums

Club Lexus Forums (http://www.clublexus.com/forums/)
-   LS460, LS460L and LS600h (http://www.clublexus.com/forums/ls460-ls460l-and-ls600h-178/)
-   -   TPMS Troubleshoot Help (http://www.clublexus.com/forums/ls460-ls460l-and-ls600h/706818-tpms-troubleshoot-help.html)

darksands 08-24-13 10:04 PM

TPMS Troubleshoot Help
 
I think I have a unique issue with my TPMS as even the dealer said they had to wait till their main diagnostician to come in to take a look. Service manager said the TPMS usually doesn't go out so they need to look at mine a bit more closely. Unfortunately, the main guy doesn't work today so I will take it in to the dealer Monday. But I wanted to make a thread so I can post what is found so if anyone has the same issue they will know what it is.

I recently purchased my 2007 LS 460 on Tuesday, Aug 20th. I drove it around just fine with no TPMS warning. On Thursday, I took my car into a paint-less dent removal to remove a large dent on the roof of the car caused by the transport, at least that's what the dent guy said it was. He had to remove part of the headliner and remove the shark fin antenna to fix the dent and he did a great job. I was driving home and my TPMS lights came on. I figured that I needed to change out the tires anyway so might as well do them and get the TPMS taken care of. I drove to America's Tires and they changed the tires and registered the TPMS sensors in the tires to the ECU and the light went off so I thought great! all is well.

The next day, Friday, after driving for about 20 minutes, the light came back on and I was confused. I planned to take it to the Toyota dealer to see if they could fix it Saturday morning.

Saturday morning I took it to the Toyota dealer and they said I would need to take it to a Lexus dealership since the pressures look fine. I had to be down in Irvine so I took it to Tustin Lexus. After about 3 hours they were unable to diagnose the issue without their main tech. What they did say was that the sensors in the tires were fine since they could get a good reading from them with their scan tool. What might be the issue is the TPMS ECU or something might be wrong with the antenna.

Does anyone know where the TPMS antenna is located or where the TPMS ECU is located? That would help me try to troubleshoot before I take it to the dealer.

Sorry for the long post.


Update:

I found a post for where to look for the ECU and the receiving unit. I am going to try to take a look at it tomorrow and update the thread.

Quote:

Originally Posted by eddie_k_ (Post 6606366)
Update... I went to Lexus and they were able to tell me where the tpms module is located. Unfortunately, merely unplugging it does not disable the tpms. There are two parts to the system, the ecu and the receiver.
The ecu is located behind the glove box, the receiver is supposed to be some where on the right side. Not sure whether in the door or in the B pillar.

I also discovered there is supposed to be a reset button in LS460 as there was in previous models as in the GS430... It's shown on the service manual but I could not find it. Its supposed to be in the driver footwell.

Update:

Found a diagram showing that the TPMS receiver is located where the shark fin antenna is.

http://www.lexussouthatlantaparts.co...ze/848199A.jpg

#3. It's not in the door or B Pillar as eddie_k_ was told but under the shark fin. At this point I am hoping that the guy that did the dent removal forgot to plug it back in. I will try to remove the headliner tomorrow and check it out.


Update: 8/25/2013

I was able to pull the headliner down enough to see where the plug to the TPMS receiver was and sure enough it was unplugged. The TPMS receiver is where the shark fin is located. I reached in and felt for the female connector and connected the plugs and turned on the car. Initially it flashed but after about a minute my warning light went away. Pics of the process.

Fist I pulled the Oh poop handle off. Remove the plastic caps.
http://www.peterstuff.net/images/LS4..._ohpoopbar.jpg

Remove the metal clips.
http://www.peterstuff.net/images/LS4...metal_clip.jpg

Now start poping the side panels off. Be careful as they crease easily.
http://www.peterstuff.net/images/LS460/Pull_panels.jpg

I pulled the headliner down enough to where I can get my arm under it to feel for the female connector. Here is a bad picture of the loose plug.
http://www.peterstuff.net/images/LS460/Loose_plug.jpg

darksands 08-25-13 08:45 AM

The dealership told me that the TPMS sensors in the wheels were fine. They put out signal that could be read with their tools without any issues. The issue they ran into was the TPMS ECU was not receiving the signal so it's either a bad ECU or a bad receiver. Since the receiver is located where the shark fin is and I had someone repair a dent around that area, I have a suspicion that they did not plug the receiver back in.

jmcraney 08-25-13 08:56 AM

I have deleted my response because it doesn't seem to be the kind of information you are seeking and will probably add confusion.

darksands 08-25-13 11:08 AM

Thank you jmcraney for your replies. Any reply to help solving issues is always good. I found the issue and was able to solve my problem. Update in the first post.

Nospinzone 08-26-13 04:14 PM

Outstanding thread darksands! That certainly is an unusual problem (one in a million I would say) but no one here would ever guess that the problem would lie under the headliner near the shark fin.

Props for reporting back to us on the solution! :thumbup:

CJITTY 08-26-13 04:45 PM

Now this is a great post!!! Learned something for sure!!! Great thread

Sent via Club Lexus Mobile App

jmcraney 08-27-13 07:52 AM

darksands,

Thank you for the information you dug out regarding the TPMS. The location of the antenna has been a mystery until you came along. I’ve pondered that for several years and could not imagine a location that would work. I was certain that it would have to be under the car or on the front or rear bumper. I was equally certain that it could not be on the roof as that would not be technology possible. Well, as you have shown us, it is not on the roof but on the ceiling. It seems that the antenna is an integral part of the receiver module and its location on the ceiling is probably the only place on the car that has an unobstructed view (no metal in the signal path) of the 5 wheel sensors. Those engineers are very clever.

Your unconventional method of updating your original post instead of new post for updates made it sort of hard to follow, but when the dust settled it was nice to have it all together the way you did it.

Thanks again for your thorough pursuit and presentation. You may not help a lot of people, as your sort of problem is rare. But for those of us who are “technically arrogant” it is information that will not be forgotten.

lbintab 08-27-13 08:52 AM

Here's the link to the parts if anyone needs to replace them!

http://lexus.sewellparts.com/oem-cat...600H-2008.html

LScowboyLS 08-28-13 12:37 AM

I think darksands has the makings of a Lexus diagnostician :thumbup:


All times are GMT -7. The time now is 05:59 AM.


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved