Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS460, LS460L and LS600h
Sign in using an external account
Register Forgot Password?

Acceleration Problems after Dealer Oil Change

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 08-20-11, 12:09 PM   #1
lynnhipp
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2011
Location: Tx
Posts: 3
Default Acceleration Problems after Dealer Oil Change

2008 LS460

Everytime time that I have had the dealer complete a service and oil change my car has bad acceleration problems for a week or two afterwards. The dealer has said that the cars computer shows no problems and of course it didn't act up when they test drove it. This week I had the 40,000 service done (oil change and tire rotation) and the acceleration hesitation is so bad that it is dangerous to drive.

Has anyone had similar problems or have any ideas on how to resolve this?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
lynnhipp is offline   Reply With Quote
Old 08-20-11, 12:14 PM   #2
lynnhipp
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2011
Location: Tx
Posts: 3
Default Acceleration Problems after Dealer Oil Change

2008 LS460

Everytime time that I have had the dealer complete a service and oil change, my car it has bad acceleration problems for a week or two afterwards. The dealer has said that the cars computer shows no problems and of course it doesn't act up when they test drive it. This week I had the 40,000 service done (oil change and tire rotation) and the acceleration hesitation is so bad that it is dangerous to drive.

Has anyone had similar problems or have any ideas on how to resolve this?
lynnhipp is offline   Reply With Quote
Old 08-20-11, 12:17 PM   #3
RA40
Moderator
Trader Score: (6)
 
RA40's Avatar
 
Join Date: May 2003
Location: California
Posts: 15,666
Default

Welcome to CL.

For your particular model, we do have a 460 section:
http://www.clublexus.com/forums/ls46...nd-ls600h-178/

There may be a TSB (Technical Service Bulletin) or another issue that has come up outside ofthe oil change. A member in the 460 section might have some answers for you.
__________________

Mike
RA40 is offline   Reply With Quote
Old 08-20-11, 12:18 PM   #4
lynnhipp
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2011
Location: Tx
Posts: 3
Default Acceleration Problems after Dealer Oil Change

2008 LS460

Everytime time that I have had the dealer complete a service and oil change, my car it has bad acceleration problems for a week or two afterwards. The dealer has said that the cars computer shows no problems and of course it doesn't act up when they test drive it. This week I had the 40,000 service done (oil change and tire rotation) and the acceleration hesitation is so bad that it is dangerous to drive.

Has anyone had similar problems or have any ideas on how to resolve this?
lynnhipp is offline   Reply With Quote
Old 08-20-11, 04:45 PM   #5
JFNash
Lead Lap
Trader Score: (0)
 
Join Date: Aug 2009
Location: Riyadh
Posts: 490
Default

I don't think engine oil has anything to do with hesitation and transmission gear shifting issues. That would be the tranny or the computer (software) that manages it.

I think if there was anything wrong with the oil, you'd be having issues with the engine temperature, blue or black smoke from the exhaust pipes, and/or engine noise.

I noticed after the VSR fix was performed and after the two battery changes I've done, the car became very noticeably responsive for awhile then responsiveness started to vary from time to time depending on its mood I guess.
JFNash is offline   Reply With Quote
Old 08-20-11, 05:39 PM   #6
JRBTN
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2010
Location: tn
Posts: 5
Default

Quote:
Originally Posted by lynnhipp View Post
2008 LS460

Everytime time that I have had the dealer complete a service and oil change, my car it has bad acceleration problems for a week or two afterwards. The dealer has said that the cars computer shows no problems and of course it doesn't act up when they test drive it. This week I had the 40,000 service done (oil change and tire rotation) and the acceleration hesitation is so bad that it is dangerous to drive.

Has anyone had similar problems or have any ideas on how to resolve this?
I agree with JFNash that the oil change has nothing to do with this, although I wonder if somehow the trans is being reset in the process. If so, it will have to relearn your driving style. You need to take someone from the service area with you to demo the problem if they say they can't duplicate it. They shoud be happy to do that.
JRBTN is offline   Reply With Quote
Old 08-20-11, 07:00 PM   #7
Tee
Moderator
Trader Score: (0)
 
Tee's Avatar
 
Join Date: May 2008
Location: Atlanta, GA
Posts: 3,462
Default

I agree with what the guys said not an oil change issue. However you need to have the dealer flash the tranny's computer with the latest update, I had this issue and after the update the car shifts smoother & more aggressive! I believe once you have the update taken care of your issue will be resolved.
Tee is offline   Reply With Quote
Old 09-09-11, 09:20 PM   #8
GSP David
Pole Position
Trader Score: (1)
 
GSP David's Avatar
 
Join Date: Mar 2011
Location: ca
Posts: 371
Default

Quote:
Originally Posted by Tee View Post
I agree with what the guys said not an oil change issue. However you need to have the dealer flash the tranny's computer with the latest update, I had this issue and after the update the car shifts smoother & more aggressive! I believe once you have the update taken care of your issue will be resolved.
Im out of warranty so how much do you think it'll run me?
__________________
Speed Element.
Garage works

My build thread!
2007 Lexus LS460
http://www.clublexus.com/forums/ls46...ld-thread.html
GSP David is offline   Reply With Quote
Old 09-15-11, 12:53 PM   #9
thomastan
Lead Lap
Trader Score: (0)
 
Join Date: Jul 2008
Location: TX
Posts: 563
Default

Quote:
Originally Posted by lynnhipp View Post
2008 LS460

Everytime time that I have had the dealer complete a service and oil change my car has bad acceleration problems for a week or two afterwards. The dealer has said that the cars computer shows no problems and of course it didn't act up when they test drove it. This week I had the 40,000 service done (oil change and tire rotation) and the acceleration hesitation is so bad that it is dangerous to drive.

Has anyone had similar problems or have any ideas on how to resolve this?
My car is at the dealer at this time due to the hesitation acceleration issue. It's your heads that are not sitting properly to the valves. They are changing the head and i don't mind them doing it at all...at least my car will perform the way it should be. It will be under the power train warranty...i believe 70K mile or 5 year something like that. Print this below out and give it to you service advisor...he will think you are a genius and warranty it. Good luck...

check out this link:http://www.lambros.net/LexusTechInfo...SB-0033-08.pdf
__________________
[B]

2006 GS430
2007 LS460 - Sold
2011 LS460
2010 TUNDRA LIMITED EDITION - Sold
2014 TUNDRA PLATINUM EDITION
2014 4RUNNER LIMITED EDITION
thomastan is offline   Reply With Quote
Old 09-22-11, 09:48 PM   #10
roundback
Driver School Candidate
Trader Score: (0)
 
Join Date: May 2010
Location: ca
Posts: 11
Default

Quote:
Originally Posted by thomastan View Post
link shows broken. can you give the full link please

thanks

googled filename, is this it ? will check it out.

LexusTechInfo/2007LS/L-SB-0033-08.pdf
roundback is offline   Reply With Quote
Old 09-23-11, 06:55 AM   #11
jlawr
Lead Lap
Trader Score: (0)
 
jlawr's Avatar
 
Join Date: Nov 2007
Location: TX
Posts: 605
Default

http://www.lambros.net/LexusTechInfo...SB-0033-08.pdf
__________________
2008 LS 460 SWB, Black on Black w/PS NAV Override (Paradise for me!)
2005 RX 330 (my Wife's favorite!)
1998 GS 400 (still going strong!)
jlawr is offline   Reply With Quote
Old 07-27-12, 02:42 AM   #12
pearlLS460
Driver School Candidate
Trader Score: (0)
 
Join Date: Apr 2012
Location: CA
Posts: 12
Default Hesitation after oil change

Quote:
Originally Posted by lynnhipp View Post
2008 LS460

Everytime time that I have had the dealer complete a service and oil change my car has bad acceleration problems for a week or two afterwards. The dealer has said that the cars computer shows no problems and of course it didn't act up when they test drove it. This week I had the 40,000 service done (oil change and tire rotation) and the acceleration hesitation is so bad that it is dangerous to drive.

Has anyone had similar problems or have any ideas on how to resolve this?
My 2008 LS460 did exactly that. After changing the oil and reseting the maintenance warning....my car now hesitates big time when at slow speed when trying to accelerate. Maybe it has something to do with the computer when you reset the maintenance reminder.?.?.?

Last edited by pearlLS460; 07-30-12 at 09:26 AM..
pearlLS460 is offline   Reply With Quote
Old 07-27-12, 12:09 PM   #13
I8ABMR
Lexus Fanatic
Trader Score: (0)
 
I8ABMR's Avatar
 
Join Date: Sep 2007
Location: Somewhere far far away
Posts: 19,143
Default

do you think they are disconnecting the battery and causing the ECU to go into learning / granny mode
__________________

2010 LEXUS ISF / F Sport rear Sway Bar / Michelin PSS

The ISF......The perfect car for an enthusiast. It can be driven to the track, run hard all day , and then transport me hundreds of miles to home in luxury and comfort to pick up the wife for dinner and a movie....
I8ABMR is offline   Reply With Quote
Old 07-30-12, 09:25 AM   #14
pearlLS460
Driver School Candidate
Trader Score: (0)
 
Join Date: Apr 2012
Location: CA
Posts: 12
Default

Quote:
Originally Posted by I8ABMR View Post
do you think they are disconnecting the battery and causing the ECU to go into learning / granny mode
No that is not happening....I changed the oil myself and did not disconnect the battery.

I just dropped the car at Lexus....we'll see what happens.
pearlLS460 is offline   Reply With Quote
Old 03-13-13, 04:32 PM   #15
wchain
Driver
Trader Score: (0)
 
Join Date: Aug 2004
Location: Texas
Posts: 144
Default

Just picked up my ls460l from the dealer, and halfway home, realized I'm having the same issue.
Turned right around and dropped it back off.

We will see what they say.
__________________
07 LS460L
12 Mustang 5.0
08 FJ Cruiser 4x4
78 Land Cruiser
wchain is offline   Reply With Quote
Old 03-13-13, 04:32 PM
 
 
 
 
Reply

Tags
460, acceleration, accelleration, car, change, engine, gs300, hesitation, lexus, ls, ls460, oil, power, problems, trouble

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1993 LS400 Problems. Please HELP! tps3443 LS400 4 12-17-13 11:21 PM
What do you pay for dealer oil change? FLYCT LS460, LS460L and LS600h 5 10-21-12 11:37 AM
Missing oil mystery Mnivey RX - Third Generation 7 05-04-12 12:01 PM
Sludge Build up thecommish RX - Second Generation 38 12-30-10 08:00 PM
Mini Cooper S: An oil guzzling pig? SoCalSC4 Car Chat 4 07-21-05 01:18 PM

All times are GMT -7. The time now is 11:56 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info