Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS460, LS460L and LS600h
Sign in using an external account
Register Forgot Password?

Acceleration Problems after Dealer Oil Change

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 04-08-13, 12:15 PM   #46
jmcraney
Lexus Test Driver
Trader Score: (0)
 
jmcraney's Avatar
 
Join Date: Apr 2008
Location: TX
Posts: 1,142
Default

For those of you who are new to this subject, there is another thread that might provide some additional insight.

Check here: http://www.clublexus.com/forums/ls46...-problems.html
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
jmcraney is offline   Reply With Quote
Old 03-31-14, 06:50 PM   #47
roadfrog
Lead Lap
Trader Score: (0)
 
roadfrog's Avatar
 
Join Date: Jan 2014
Location: BC Canada
Posts: 721
Default Severe Hesitation After Oil Change

Did an oil change yesterday:
5w20 Quaker State Ultimate Synthetic
Fram Oil Filter
Reset the Service Minder in the Nav screen

Well, today while driving around town, I noticed a severe hesitation when accelerating from a stop. The engine has the sensation of a severe bogging down and there's a distinct smell of sulphur like that of a catalytic converter working overtime.

Based on my search, this is a VERY common issue here at CL. Some say that it goes away and corrects itself after a few hundred miles of driving. Others say that replacing of the heads is in order (I don't subscribe to this theory as the heads are either hooped or their not - regardless of an oil change). Others still, say that a re-flash of the computer fixes the problem. Another comment I read was that when the service minder is reset, that the car goes into resetting of adaptive values of the throttle, trans etc. FWIW, I did not disconnect the battery.

I wasn't sure whether I should resurrect an old thread or start a new one to get some attention thrown at this issue again.... perhaps get some new insight.

TEE: feel free to merge this thread or whatever you feel is needed.

I'm doing some freeway driving tomorrow and I hope I see improvement. This is scaring the crap outta me!

Lastly, I wonder whether I did the proper reset of service minders. I was under the impression that changing the dates and mileage of the service minder in the Navigation Screen was all that's required, but I also saw posts about resets in the dash via the ODO button? Or is that in newer LS's?
__________________
Cheers,
Chris



2008 LS460 Black/Black
Prestigious Society Bypass Module. Staggered 20" TSR Wheels/Falken FK452 Tires,painted calipers, LED "Audi Style" DRL's, Full LED interior, 5k HID bulbs, 20% tint
roadfrog is online now   Reply With Quote
Old 03-31-14, 06:56 PM   #48
peteybabes
Lead Lap
Trader Score: (0)
 
peteybabes's Avatar
 
Join Date: Jul 2012
Location: Ohio
Posts: 526
Peter Kenimer
Default

I just had an oil change a week and a half ago, and i asked them to update me to the most recent transmission software while they were at it.

It was the same thing for like 3-4 days and it annoyed the heck out of me as it had to "learn" how I drove.
peteybabes is offline   Reply With Quote
Old 03-31-14, 09:12 PM   #49
shrikelex
Driver
Trader Score: (0)
 
shrikelex's Avatar
 
Join Date: Jan 2014
Location: CA
Posts: 174
Default

I'd say the tranny needs to be reflashed, then again it also depends sometimes if the tech's know their stuff.
shrikelex is offline   Reply With Quote
Old 03-31-14, 09:34 PM   #50
roadfrog
Lead Lap
Trader Score: (0)
 
roadfrog's Avatar
 
Join Date: Jan 2014
Location: BC Canada
Posts: 721
Default

Quote:
Originally Posted by shrikelex View Post
I'd say the tranny needs to be reflashed, then again it also depends sometimes if the tech's know their stuff.
But how did an oil change relate to the trans needing a reflash??
__________________
Cheers,
Chris



2008 LS460 Black/Black
Prestigious Society Bypass Module. Staggered 20" TSR Wheels/Falken FK452 Tires,painted calipers, LED "Audi Style" DRL's, Full LED interior, 5k HID bulbs, 20% tint
roadfrog is online now   Reply With Quote
Old 03-31-14, 09:40 PM   #51
Nospinzone
Moderator
Trader Score: (0)
 
Nospinzone's Avatar
 
Join Date: Mar 2007
Location: MA
Posts: 2,299
Default

I reset my '07 through the trip odometer. It's hard to imagine how your oil change could cause the problem you describe. It is equally hard to fathom how you could cause it from anything in the nav screen.

I'm wondering if it is just coincidental.
__________________
07 LS460 SWB
08 Ferrari 612 Scaglietti
03 HD CVO Screaming Eagle Deuce
Nospinzone is offline   Reply With Quote
Old 03-31-14, 10:05 PM   #52
Lextrician
Lexus Test Driver
Trader Score: (0)
 
Join Date: Apr 2011
Location: Wa
Posts: 1,255
ojay juice henry dutty juice
Default

There probably hooking up the techstream tool and then resetting but I do my own I never had any hesitation knock on wood.
__________________
07 g35 sedan - wifey whip
04 yukon denali daily driver and people mover!!
08 swb 460- Ridding durrty..
Lextrician is offline   Reply With Quote
Old 04-01-14, 05:39 AM   #53
Fhobbs
Driver
Trader Score: (0)
 
Join Date: Jan 2013
Location: Tx
Posts: 122
Default

I believe there are other threads on this and it has been reported by lots of owners, including myself. First time i experienced it, I had the reflash done. Since then, I do have it after each oil change but only for a few miles at most.
There appears to be no logical explanation.
Fhobbs is offline   Reply With Quote
Old 04-01-14, 06:28 AM   #54
dbow2000
Driver School Candidate
Trader Score: (0)
 
Join Date: Jan 2014
Location: Alabama
Posts: 10
Default

I have also experienced the hesitation the past weekend after my first oil change at the dealer. It also went away after almost 2 days. Inquiring with the dealer was no help as they couldn't tell me anything more than what has been suggested in the other threads here on CL. Funny though, my service advisor asked me (by email) if I had extra floormats in the car. That had to have been the funniest thing I heard all day yesterday.

Last edited by dbow2000; 04-01-14 at 06:29 AM.. Reason: clarity
dbow2000 is offline   Reply With Quote
Old 04-01-14, 11:54 AM   #55
Tee
Moderator
Trader Score: (0)
 
Tee's Avatar
 
Join Date: May 2008
Location: Atlanta, GA
Posts: 3,441
Default

Quote:
Originally Posted by roadfrog View Post
But how did an oil change relate to the trans needing a reflash??
Merged and added to FAQ, don't Roadfrog this will get attention as this issues has always in the past. Far as the tranny getting the latest software update has cured a lot of owners issues with hesitation / acceleration issues. I know Lexus has released two versions so far for the tranny, you might have an old version, its worth a shot.
__________________

2007 LS460L Noble Spinel Mica/Cashmere
2012 RX350 Matador Red Mica/Parchment
2007 LS460 Black Sapphire Pearl/Cashmere (R.I.P.) http://tinyurl.com/78c36hd
2004 LS430 Modern Luxury-Flint Mica/Ash (R.I.P.) http://tinyurl.com/7wvpux5
My Build, Pics & Vids Thread: http://tinyurl.com/ckybwbo
Tee is offline   Reply With Quote
Old 04-01-14, 01:38 PM   #56
jmcraney
Lexus Test Driver
Trader Score: (0)
 
jmcraney's Avatar
 
Join Date: Apr 2008
Location: TX
Posts: 1,142
Default

A good thing about the discussions here is that you occasionally get differing opinions. In this case, Tee and I see this differently. I see the hesitation issue as analogous to the common cold: a treated cold last about 14 days and an untreated cold last about two weeks. It would be hard to know if "re-flashing" the transmission memory is beneficial because we don't know what would happen if we didn't re-flash the memory. My car, an '07 LS460, exhibits this condition for about 200 miles after an oil change and then, without any additional repair runs perfectly until the next oil change and has done this through several cycles

Although I have been on both sides of this issue, my present view is that it is related to the engine ping sensors and the engine is being retarded when pinging or clattering is sensed. Why does this happen for just a few hundred miles after an oil change? I think that the oil quickly picks up residual particles and ends the noise that is causing engine retardation, perhaps by raising the oil viscosity slightly. It might also be related the the hydraulic lifters bleeding off during the oil change process. It is an inconvenience and safety issue but being transitory it is hard to get attention from Lexus or the dealers. It is easy for them to claim a fix when it goes away spontaneously.
jmcraney is offline   Reply With Quote
Old 04-01-14, 06:07 PM   #57
roadfrog
Lead Lap
Trader Score: (0)
 
roadfrog's Avatar
 
Join Date: Jan 2014
Location: BC Canada
Posts: 721
Default

Well it hasn't improved at all. It cruises just fine on the freeway and responds well to throttle. But from a stop and up to about 40 mph......Yikes. I took it to a local Toyota dealer and the service advisor went for a ride with me. He agreed there's a problem. He advises to make an appt and have them hook up to Techstream.

There's also a noise associated with the symptoms. It's sort of like a rattle or vibration from the exhaust (I think). He heard it too. He wonders if the exhaust is plugged. He said if it were his car, he'd disconnect the tailpipes and see of the prob goes away.

For now, I'll see if the issue goes away after a few more days.

FWIW, I hooked up a code scanner and there are no codes, nor are any pending. The trans also has no codes. This is why he suspects exhaust. If it were ping, timing related (or fuel, etc) it would set a code.
__________________
Cheers,
Chris



2008 LS460 Black/Black
Prestigious Society Bypass Module. Staggered 20" TSR Wheels/Falken FK452 Tires,painted calipers, LED "Audi Style" DRL's, Full LED interior, 5k HID bulbs, 20% tint
roadfrog is online now   Reply With Quote
Old 04-01-14, 06:20 PM   #58
sktn77a
Lexus Champion
Trader Score: (1)
 
sktn77a's Avatar
 
Join Date: Oct 2002
Location: Chapel Hill, NC
Posts: 1,850
Default

Quote:
Originally Posted by roadfrog View Post
He said if it were his car, he'd disconnect the tailpipes and see of the prob goes away.
I wouldn't let this guy within 5 miles of my car!
__________________
Keith

2010 Toyota Prius
2008 Lexus IS250
2007 Lexus LS460
2005 Toyota Prius
1999 Lexus RX300 AWD
sktn77a is offline   Reply With Quote
Old 04-01-14, 08:29 PM   #59
shrikelex
Driver
Trader Score: (0)
 
shrikelex's Avatar
 
Join Date: Jan 2014
Location: CA
Posts: 174
Default

Quote:
Originally Posted by sktn77a View Post
I wouldn't let this guy within 5 miles of my car!
Yeah definitely be aware of what I dub, "The Tailpipe tactic" expressed to me before on my 745i back in the days when I was having issues with rear end noise, problem went away eventually, some shops will do anything to make some cash, if its legit then all good, but in Socal its off the grid out here sometimes at shops, don't know about where your at.
shrikelex is offline   Reply With Quote
Old 04-01-14, 09:04 PM   #60
roadfrog
Lead Lap
Trader Score: (0)
 
roadfrog's Avatar
 
Join Date: Jan 2014
Location: BC Canada
Posts: 721
Default

He advised me to do it. He said it's what he would do if it were his car after I told him I was a DIY kind of guy. He said it was an easy ruling out to do on my own time. I may try it this weekend if it doesn't fix itself. Then I can schedule an apt and have them hook it up to techstream. It's literally two bolts on each tail pipe. Easy 5 min job. I wonder how it will sound sans mufflers!? LOL.
__________________
Cheers,
Chris



2008 LS460 Black/Black
Prestigious Society Bypass Module. Staggered 20" TSR Wheels/Falken FK452 Tires,painted calipers, LED "Audi Style" DRL's, Full LED interior, 5k HID bulbs, 20% tint
roadfrog is online now   Reply With Quote
Old 04-01-14, 09:04 PM
 
 
 
 
Reply

Tags
460, acceleration, accelleration, car, change, engine, gs300, hesitation, lexus, ls, ls460, oil, power, problems, trouble

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1993 LS400 Problems. Please HELP! tps3443 LS400 4 12-17-13 11:21 PM
92 ES300 Oil Light Trouble nandob ES300 and ES330 27 05-20-13 06:47 AM
How much do you pay for dealer Oil Change? FLYCT SC 430 11 10-21-12 05:22 PM
What do you pay for dealer oil change? FLYCT LS460, LS460L and LS600h 5 10-21-12 11:37 AM
low oil pressure vs level edgeucated IS - Second Generation 4 08-12-12 10:58 PM

All times are GMT -7. The time now is 09:41 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info