Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS430
Sign in using an external account
Register Forgot Password?

heavy oil smoke from tailpipe

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 05-04-14, 06:23 AM   #16
jimbosr1
Lexus Test Driver
Trader Score: (0)
 
jimbosr1's Avatar
 
Join Date: Sep 2010
Location: ga
Posts: 846
Default

it may be valve guide seals.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
jimbosr1 is offline   Reply With Quote
Old 05-04-14, 02:10 PM   #17
Riick
Driver School Candidate
Trader Score: (0)
 
Riick's Avatar
 
Join Date: May 2010
Location: Delaware
Posts: 36
Default

Bad valve guides typicaly show up as blue smoke on a cold start, especially if sitting overnight,
or longer. Also, if idling for a minute or two at a light, as you pull away, again, if the guides are
bad, you'll see blue smoke from the exhaust. What the OP has described does not match typical value guide symptoms.

Can't guess what caused all that the sludge in your car.
There were sludge problems in the 3.0 liter 2000-2004 Avalons, not to mention
similar period Chrysler 2.7L motors; the sludge can kill the engine - essentially oil starvation.
I had a bad case of sludge in my very first car - an ancient '56 Ford V8.
The cure" was an old-fashioned, cheap, fast, and (very) dirty method of removing built-up
contaminants -as in sludge- and even today should not hurt anything:
OTOH, maybe I'm 1,000% wrong about that.
"You pays your money and you takes your chances".
Since you've already used sea-foam in the oil, you understand the basic idea.
Now really do the job.

(A) Drain the existing oil, and refill with 80% / 20% || Oil / Solvent
(We used Kerosene - and it's still a good choice)
So if the car takes 5 quarts of oil, then 4 quarts oil + 1 quart Kero.
Now run the car at idle only for a 5-10 minutes until oil is hot, drain mixture -plus 2 quarts
of suspended sludge- out,

--- You *might* even want to do (A) twice, depending on how black & heavy the oil+sludge you take out on the first run is -- -

(B) Put in a new oil filter, refill with 5 quarts fresh oil, NO SOLVENT, run at idle until oil is hot again, drain oil again, toss out filter,

(C) Install 2nd new filter, and fill with good oil,

(D) if you feel it's a good idea, go for a 3rd change w/new filter.

Most (but not 100%) of the sludge will be gone, now see how she runs.

Hope this helps and no one goes ballistic on me.. though full of electronics, these are just cars, not Princesses.
__________________
_____________________________________
This time it's different!
Riick is offline   Reply With Quote
Old 05-04-14, 03:12 PM   #18
Rezonans
Driver School Candidate
Trader Score: (0)
 
Join Date: Dec 2010
Location: CA
Posts: 43
Default

Quote:
Originally Posted by ablovato View Post
The oil in the car is clear (15w30). But because of the sludge I saw, I decided to try the seafoam. I added 1/2 can to oil and 1/2 can to gas and then drove it for 30 miles. I expected to see dirty oil on the dip stick (sign that it was breaking dowm sludge), but instead the oil is still clear and looks clean. Now I worry that the oil pump is not circulating the oil. Will an oil pressue warning light come on if there is a problem with the oil pump? Since starting to work on car, I have started driving it to try to diagnose te problems. With new pcv valve in place, the car doesn't smoke when I turn it on and drive, if I stop and let sit for 10 minutes, still good. But when I let it sit for 1 to 2 hours and restart, I get smoke. It burns off an the seems ok but will smoke on restart for 5 minutes thrn clear up. There are no oil leeks.
It may be a clogged pcv valve hose or fitting on the intake for pvc hose, try to remove one end of hose and check in with metal wire, pull it through.
Try to change oil and filter with the trusted one, 5w30.
Rezonans is offline   Reply With Quote
Old 05-04-14, 03:12 PM
 
 
 
 
Reply

Tags
bad, lexus, oil, smoking, tailpipe

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sudden oil leak ES300MM ES300 and ES330 3 07-09-14 07:02 AM
Dealer Says My Front CV Boots Need To Be Replaced... cssnms GX - First Generation 40 05-20-14 01:29 PM
Problem with Misfiring Crystal IS - Second Generation 38 03-04-14 05:42 PM
Facts about oil and what grade to choose RgSc Performance & Maintenance 23 10-07-13 06:39 AM
Low Oil RLind LS400 25 08-19-13 09:28 AM

All times are GMT -7. The time now is 11:16 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info