Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS430
Sign in using an external account
Register Forgot Password?

Suspension noise after new struts

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 04-24-13, 08:04 PM   #1
Ludogg44
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2009
Location: TX
Posts: 2
Default Suspension noise after new struts

I got all 4 struts replaced on my 2005 LS430 and when I left the shop I had some kind of suspension noise. Hard to explain but it's like a subtle knocking or clanking noise! I hear it even when riding on a smooth flat surface. Don't hear it so much at high speeds and it doesn't increase at all on bumpy roads or potholes. I had the shop take a look and they think it's the sway bar links. Keep in mind I had ZERO noise prior to the struts being replaced. I did not replace the strut mounts but the shop assures me that's not it. Somebody please help!!
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
Ludogg44 is offline   Reply With Quote
Old 04-24-13, 10:15 PM   #2
bootnylee
Driver
Trader Score: (0)
 
Join Date: Jan 2013
Location: il
Posts: 118
Default

you should've replaced mounts and sway bar links


Posted from ClubLexus.com App for Android
bootnylee is offline   Reply With Quote
Old 04-25-13, 05:47 AM   #3
ancdmd
Lead Lap
Trader Score: (0)
 
Join Date: Mar 2007
Location: Miami Beach, FL
Posts: 735
Default

Be sure to let us know what is causing the noise when you figure it out. Not sure why it would be the end links if it occurs on flat smooth surfaces. End links usually rattle around on bumpy surfaces especially while turning, but they are cheap to replace so they're not that big of a deal. Does the noise appear to come from all four wheels or just one? Does the noise increase its frequency with vehicle speed, even though it disappears at higher speeds?
ancdmd is offline   Reply With Quote
Old 04-25-13, 07:13 AM   #4
thinkin
Pole Position
Trader Score: (0)
 
Join Date: Oct 2009
Location: Land of Oz
Posts: 251
Default

Do you notice any kind of wandering or vagueness even with the new struts? My guess would be a bushing somewhere, and perhaps the new strut installation changed something to make it more noticeable.

Good luck and please keep us informed of the outcome!
__________________
2004 LS 430 UL, Crystal White/Saddle
thinkin is offline   Reply With Quote
Old 04-30-13, 03:00 PM   #5
Ludogg44
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2009
Location: TX
Posts: 2
Default

The noise is coming from the front and the back and it doesn't get any louder with speed. I can be just taking off in a parking lot going 5 mph or on a street going 30 mph.....same noise!! The ride itself is pretty tight...no wandering or vagueness. Feels like it did prior to the struts wearing out.
Ludogg44 is offline   Reply With Quote
Old 04-30-13, 03:49 PM   #6
thinkin
Pole Position
Trader Score: (0)
 
Join Date: Oct 2009
Location: Land of Oz
Posts: 251
Default

There are LOTS of plastic shields under the LS that might rattle if bumped or not properly put back in place. I wonder if something like that happened during the recent work.
__________________
2004 LS 430 UL, Crystal White/Saddle
thinkin is offline   Reply With Quote
Old 05-29-14, 10:50 AM   #7
jackyg
Driver School Candidate
Trader Score: (0)
 
jackyg's Avatar
 
Join Date: May 2014
Location: Mississippi
Posts: 3
Default Noisy struts

I recently had all four struts replaced with an after market product and was told that replacing these with factory struts would stop the noise I am hearing. Why would this be?
jackyg is offline   Reply With Quote
Old 05-29-14, 12:27 PM   #8
BradTank
Lead Lap
Trader Score: (0)
 
BradTank's Avatar
 
Join Date: Jan 2011
Location: AZ
Posts: 527
Default

What may have happened is when the shop was installing the struts, they removed the sway links in order to gain access and didn't properly torque them down when they were put back.

I'd take it back to the shop and let them make it right.
BradTank is offline   Reply With Quote
Old 05-29-14, 12:50 PM   #9
jasonson
Rookie
Trader Score: (0)
 
Join Date: Feb 2014
Location: MD
Posts: 60
Default

Quote:
Originally Posted by BradTank View Post
What may have happened is when the shop was installing the struts, they removed the sway links in order to gain access and didn't properly torque them down when they were put back.

I'd take it back to the shop and let them make it right.
I second BradTank - once I over tightened the strut mount nuts on another car and it made a horrible noise until I loosen and re-torqued. Definitely put that on your list of things to check.
jasonson is offline   Reply With Quote
Old 05-29-14, 12:50 PM
 
 
 
 
Reply

Tags
noise, rattling, replacement, strut, struts, suspension

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question about "thunking" noise and struts for a '96 LS400 ntwrkguy1 LS400 7 11-18-13 07:22 AM
1991 ls400 suspension nightmares! dulobast25 LS400 2 10-21-12 11:12 PM
Rear Suspension Noise on 97 ES300 - need to fix! LEX ES300 ES300 and ES330 44 10-18-12 02:51 PM
Front Suspension Help enterconne ES300 and ES330 0 08-09-12 06:06 AM
Front clunking noise Gs400 maxim240sx Suspension and Brakes 8 11-30-09 11:56 AM

All times are GMT -7. The time now is 12:50 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info