Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS430
Sign in using an external account
Register Forgot Password?

Check VSC VSC off

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 04-24-11, 12:50 PM   #61
GS4_Fiend
Lexus Fanatic
Trader Score: (20)
 
GS4_Fiend's Avatar
 
Join Date: Aug 2008
Location: CA
Posts: 6,648
Default

wonder if this would work for a GS430, 2nd Gen?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
GS4_Fiend is offline   Reply With Quote
Old 08-09-11, 06:52 PM   #62
jholem1
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2009
Location: Louisiana
Posts: 4
Default

when I tried this on my 2004 LS430, the only light that blinked was the AFS Off light. It did blink rapidly. The VSC light never blinked. Any thoughts? I tried it several times.
jholem1 is offline   Reply With Quote
Old 08-09-11, 07:04 PM   #63
jholem1
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2009
Location: Louisiana
Posts: 4
Default

did you ever figure this out? I also get the AFS Off flashing.
jholem1 is offline   Reply With Quote
Old 10-24-11, 01:20 PM   #64
diyfi
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2011
Location: OH
Posts: 1
Default

Quote:
Originally Posted by FYOUNES View Post
here is the correct Ts and CG
I have a 2003 LS430. The VSC off due after fixed the leaking in exhaust y-pipe. Follow the instruction by FYOUNES, the ABS flashed but not the VSC. Waited for 30 second then turned the key to off. However, it did get rid of the VSC light.
diyfi is offline   Reply With Quote
Old 10-19-12, 12:34 PM   #65
starfleet
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2006
Location: IN
Posts: 7
Default C1210 Trouble Code

had the timing belt and water pump changed on my 2002 RX 300, 78000 miles. Now getting CEL and VSC light. Pulled code C1210 which has to do with learning zero point yaw sensor calibration.

Will this jumpering fix work in this instance? Are the pin locations the same as for the LS430?
starfleet is offline   Reply With Quote
Old 11-03-12, 01:50 AM   #66
Hawkenheim
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2012
Location: Bahrain
Posts: 5
Default

HI folks, I've been lurking on these forums for a couple weeks now, and this is my first post.

I've come across some really informative posts on the forum thus far, and thanks to all who have contributed -- especially from a DIY perspective.

On my end, I've recently purchased a 2005 LS430 -- ML edition I believe. The CEL & VSC OFF lights are on, along with the red triangle indicator. Car runs perfectly smooth with no issues, but those lights are really getting on my case.

I had tried jumping pins five and five as indicated by the diagram(s) on a previous post here, and when I turn the ignition to the "on" position the ABS light flashes only and even after leaving it flashing for almost 2 minutes I do not get any other notification beyond this indicating TEST VSC, or anything else.

I've also tried jumping pins three and five, and on this run, the AFS OFF light starts blinking rapidly and no other changes occur notification-wise.

Has anyone had success resetting the VSC on a 2005 LS430?
Hawkenheim is offline   Reply With Quote
Old 11-16-12, 06:55 PM   #67
2jS160
Rookie
Trader Score: (2)
 
2jS160's Avatar
 
Join Date: Nov 2012
Location: New York
Posts: 52
Default

Quote:
Originally Posted by FYOUNES View Post
here is the correct Ts and CG
Thanks! This worked like a charm on an 01. Had to be on a level surface and let the VSC test cycle for 1 minute just to be sure.
2jS160 is offline   Reply With Quote
Old 11-17-12, 08:27 AM   #68
masterff
Rookie
Trader Score: (0)
 
Join Date: Aug 2011
Location: UK
Posts: 56
Default

the VSC Light goes retarded when connecting some OBD Scanners, you have to be aware of this when connecting a scanner for fault codes on the LS.
masterff is offline   Reply With Quote
Old 11-17-12, 10:16 AM   #69
Lynzoid
Lead Lap
Trader Score: (0)
 
Join Date: Jun 2010
Location: RU
Posts: 722
Default

masterff is absolutely right. Most cheap scanners will short out some wires in DLC3 socket, causing zero-point reset condition.
Lynzoid is offline   Reply With Quote
Old 11-28-12, 12:31 PM   #70
Slvr surfr
Lexus Test Driver
Trader Score: (0)
 
Slvr surfr's Avatar
 
Join Date: Oct 2009
Location: dc
Posts: 1,032
Default

It just so happen that my CEL,VSC,TRAC off lights came on yesterday on my 05 with 126k on the clock. Yeah i panicked a lil but came to the ol' trusty CL forums to investigate. Got everything from 02 sensors to VVTI valves to yaw sensors. Finally i came across the info regarding the gas cap. So before i went to bed last night i gave the cap an extra click or two without starting the car. Came to work this morning but the lights were still there. Went to start the car for a lunch break a few hour later, the lights were gone! I guess the gas cap do really throw codes but why in the world would it make the VSC and Trac llights trip? Should just be a check engine light. I will be keeping a close eye on this situation.
__________________
05 LS430- Mercury Metallic (ML) aka The Silver Surfer
Slvr surfr is offline   Reply With Quote
Old 01-18-13, 09:05 PM   #71
laserlex
Driver School Candidate
Trader Score: (0)
 
Join Date: Jan 2013
Location: CA
Posts: 1
Default

I just registered and logged in to say THANK YOU! Thank goodness for the internet and for guys like FYOUNES, Teamplayer, and Pilotsmith. In the old days, a guy like me would have had to waste a bunch of time and money all at the mercy of my mechanic.

For future reference:

I have a 2001 LS 430.

Check engine light came on a couple days ago.

Guy at Jiffy Lube ran a diagnostic to check the codes. He reset the computer to check if the error message would re appear.

Check engine light went off, but the Check VSC light and the red triangle light came on.

I jumped the pins according to Pilotsmith's diagram, using a paperclip.

ABS light flashed rather than the Check VSC.

Restarted the engine and everything is okiedokie.
laserlex is offline   Reply With Quote
Old 02-04-13, 12:31 PM   #72
Ehle
Driver School Candidate
Trader Score: (0)
 
Join Date: Feb 2013
Location: Wa
Posts: 1
Default

I know this is an old thread but had to thank PilotSmith for sharing this fix. The jumper method for pins TS and CG worked beautifully. I have an 01.
Ehle is offline   Reply With Quote
Old 02-08-13, 04:13 AM   #73
killerbee595
Driver School Candidate
Trader Score: (0)
 
Join Date: Feb 2002
Location: Illinois
Posts: 4
Default

Thanks to all of you, just did it after a shop plugged their scanner in which triggered the VSC problem. All is well on my 2002 LS430. I love this car. Has around 160K on it, just had to have the thermostat replaced. That's the only problem that I have had, where I didn't want to fix it. It's just been the usual maintenance items, like oil, brakes, tires.
killerbee595 is offline   Reply With Quote
Old 02-13-13, 09:28 AM   #74
Slvr surfr
Lexus Test Driver
Trader Score: (0)
 
Slvr surfr's Avatar
 
Join Date: Oct 2009
Location: dc
Posts: 1,032
Default

I have a 05 and from what i've read, the jumper thingy dont work on it. Nevertheless, my lights have been intermittent the last week. It seems to me that tightening on the fgas cap works for some odd reason as stated and havent been back on for a about 2 whole days now. Maybe time for a new gas cap.
__________________
05 LS430- Mercury Metallic (ML) aka The Silver Surfer
Slvr surfr is offline   Reply With Quote
Old 02-21-13, 02:23 PM   #75
Rezaxxed
Pole Position
Trader Score: (8)
 
Rezaxxed's Avatar
 
Join Date: Aug 2008
Location: San Diego, CA
Posts: 392
Default

Quote:
Originally Posted by GS4_Fiend View Post
wonder if this would work for a GS430, 2nd Gen?
Can anyone confirm if this would work on a 2nd Gen GS300 ?!? I'm having the same issues and looks like I might have to try this paperclip trick !!!!!!!!!!!
__________________
Rezaxxed is offline   Reply With Quote
Old 02-21-13, 02:23 PM
 
 
 
 
Reply

Tags
2001, calibration, check, gs430, lexus, ls400, point, rate, recalibration, reset, rx330, sensor, tps, vsc, yaw

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
VSC VSC Off light on pinoiryder GS - Second Generation 12 06-11-14 11:37 PM
02 Sc430 VSC ON and OFF Lights no Code!! Rahstyles SC 430 15 03-26-14 09:07 AM
VSC& ABS Lights on . How to reset? anon1m0us GX - First Generation 1 09-15-13 07:01 PM
VSC and VSC OFF lights came on?? Sublime69 ES300 and ES330 1 11-21-12 03:30 PM
I have a problem in the VSC & VSC OFF shadi GS - Second Generation 16 09-22-12 02:50 PM

All times are GMT -7. The time now is 01:58 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info