Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS430
Sign in using an external account
Register Forgot Password?

Check VSC VSC off

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 09-29-09, 07:16 PM   #31
mukarram20
Driver School Candidate
Trader Score: (0)
 
Join Date: Dec 2008
Location: MD
Posts: 49
Default

What I meant was I do not see VSC light flash!

Also, is the DLC3 connector is the same place that you connect a regular scanner to check engine light, correct?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
mukarram20 is offline   Reply With Quote
Old 09-29-09, 10:20 PM   #32
mikevanle
Lexus Test Driver
Trader Score: (1)
 
mikevanle's Avatar
 
Join Date: Nov 2004
Location: South Jersey
Posts: 1,508
Send a message via AIM to mikevanle
Default

I recently encountered this problem 30 mins ago. I was driving and out of the blue the "Check VSC" light came on. Anyways, where exactly is this DLC3 plug? Can someone please go a little out of their way and take a picture for me? Or draw a reference picture as to exactly where the plug is with respect to the driver's side underdash??? Thanks.
__________________
mikevanle is offline   Reply With Quote
Old 09-29-09, 10:49 PM   #33
mikevanle
Lexus Test Driver
Trader Score: (1)
 
mikevanle's Avatar
 
Join Date: Nov 2004
Location: South Jersey
Posts: 1,508
Send a message via AIM to mikevanle
Default

OK so I took the plastic cover off. It was a bit of a hassle cause I was afraid of breaking it cause I wasn't sure how it was held together. Took 2 screws off and there was 2 tabs securing it in place.

So I was crawling under there for a bit and have no idea where this plug is or what it looks like. I did manage to take a picture, can someone please guide me from there if I'm close?

Click the image to open in full size.
__________________
mikevanle is offline   Reply With Quote
Old 09-29-09, 11:14 PM   #34
mikevanle
Lexus Test Driver
Trader Score: (1)
 
mikevanle's Avatar
 
Join Date: Nov 2004
Location: South Jersey
Posts: 1,508
Send a message via AIM to mikevanle
Default

Sorry about the multiple post guys, I think this DLC3 plug is aka the OBDII scanner port? I think I've reached that conclusion from futher Googling.

Now if that's the case, I've tried to plug in pin 3 and 13 (which is the same as pin 3 on top and pin 5 on the bottom) and do not see this vsc thing. Instead my AFS OFF keeps blinking.

I have an 04 LS430. Perhaps the location of this TS and CG is different?
__________________
mikevanle is offline   Reply With Quote
Old 09-30-09, 09:09 AM   #35
mukarram20
Driver School Candidate
Trader Score: (0)
 
Join Date: Dec 2008
Location: MD
Posts: 49
Default

Ah.. yes.. mine too. My ABS OFF keeps blinking as well. I do not see VSC blinking!

What am I doing wrong?
mukarram20 is offline   Reply With Quote
Old 09-30-09, 05:40 PM   #36
PilotSmith
Driver
Trader Score: (0)
 
PilotSmith's Avatar
 
Join Date: Sep 2008
Location: CA
Posts: 136
Default

Quote:
Originally Posted by mikevanle View Post
Sorry about the multiple post guys, I think this DLC3 plug is aka the OBDII scanner port? I think I've reached that conclusion from futher Googling.

Now if that's the case, I've tried to plug in pin 3 and 13 (which is the same as pin 3 on top and pin 5 on the bottom) and do not see this vsc thing. Instead my AFS OFF keeps blinking.

I have an 04 LS430. Perhaps the location of this TS and CG is different?
The DLC3 / OBDII port is located directly under the steering wheel under the dash. There is a black cover over the white port that may hide it. Nothing needs to be taken apart to access it. Just remove the port dust cover and you are there.
Attached Images
  
PilotSmith is offline   Reply With Quote
Old 09-30-09, 06:19 PM   #37
mikevanle
Lexus Test Driver
Trader Score: (1)
 
mikevanle's Avatar
 
Join Date: Nov 2004
Location: South Jersey
Posts: 1,508
Send a message via AIM to mikevanle
Default

PilotSmith, yup yea I figured it was that. But the question still remains as to which pin is the CG and TS. CG = common ground, so I'm pretty sure I can hook that up to any ground with a VEERRRYYY long wire if I can't find the pin. Now which one is TS, and what does it stand for?

----------

On another note, I decided instead to just reset the ECU by unplugging the battery for about 30 mins. It got rid of the CHECK VSC error. I'm able to turn on/off traction control. However the damn CHECK VSC came back after about 30 mins of driving. So I guess problem still exists to be fixed.
__________________
mikevanle is offline   Reply With Quote
Old 09-30-09, 07:39 PM   #38
PilotSmith
Driver
Trader Score: (0)
 
PilotSmith's Avatar
 
Join Date: Sep 2008
Location: CA
Posts: 136
Default

You lost me. Why do you want to run a long ground wire? All you need is a 2 or 3 inch piece of wire. The TS pin is on the top , three over from the left. The CG pin is on the bottom, 5 over from the left. Just insert one end of the wire into the TS pin and the other end into the CG pin and turn the ignition to the on position. The VSC light will start to flash soon. A few seconds after it starts flashing just turn off the key and pull out the wire. I followed the directions on the sheet that I posted with the diagram and that worked for me. I also think the car has to be on a level surface when you do that. Like you already found out, if you just unplug the battery the VSC light will come back on after driving a short time. Make sure you use a wire that fits snug in the port terminals so you have a good connection when you jump the two terminals. Don't start running wires into the port at random or running them to a ground if you are not sure what you are doing. If you short something out you could be looking at a very expensive repair.
PilotSmith is offline   Reply With Quote
Old 09-30-09, 08:49 PM   #39
mikevanle
Lexus Test Driver
Trader Score: (1)
 
mikevanle's Avatar
 
Join Date: Nov 2004
Location: South Jersey
Posts: 1,508
Send a message via AIM to mikevanle
Default

What year do you have? I'm running into the same issue as mukarram20 I think. When I jump pin 3 and pin 13 (pin 3 up top and pin 5 on the bottom) I get the AFS OFF blinking.

The only thing I can think of why it wouldn't work for me is that the CG and TS is in diff locations.
__________________
mikevanle is offline   Reply With Quote
Old 09-30-09, 10:15 PM   #40
PilotSmith
Driver
Trader Score: (0)
 
PilotSmith's Avatar
 
Join Date: Sep 2008
Location: CA
Posts: 136
Default

2001 LS430. Perhaps someone can post if the pinout changes for different years...
PilotSmith is offline   Reply With Quote
Old 10-01-09, 11:31 AM   #41
BFOLEY
Driver School Candidate
Trader Score: (0)
 
Join Date: Sep 2009
Location: MA
Posts: 6
Default

Can you shut the engine light of this way
BFOLEY is offline   Reply With Quote
Old 10-01-09, 11:33 AM   #42
BFOLEY
Driver School Candidate
Trader Score: (0)
 
Join Date: Sep 2009
Location: MA
Posts: 6
Default

I have an 05 and when i try this i get hight high message
BFOLEY is offline   Reply With Quote
Old 10-01-09, 05:17 PM   #43
03 LS 430
Rookie
Trader Score: (0)
 
Join Date: Sep 2008
Location: new york
Posts: 64
Default

Quote:
Originally Posted by PilotSmith View Post
You lost me. Why do you want to run a long ground wire? All you need is a 2 or 3 inch piece of wire. The TS pin is on the top , three over from the left. The CG pin is on the bottom, 5 over from the left. Just insert one end of the wire into the TS pin and the other end into the CG pin and turn the ignition to the on position. The VSC light will start to flash soon. A few seconds after it starts flashing just turn off the key and pull out the wire. I followed the directions on the sheet that I posted with the diagram and that worked for me. I also think the car has to be on a level surface when you do that. Like you already found out, if you just unplug the battery the VSC light will come back on after driving a short time. Make sure you use a wire that fits snug in the port terminals so you have a good connection when you jump the two terminals. Don't start running wires into the port at random or running them to a ground if you are not sure what you are doing. If you short something out you could be looking at a very expensive repair.
LS OWNERS U R MAKING IT REAL HARD ON UR SELF...REAL SIMPLE AGAIN..TOP..COUNT FROM THE LEFT THREE HOLES INSERT WIRE PAPER CLIP OR WHAT EVER...U WANT TO USE AS A JUMPER..BOTTOM COUNT FIVE FROM THE LEFT AGIAN INSERT.WIRE..TOP IS THIRD HOLE..BOTTOM IS FIVE..JUMP THE TWO..TURN ON CAR DONT START...A.B.S. LIGHT STARTS TO FLASH..AND DISPLAY READS V.S.C. TEST..LEAVE ON FOUR BOUT FIVE TO TEN SECONDS..TURN OFF CAR AND THEN PULL OUT THE JUMPER..START CAR AND DRIVER AROUND THE CORNER NOTHING SHOULD COME BACK ON...THATS WHAT I DID AND THATS WHAT WORKS FOR ME..IF THE A.B.S. LIGHT DOESNT BLINK WHEN U TURN THE CAR ON ..THEN U HAVE NO CONTACT...THATS Y I USED THE PAPER CLIP TO MAKE SURE THERES CONTACT...THANK U GUYS FOR THE POST..IT WORKED FOR ME BY FOOLOWING DIRECTIONS.
03 LS 430 is offline   Reply With Quote
Old 10-01-09, 05:22 PM   #44
03 LS 430
Rookie
Trader Score: (0)
 
Join Date: Sep 2008
Location: new york
Posts: 64
Default

Quote:
Originally Posted by mukarram20 View Post
ah.. Yes.. Mine too. My abs off keeps blinking as well. I do not see vsc blinking!

What am i doing wrong?
the v.s.c test should show in the display area..u didit right bout not long enough wait ten seconds.
03 LS 430 is offline   Reply With Quote
Old 10-01-09, 05:23 PM   #45
03 LS 430
Rookie
Trader Score: (0)
 
Join Date: Sep 2008
Location: new york
Posts: 64
Default

Quote:
Originally Posted by bfoley View Post
can you shut the engine light of this way
no pal. U need a scanner..
03 LS 430 is offline   Reply With Quote
Old 10-01-09, 05:23 PM
 
 
 
 
Reply

Tags
2001, calibration, check, gs430, lexus, ls400, point, rate, recalibration, reset, rx330, sensor, tps, vsc, yaw

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
02 Sc430 VSC ON and OFF Lights no Code!! Rahstyles SC 430 15 03-26-14 09:07 AM
VSC& ABS Lights on . How to reset? anon1m0us GX - First Generation 1 09-15-13 07:01 PM
VSC and VSC OFF lights came on?? Sublime69 ES300 and ES330 1 11-21-12 03:30 PM
Check Engine, VSC, VSC OFF, Lights are on URDONE GS - Second Generation 26 09-01-11 04:30 AM
1999 Lexus ES300 146k VSC and VSC Off Check Engine P0446 umoms ES300 and ES330 6 02-21-11 05:37 PM

All times are GMT -7. The time now is 12:42 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info