Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

1996 LS400 tranny issue? Hope not

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-28-14, 11:18 AM   #1
MikeyF23
Driver School Candidate
Trader Score: (0)
 
MikeyF23's Avatar
 
Join Date: Nov 2013
Location: Texas
Posts: 14
Default 1996 LS400 tranny issue? Hope not

Hey everyone, I've been a Lexus owner for a little over a year now and I absolutely adore the LS400 model. Everything about it is smooth, its a big body sedan with a good amount of power under the hood. Now I wrecked my '95 pretty bad earlier this year and the cost to fix it would run me a pretty penny, so I got it drive-able and its still my daily. But since then I've been looking for a parts car or one that I could fix up and make all my own and I think I found it.

BUT shes got some issues.
Just hit 200k and drives great and all, but doesnt go in reverse and when in neutral it drives, the hell is with that?
The antenna is busted, theres a tape stuck in tape deck and cd reader doesnt appear to be functioning.
Other than that it seems pretty nice, windows just got tinted, AC blows nice and cold. And it only cost me $1000. I understand how much tranny work is, but could it just be something simpler than that? Im willing to invest a good amount into this car so any help is appreciated.

Click the image to open in full size.

and yes, since it doesnt go in reverse I had to push it out of this parking lot.
Im used to be able to drive backwards okay
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
MikeyF23 is offline   Reply With Quote
Old 07-28-14, 11:55 AM   #2
Legender
Lead Lap
Trader Score: (0)
 
Legender's Avatar
 
Join Date: May 2010
Location: TX
Posts: 703
Default

Might want to look here... and the search feature is your friend... there may be other threads that are helpful...
http://www.clublexus.com/forums/ls40...nk-wiring.html

That is my preferred color combo... nice.
__________________
1. 2004 Mercury Metallic LS 430 - 51K and counting...slowly
2. 2002 Millennium Silver LS 430 - 125K
3. 2004 Toyota Tundra...109K
4. 2001 Toyota 4Runner... the previous daily driver...
5. 2000 Mazda Miata 5 spd... the new daily driver.
Legender is offline   Reply With Quote
Old 07-28-14, 02:34 PM   #3
RA40
Moderator
Trader Score: (6)
 
RA40's Avatar
 
Join Date: May 2003
Location: California
Posts: 15,849
Default

What is the condition of the tranny fluid? Maintaining the tranny fluid goes a long way in preventing shifting issues in most instances. Then there are the shift solenoids. Any error codes? The A/C may be working but that still doesn't leave out the possibility of the ECU capacitors.
__________________

Mike
RA40 is offline   Reply With Quote
Old 07-29-14, 05:32 AM   #4
AtlasLS400
Pole Position
Trader Score: (1)
 
AtlasLS400's Avatar
 
Join Date: May 2013
Location: Florida
Posts: 379
Default

^^^ I agree with RA40. Start with a partial drain and replace the filter (strainer). Use only t4 fluid. You can do that yourself, very easy. If that doesn't work, you're gonna have to look into solenoids.
__________________
[SIGPIC][/SIGPIC]Coach Edition
AtlasLS400 is offline   Reply With Quote
Old 07-29-14, 07:32 AM   #5
sha4000
Lexus Champion
Trader Score: (1)
 
sha4000's Avatar
 
Join Date: Aug 2005
Location: N.Y.
Posts: 3,680
Default

It looks really nice. Like has been said already I would drop the pan and have a look inside and change the filter. Plus a couple of drain and refills as well. If that does not work you MIGHT be in for tranny rebuild. Are there any codes being thrown?
__________________
1998 LS 400
sha4000 is offline   Reply With Quote
Old 07-31-14, 08:15 PM   #6
lextout
Pole Position
Trader Score: (0)
 
lextout's Avatar
 
Join Date: Apr 2007
Location: seattle,wa
Posts: 374
Default

worst case scenario you can get a used tranny for like 300$ from a scrap yard and 200$ for an install, easier since its a rwd, you would also have a good chance of getting a good used tranny as these cars rarely have tranny issues.
lextout is offline   Reply With Quote
Old 08-01-14, 10:04 AM   #7
AtlasLS400
Pole Position
Trader Score: (1)
 
AtlasLS400's Avatar
 
Join Date: May 2013
Location: Florida
Posts: 379
Default

I picked up a used trans for 300 and put it in myself with a friend. Runs great. It's a somewhat easy install if the right tools are available. The biggest pain was breaking old exhaust bolts. Also, you can replace the rear main seal and exhaust gaskets while everthing is out.
__________________
[SIGPIC][/SIGPIC]Coach Edition
AtlasLS400 is offline   Reply With Quote
Old 08-02-14, 05:28 PM   #8
lextout
Pole Position
Trader Score: (0)
 
lextout's Avatar
 
Join Date: Apr 2007
Location: seattle,wa
Posts: 374
Default

^^^^^ thumbs up
lextout is offline   Reply With Quote
Old 08-04-14, 12:13 PM   #9
timmy0tool
Lexus Champion
Trader Score: (5)
 
timmy0tool's Avatar
 
Join Date: Sep 2008
Location: 909/626/714, SoCal
Posts: 2,713
Send a message via AIM to timmy0tool
Default

i would lean toward the ECU capacitors as it's a common and known issue. also check your trans fluid for proper level. only refill using OEM toyota type-IV ATF.
__________________
lateral Gangsta
timmy0tool is offline   Reply With Quote
Old 08-04-14, 07:48 PM   #10
Yamae
Lexus Test Driver
Trader Score: (0)
 
Join Date: Aug 2011
Location: Japan
Posts: 968
Default

I would check the reverse solenoid first. Is it properly driven?
Yamae is offline   Reply With Quote
Old 08-04-14, 07:48 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Audio At Times - 01 Ls430 Ultra With Mark Levinson speedemon LS430 17 12-15-14 06:34 PM
Automatic Transmission Issues - 2000 Lexus ES300 kirbysc ES300 and ES330 6 11-28-13 08:46 AM
ISF Transmission Issue ISGT35R IS F 19 07-30-11 11:35 AM
Auto Trans interchangeability afracer GS - First Generation 20 10-31-10 08:54 PM
Considering selling my 01 BMW 740i & 96 911 C4S for 07 LS460. This is a hard one... stever500 LS460, LS460L and LS600h 52 05-21-10 11:52 AM


Tags
1996 ls400, ls400, no reverse, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 04:08 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info