Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

1997 ls400 ac problem

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-18-14, 07:48 PM   #1
chopsterjr
Driver School Candidate
Trader Score: (0)
 
Join Date: Jul 2014
Location: arizona
Posts: 2
Default 1997 ls400 ac problem

I have a 1997 ls 400 that is blowing ever so slightly cool air. I replaced the compressor and clutch, suction hose, discharge hose, condenser, drier, pressure switch, expansion tube. I cleaned all lines, replaced all o rings. I did not mess with the evaporator or the EPR that is located on the driver side firewall. I took it to an independent toyota mechanic and he evacuated the system and recharged it. It does not blow ice cold or even cold air.. I would compare it to a swamp cooler. Now, I have found very little on the EPR on the internet. My mechanic told me that I should replace the EPR valve which is 240.00 and I will spend the money if in fact it cures the problem but i have come across a few people in the business that say they have never seen an EPR fail? My mechanic also told me that it wouldn't be the first time that a brand new expansion valve has failed either. I installed the blower unit and the glove box back together and if I don't have to go back in there again it is fine by me. It is a very claustrophobic scary place to be and a lot of work. On the suction line where the EPR valve is, the suction hose is cold and condensating between the compressor and the EPR but from the EPR to the evaporator it is cool but not as cold. That doesn't make sense to me and that is why I suspect the EPR because why would it get colder past the EPR? As far as I have tested the blend doors are all working correctly. Could a bad EPR cause the expansion valve to not work correctly because the copper tube from the expansion valve fits into the EPR, which I was told is to prevent the evaporator to freeze up? Any help in this matter would be greatly appreciated. Thanks.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
chopsterjr is offline   Reply With Quote
Old 07-19-14, 11:39 AM   #2
billydpowe
Lexus Champion
Trader Score: (1)
 
billydpowe's Avatar
 
Join Date: Mar 2009
Location: texas
Posts: 1,667
bill powell
Default

Take a look at this (I have not read it all the way thru)
http://us.lexusownersclub.com/forums...ure-regulator/

it may help you.
__________________
My Bible Study is at:
http://billydpowell.synthasite.com
take a look. my hope is it helps people get into their Bible where the Holy Spirit can teach them the REAL truth, not my words, which are just stimulants.... 2 Tim 2:15 Study.....

CARS I HAVE OWNED
http://s810.photobucket.com/user/bil...20owned?sort=9
billydpowe is offline   Reply With Quote
Old 07-29-14, 10:40 AM   #3
chopsterjr
Driver School Candidate
Trader Score: (0)
 
Join Date: Jul 2014
Location: arizona
Posts: 2
Default It was the EPR

I just wanted to give an update to the problem that I was having with my A/C system. It was in fact the EPR, Evaporator Pressure Regulator. I changed it out and the pressure in the Low side went down to normal. The only thing that I can tell anybody with the EPR is that the low side hard line was cool to the touch but not cold before the EPR and it was real cold after the EPR to the compressor and the low side pressure was very high and the system was not blowing cold at all. I hope that this helps someone that is battling this same problem because there is not a lot of information on the web about it. Good luck!
chopsterjr is offline   Reply With Quote
Old 07-29-14, 05:51 PM   #4
sha4000
Lexus Champion
Trader Score: (1)
 
sha4000's Avatar
 
Join Date: Aug 2005
Location: N.Y.
Posts: 3,478
Default

Thanks for the update.
__________________
1998 LS 400
sha4000 is offline   Reply With Quote
Old 07-29-14, 05:51 PM
 
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
A.C. parts replaced after compressor failed but still not fully cold jsimms2 Performance & Maintenance 0 08-14-14 03:10 PM
DIY AC Compressor and Condenser/Drier replacement dcz GS - Second Generation 48 08-09-14 07:46 PM
Gs 430 ac not working help chuck77083 GS - Second Generation 12 08-09-14 07:41 PM
98 es Expansion valve replacement. Mythotical ES300 and ES330 1 07-13-14 06:50 PM
Need ac help it's 105 out already LayedOut GS - Second Generation 4 05-13-13 05:23 PM

All times are GMT -7. The time now is 02:53 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info