Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

Bearing problems? Clunking like crazy!

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-05-14, 06:03 PM   #1
peterls
Pole Position
Trader Score: (0)
 
Join Date: Feb 2013
Location: ca
Posts: 297
Default Bearing problems? Clunking like crazy!

So, this morning I go shopping, and on highway I immediately noticed really strong low pitched rumble combined with barely noticeable vibration.
As I was pulling to the store's parking, the rumble became "thud-thud-thud"... and since the noise was the same under power and under no power, and the same in turns or going straight, and its frequency was perfectly tied to car speed, I naturally thought that it was one of those rubber flex joint(s).

Then, as I was coming back, the noise quickly became really loud "clang-clang-clang-clang" - and the faster I went the worse it got. I slowed down and was doing barely 10-20mph as now I could feel that with every CLANG there was pronounced shake and braking - as if something was stopping the rear wheels.

And then I noticed that the noise was coming from rear right, not from under the car as I first thought. My son and my wife confirmed this.

So, now I am thinking - must be the wheel bearing. But, can a wheel bearing go from OK to so bad in only half an hour??? Just seems so wierd for it to fail without giving me any advance notice like shaking, vibration, noise, anyhing.

Letting it cool down a bit, makes it go away for about 30 seconds of driving, and then it comes back and gets worse over time. It also gets worse under braking, and if I stop and go in reverse a few inches, it seems to get better - at least I did that to get home.

Anyone experienced the same? Maybe I am wrong and it is not the wheel bearing?
Just to check the frequency of noise, i stepped out of the car while my wife was driving, and as I was walking beside it, I could hear it outside, and it was exactly once per one wheel revolution. Just as the tire valve got at 6 o'clock position, it would do "clang". And like I said before - it also breaks at the same time, you can literally feel it inside the car how it slows down for a moment with every "clang".
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
peterls is offline   Reply With Quote
Old 07-05-14, 07:09 PM   #2
RA40
Moderator
Trader Score: (6)
 
RA40's Avatar
 
Join Date: May 2003
Location: California
Posts: 15,569
Default

Wheel bearings squeal-screech when the race goes south. As it wears it will become progressively worse, that can happen in seconds or days+. I suspect it is a side gear that has broken. Don't drive it, get it towed to a trusted mechanic.

Year? Miles on car? When was the last differential fluid service?
__________________

Mike
RA40 is offline   Reply With Quote
Old 07-05-14, 08:23 PM   #3
peterls
Pole Position
Trader Score: (0)
 
Join Date: Feb 2013
Location: ca
Posts: 297
Default

Sorry forgot to post more info:
1990 LS400, 165k miles.

I just got nervous and took the rear right wheel and caliper and disk off. The brand new disk that I just put in has a burn mark on it - the steel has turned blue from heat on one spot.
So I figure, it seems that parking brake got out of whack somehow and now it is catching too much; there was lots of brake dust inside the parking brake, and also the left shoe is shiny on the bottom so that's where it is catching. Funny, I got no parking light or anything like that.

I will now try to adjust the brake, if I only knew how... (heard about the "drive in reverse and brake hard", so will try that)

Anyone knows any other good procedure how to adjust parking brake?
And while on the subject, usually people have to make it brake more, but I need to make it brake less! What do I do then?
peterls is offline   Reply With Quote
Old 07-05-14, 10:27 PM   #4
peterls
Pole Position
Trader Score: (0)
 
Join Date: Feb 2013
Location: ca
Posts: 297
Default

Update:
Took off the wheel, caliper and new disk and adjusted the parking brake as much as I could. Basically I just retracted the little adjusting screw at the bottom all the way in, so the pads should not push on the disk.

Took it for a test drive, and after about 5 minutes, it started to rumble again. I kept driving to see how bad it was gonna get, but it only rumbled, which was the same symptom earler today except then, it was followed by loud clunks. No clunks this time.

Now I am thinking: how come my left rear wheel is not giving me the same trouble?
And, why would the new disk give me this problem in the first place anyway?

I am begining to think that the new disk is somehow out of spec. If it were the parking brake's fault, it would be catching all around inside, not just in one spot. But the disk itself has that heat discoloration in only one spot, which leads me to believe that it is out of spec. Probably just a hair off in one spot.

I used to swear by brembo, which is the disks that I put in, but now I will buy some other ones to test, and if those don't give me any trouble, I will be asking for my money back from brembo. Too bad, because they used to be a really good company...
peterls is offline   Reply With Quote
Old 07-07-14, 09:41 AM   #5
BigBalloo
Driver School Candidate
Trader Score: (0)
 
BigBalloo's Avatar
 
Join Date: Jan 2014
Location: ca
Posts: 15
hollywood__1
Default

ive bee having a similar issue. mine starts clicking and thumping when i have 20 people in the back seat and turning right.



ssssooooo i went under my car and noticed that the sway bar end link had came off so. that might be where my clicking and thumping problem is

Last edited by BigBalloo; 07-07-14 at 10:18 AM..
BigBalloo is offline   Reply With Quote
Old 07-07-14, 09:41 AM
 
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bad Brembo Rotors (rear) peterls LS400 37 07-20-14 10:06 AM
LS400 92 When giving gas hear valves clanging kohatsu LS400 3 03-11-14 02:48 PM
Rear Seat Rattle/Clanging ght200 RX - Third Generation 28 10-05-13 05:05 PM
Clanging Noise from Rear Passenger Side Wheel aron7awol Suspension and Brakes 4 02-11-13 07:08 AM
help! - loud clanging rattle under car at speed LScowboyLS LS400 5 12-12-12 05:27 PM

All times are GMT -7. The time now is 01:16 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info