Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

Key fob not working after dead battery... 98 LS400

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 04-25-14, 06:20 PM   #1
ma61
Driver
Trader Score: (0)
 
Join Date: Dec 2012
Location: NY
Posts: 111
aerowagon
Default Key fob not working after dead battery... 98 LS400

Took my 98 LS400 out of storage the other day. Apparently I forgot to disconnect the battery so it was flat when I went to get it.

Jumped it, and it started fine.

But, now the key fob will not lock or unlock.

I searched but couldn't seem to find any answers, does anyone know what the reason for this is and what I have to do?

The LED on the fob still lights so I don't see how it would be a dead battery in the key.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
ma61 is offline   Reply With Quote
Old 04-25-14, 06:48 PM   #2
sha4000
Lexus Champion
Trader Score: (1)
 
sha4000's Avatar
 
Join Date: Aug 2005
Location: N.Y.
Posts: 3,638
Default

Easy way to find out is to just put a new battery in it.
__________________
1998 LS 400
sha4000 is offline   Reply With Quote
Old 04-25-14, 07:50 PM   #3
PureDrifter
BahHumBug
Trader Score: (10)
 
PureDrifter's Avatar
 
Join Date: Aug 2004
Location: California
Posts: 22,779
PureDrifter
Send a message via AIM to PureDrifter
Default

check keyfob battery
then
check all fuses.
__________________
1. Black on Black 1999 LS400 PM-spec
-Maya-Megan-Magnaflow-LSportline-Xenondepot-PPE Engineering-Duce-Platinum VIP-Figs Engineering-R1Concepts-
2. Black 2001 MR2 Spyder -#muchroadster-
3. Black 2004 IS300 -Manaray-HKS-Eibach-Kumho-
4. Ebony Teal 1995 LS400 11-8-06
PureDrifter is offline   Reply With Quote
Old 06-03-14, 08:40 AM   #4
billydpowe
Lexus Champion
Trader Score: (1)
 
billydpowe's Avatar
 
Join Date: Mar 2009
Location: texas
Posts: 1,788
bill powell
Default

PD need some help.. my 99 fob will lock every time, will not unlock EXCEPT maybe once out of 30 times. new battery installed, no change, went to reprogram the fob and lock/unlock button on the door is the same way... it always locks the doors, but rarely will unlock them.. AND then all of a sudden the inside switch works and the fob worked ONE TIME. also when the fob is not working, it will not open the trunk either..
any suggestions??
__________________
My Bible Study is at:
http://billydpowell.synthasite.com
take a look. my hope is it helps people get into their Bible where the Holy Spirit can teach them the REAL truth, not my words, which are just stimulants.... 2 Tim 2:15 Study.....

CARS I HAVE OWNED
http://s810.photobucket.com/user/bil...20owned?sort=9
billydpowe is offline   Reply With Quote
Old 06-03-14, 11:21 AM   #5
RA40
Moderator
Trader Score: (6)
 
RA40's Avatar
 
Join Date: May 2003
Location: California
Posts: 15,766
Default

Worn out? I've acquired a couple over the years from that auction site that arrived with dead buttons/functions.
__________________

Mike
RA40 is offline   Reply With Quote
Old 06-03-14, 11:26 AM   #6
billydpowe
Lexus Champion
Trader Score: (1)
 
billydpowe's Avatar
 
Join Date: Mar 2009
Location: texas
Posts: 1,788
bill powell
Default

Quote:
Originally Posted by RA40 View Post
Worn out? I've acquired a couple over the years from that auction site that arrived with dead buttons/functions.
dead buttons? yes, maybe but why my door lock switch working in unison with FOB. ??
__________________
My Bible Study is at:
http://billydpowell.synthasite.com
take a look. my hope is it helps people get into their Bible where the Holy Spirit can teach them the REAL truth, not my words, which are just stimulants.... 2 Tim 2:15 Study.....

CARS I HAVE OWNED
http://s810.photobucket.com/user/bil...20owned?sort=9
billydpowe is offline   Reply With Quote
Old 06-05-14, 10:41 AM   #7
ma61
Driver
Trader Score: (0)
 
Join Date: Dec 2012
Location: NY
Posts: 111
aerowagon
Default

Quote:
Originally Posted by ma61 View Post
Took my 98 LS400 out of storage the other day. Apparently I forgot to disconnect the battery so it was flat when I went to get it.

Jumped it, and it started fine.

But, now the key fob will not lock or unlock.

I searched but couldn't seem to find any answers, does anyone know what the reason for this is and what I have to do?

The LED on the fob still lights so I don't see how it would be a dead battery in the key.
Quote:
Originally Posted by sha4000 View Post
Easy way to find out is to just put a new battery in it.
Quote:
Originally Posted by PureDrifter View Post
check keyfob battery
then
check all fuses.

Forgot to update the thread, it was the fob battery... derp.
ma61 is offline   Reply With Quote
Old 06-05-14, 01:22 PM   #8
RA40
Moderator
Trader Score: (6)
 
RA40's Avatar
 
Join Date: May 2003
Location: California
Posts: 15,766
Default

Quote:
Originally Posted by billydpowe View Post
dead buttons? yes, maybe but why my door lock switch working in unison with FOB. ??
That may be a question to direct towards Yamae.
__________________

Mike
RA40 is offline   Reply With Quote
Old 06-05-14, 03:03 PM   #9
Dubbayoo
Driver
Trader Score: (0)
 
Join Date: Nov 2011
Location: GA
Posts: 156
Default

My Mazda 626 had a programming sequence.

Open driver's door and leave open.
Insert the key into the switch and turn to ON and OFF position three times. Note: turn to the ON and not the ACC position!
Take key out of the ignition.
Press the driver's door ajar push-button three times. This button is located on the center pillar between the driver's door and the rear door. It is on the bottom part of the pillar and is pointing out.
Press any button on the first remote. After several seconds, the dashboard buzzer will beep.
Repeat step #5 for all the other remotes.
When you are done, shut the door. The car will beep several times.

Does Lexus have anything like this?
Dubbayoo is offline   Reply With Quote
Old 06-05-14, 05:31 PM   #10
Yamae
Lexus Test Driver
Trader Score: (0)
 
Join Date: Aug 2011
Location: Japan
Posts: 948
Default

Quote:
Originally Posted by RA40 View Post
That may be a question to direct towards Yamae.
The problem only happens at non-lock button may be caused by the increased resistance or the chattering of the contacts. Aged contacts tend to have this type of problem. It can be confirmed obseving the resistance or the waveform but this needs to open the plastic box and this will loose the airtightness.
Yamae is offline   Reply With Quote
Old 06-05-14, 06:14 PM   #11
RA40
Moderator
Trader Score: (6)
 
RA40's Avatar
 
Join Date: May 2003
Location: California
Posts: 15,766
Default

I suppose that is to be expected on these aging-used items. I take for granted "solid state" electronics though over time they do degrade from spec. On top of this we have mechanical switches that trigger the remote functions and those will wear.

Can something like this be related to the multiplex communication system or does it remain within the door-security ECU system?
__________________

Mike
RA40 is offline   Reply With Quote
Old 06-05-14, 06:14 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Key Fob eating batteries RX350PA RX - Third Generation 6 06-25-14 02:55 PM
1991 lexus ls400 key fob cocainels4 LS400 1 09-20-13 06:04 AM
Key Fob Battery? Out2L8 RX - Second Generation 17 06-05-10 04:35 AM
Dead FOB? (2004 LS430 key) Moogy LS430 2 08-04-08 11:37 AM
key fob battery size? aparker813 ES300 and ES330 6 09-11-07 12:06 PM


Tags
battery, fob, key, ls400

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 08:06 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info