Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

Voltage regulator failed in my Alternator

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 04-10-14, 07:36 PM   #16
Yamae
Lexus Test Driver
Trader Score: (0)
 
Join Date: Aug 2011
Location: Japan
Posts: 969
Default

Quote:
Originally Posted by billydpowe View Post
WELL my nephew replaced my alternator with a rebuilt one, and guess what, still not charging... took it to Richardson Generator and they said, YEP, not charging... and said probably the wiring plug (3 prong) on the back of the Alt, was bad.. said they are very hard to get off and it is probably broken... they ordered one, said next tuesday or wednesday they would have it.. had them recheck the old alternator, and it checked out OK, no problem... my question is, I have owned this car for over 4 years, if that plug is bad, how did it get that way?

looking for answers??

here is my takeoff...
As I told you at my post #5, "I assume the connector or the cable attached to the alternator or the other side of it is not fully OK", you should have checked those.

In my past experience, I found leaking engine oil from the valve cover gasket caused your type of problem. Some ingredients in the engine oil damage the connector. You know engine oils contain sulfur and others to prevent bearing damages. Those increase the contact resistance and the built up heat there damage the contacts more and more causing the housing bad too. Check your generator carefully, it must have some engine oil not the PS oil there. The PS oil kills the slip rings and the engine oil kills the connector, according to my experience. We need to pay some attentions on alternators not to drop any oil.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!

Last edited by Yamae; 04-10-14 at 07:41 PM..
Yamae is online now   Reply With Quote
Old 04-10-14, 08:40 PM   #17
billydpowe
Lexus Champion
Trader Score: (1)
 
billydpowe's Avatar
 
Join Date: Mar 2009
Location: texas
Posts: 1,815
bill powell
Default

thanks Yamae, we will check closely....
__________________
My Bible Study is at:
http://billydpowell.synthasite.com
take a look. my hope is it helps people get into their Bible where the Holy Spirit can teach them the REAL truth, not my words, which are just stimulants.... 2 Tim 2:15 Study.....

CARS I HAVE OWNED
http://s810.photobucket.com/user/bil...20owned?sort=9
billydpowe is offline   Reply With Quote
Old 04-15-14, 02:08 PM   #18
billydpowe
Lexus Champion
Trader Score: (1)
 
billydpowe's Avatar
 
Join Date: Mar 2009
Location: texas
Posts: 1,815
bill powell
Default

sure enough, the three prong plug was the problem, should have listened to Yamae, but I can also HIGHLY recommend Don over at Richardson Generator.. you got a starter or alternator problem? He can fix it.. plus he drives a LS400...
__________________
My Bible Study is at:
http://billydpowell.synthasite.com
take a look. my hope is it helps people get into their Bible where the Holy Spirit can teach them the REAL truth, not my words, which are just stimulants.... 2 Tim 2:15 Study.....

CARS I HAVE OWNED
http://s810.photobucket.com/user/bil...20owned?sort=9
billydpowe is offline   Reply With Quote
Old 04-15-14, 02:50 PM   #19
Legender
Lead Lap
Trader Score: (0)
 
Legender's Avatar
 
Join Date: May 2010
Location: TX
Posts: 703
Default

Quote:
Originally Posted by billydpowe View Post
sure enough, the three prong plug was the problem, should have listened to Yamae, but I can also HIGHLY recommend Don over at Richardson Generator.. you got a starter or alternator problem? He can fix it.. plus he drives a LS400...
I second that... great people that do good work.
__________________
1. 2004 Mercury Metallic LS 430 - 51K and counting...slowly
2. 2002 Millennium Silver LS 430 - 125K
3. 2004 Toyota Tundra...109K
4. 2001 Toyota 4Runner... the previous daily driver...
5. 2000 Mazda Miata 5 spd... the new daily driver.
Legender is offline   Reply With Quote
Old 04-15-14, 02:50 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question about Lucas Products scRuss SC 400/300 1 11-26-14 12:18 PM
2000 Lexus es300 Voltage Regulator CoryMiller ES300 and ES330 7 09-15-14 02:00 AM
Low voltage after new battery and new alternator? bass911 LS400 45 09-20-13 11:10 PM
Charging Voltage Mod for $.50 hotshot27 Performance & Maintenance 4 06-15-13 07:37 PM
ES330 voltage regulator replacement Gmach ES300 and ES330 1 02-24-13 06:43 PM


Tags
advance, alternator, auto, bosch, denso, failed, failure, is250, lexus, ls400, ls430, parts, rectifier, regularor, regulator, reviews, voltage

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 05:06 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info