Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

New "JDM" style tail lights installed, lights not working properly

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 04-01-13, 10:10 PM   #1
geoprz
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2011
Location: Canada
Posts: 30
Default New "JDM" style tail lights installed, lights not working properly

I installed some JDM style lights from ebay this weekend on my 92 LS. And im not sure why but when I turn on my lights at night, the complete set of tail lights dont light up. Only the two middle sets on the trunk part light up and the rest is off.

But when I use my brakes all the tail lights are lit up properly. If i remember correctly usually all the tail lights are on and light up brighter when the brakes are apply. Right? or am I losing my mind.

It doesnt seem right the way they are now.

What happened?

Heres some before and after pics of the sets
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
Attached Images
  
geoprz is offline   Reply With Quote
Old 04-02-13, 05:52 AM   #2
johnnyg66
Lead Lap
Trader Score: (0)
 
Join Date: May 2010
Location: Kansas
Posts: 581
Default

Thats strange. Only guess is you mixed up some bulb types in there.
__________________
1992 LS400 Silver


“The Relentless Pursuit of Perfection” (Lexus).
johnnyg66 is offline   Reply With Quote
Old 04-02-13, 06:47 AM   #3
akitomk3
Lead Lap
Trader Score: (2)
 
Join Date: Jan 2009
Location: Va
Posts: 413
Default

Quote:
Originally Posted by geoprz View Post
I installed some JDM style lights from ebay this weekend on my 92 LS. And im not sure why but when I turn on my lights at night, the complete set of tail lights dont light up. Only the two middle sets on the trunk part light up and the rest is off.

But when I use my brakes all the tail lights are lit up properly. If i remember correctly usually all the tail lights are on and light up brighter when the brakes are apply. Right? or am I losing my mind.

It doesnt seem right the way they are now.

What happened?

Heres some before and after pics of the sets
Nice set of RCR. I'd check to make sure you have the right type of bulbs in there, do you have the rear light indicator going off right now on your cluster?
__________________

1996 2LS - Megan EZ, Jlines 16RL3
1989 MkIII Supra 06/2007 - 07/2012
1991 MKIII Supra - Raptor DDP, test pipe, true Apexi N1 exhaust, FMIC, 255 walbro, rebuilt bottom end, lexus AFM, 550's, works Rezax now on MKIV TTs. Eibachs springs + tokico blue HPs. etc
akitomk3 is offline   Reply With Quote
Old 04-02-13, 10:43 AM   #4
geoprz
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2011
Location: Canada
Posts: 30
Default

funny thing is that the rear light indicator was on with the old set and when I put the new set of lights the indicator went away....
geoprz is offline   Reply With Quote
Old 04-02-13, 10:53 AM   #5
timmy0tool
Lexus Champion
Trader Score: (5)
 
timmy0tool's Avatar
 
Join Date: Sep 2008
Location: 909/626/714, SoCal
Posts: 2,543
Send a message via AIM to timmy0tool
Default

hmm weird. did you use the bulbs and wire harness that came with the lights? try to transfer over the known-working wire harness and bulbs.
__________________
lateral Gangsta
timmy0tool is offline   Reply With Quote
Old 04-02-13, 11:02 AM   #6
geoprz
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2011
Location: Canada
Posts: 30
Default

I did use the wiring harness from the original lights and mix and matched some of the bulbs. Ill try getting a new set of bulbs and go from there.
geoprz is offline   Reply With Quote
Old 04-02-13, 12:14 PM   #7
steve2006
Lead Lap
Trader Score: (0)
 
Join Date: Jan 2007
Location: UK
Posts: 676
Default

My 1994 is a JDM model and there are a total of 6 rear lights which also double as brake/stop lights.
All these bulbs should be the double filament types (5 watt/21watt in the UK) and each bulb holder should have 3 wires going to it.The turn signals and back up lights will only have 2 wires to the bulb holders.
Attached Images
 
steve2006 is offline   Reply With Quote
Old 04-02-13, 12:25 PM   #8
lhgdale
Rookie
Trader Score: (0)
 
Join Date: Mar 2013
Location: AL
Posts: 72
Default

Keep us updated on the status. These tail lights are on my future list. Looks great.
lhgdale is offline   Reply With Quote
Old 04-02-13, 06:47 PM   #9
johnnyg66
Lead Lap
Trader Score: (0)
 
Join Date: May 2010
Location: Kansas
Posts: 581
Default

I have the same set had no issues.
johnnyg66 is offline   Reply With Quote
Old 04-02-13, 06:51 PM   #10
akitomk3
Lead Lap
Trader Score: (2)
 
Join Date: Jan 2009
Location: Va
Posts: 413
Default

yea, i had the same set on my first ls400 without any issues a few years ago
__________________

1996 2LS - Megan EZ, Jlines 16RL3
1989 MkIII Supra 06/2007 - 07/2012
1991 MKIII Supra - Raptor DDP, test pipe, true Apexi N1 exhaust, FMIC, 255 walbro, rebuilt bottom end, lexus AFM, 550's, works Rezax now on MKIV TTs. Eibachs springs + tokico blue HPs. etc
akitomk3 is offline   Reply With Quote
Old 07-21-13, 07:20 PM   #11
geoprz
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2011
Location: Canada
Posts: 30
Default

I put these "JDM" style lights on from ebay this summer and im confused as to why they aren't lighting up properly while the driving lights are on.

First picture shows the driving lights on.

Second picture shows me applying the brakes and it seems to light up properly.

Are the bulbs that came with the JDM lights the wrong type?

Ive been having problems with my tails light and still haven't received help.

When i turn on my exterior lights everything goes on the way as it should except my tail lights.

When I apply the brakes they do light up normally. I checked all the fuses and any obvious wiring problems but I seem to get no where.

Please someone help, im so frustrated...
Attached Images
  

Last edited by RA40; 09-11-13 at 07:09 PM.. Reason: merge threads
geoprz is offline   Reply With Quote
Old 07-21-13, 07:34 PM   #12
joelpr1234
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2010
Location: PR
Posts: 13
Default

Yep, bulbs are wrong
joelpr1234 is offline   Reply With Quote
Old 07-21-13, 07:51 PM   #13
LScowboyLS
Lexus Champion
Trader Score: (0)
 
LScowboyLS's Avatar
 
Join Date: Dec 2011
Location: Birmingham, AL
Posts: 4,067
@vatoloco
Send a message via Yahoo to LScowboyLS
Default

definitely don't keep the sleazy Chinese light bulbs that come with many of these type kits, they are junk!

just any normal Sylvania or Philips or GE from an auto parts store are fine.
LScowboyLS is offline   Reply With Quote
Old 09-11-13, 07:12 PM   #14
RA40
Moderator
Trader Score: (6)
 
RA40's Avatar
 
Join Date: May 2003
Location: California
Posts: 15,676
Default

Sorry geoprz, was merging the new post and it went into the blue.

Have you checked the wiring harness on the trunk hinge? The symptoms you describe are typical of a wire shorting out.
__________________

Mike
RA40 is offline   Reply With Quote
Old 09-11-13, 07:14 PM   #15
geoprz
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2011
Location: Canada
Posts: 30
Default

That was weird.

Yes I checked that wiring harness. Looks great, no cracks, tears or creases...
geoprz is offline   Reply With Quote
Old 09-11-13, 07:14 PM
 
 
 
 
Reply

Tags
1996, 400, 92, 94, altezza, harness, jdm, lexus, light, lights, ls, ls400, properly, rear, tail, wire, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GS LED Tail questions Silver'04 GS - Second Generation 4 04-14-14 07:18 PM
Brake and Tail light out jlb5685 IS - Second Generation 3 12-01-13 01:06 AM
Tail light brake light dead JSC4 LS400 7 06-18-13 05:34 AM
JDM Tail Lights Lexkost LS400 20 10-12-03 10:23 PM
Instruction for Installing RX 300 Altezza Tail Light MrX Lighting 11 10-04-02 02:05 AM

All times are GMT -7. The time now is 02:43 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info