Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

What did you do to your LS400 today?

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 09-29-12, 08:46 AM   #1
E36M3
Driver
Trader Score: (0)
 
E36M3's Avatar
 
Join Date: Sep 2012
Location: CA
Posts: 103
Default What did you do to your LS400 today?

Today is Saturday, 9/29/12, and I will be doing the radio antenna cable conversion to the cell phone cable. Since my radio antenna is stuck halfway, it is time to either replace it or get creative. I will try to take pictures as I go along and I will post them in here once it is completed.

So for those of you that have projects or repairs you want to do to your LS400, post in here.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
E36M3 is offline   Reply With Quote
Old 09-29-12, 01:08 PM   #2
hotdawwg
Pole Position
Trader Score: (0)
 
hotdawwg's Avatar
 
Join Date: Jan 2011
Location: Ca
Posts: 242
Hotdawwgman
Default

Cool


I just detailed my LS so it looks almost brand new!
__________________
1995 Ebony Teal Pearl with Black interior. LED's and tint for now... Stay tuned...


Team Outcast Vice President
hotdawwg is offline   Reply With Quote
Old 09-29-12, 03:24 PM   #3
E36M3
Driver
Trader Score: (0)
 
E36M3's Avatar
 
Join Date: Sep 2012
Location: CA
Posts: 103
Default

I did not continue the project or repair because my radio antenna cable isn't connected to either the radio antenna or the phone cable and yet I have a good reception. I don't know how I'm getting a signal.

Note: The previous owner installed a hi-tech Pioneer double din touch screen radio. I'm guessing during the install they installed an antenna somewhere.
E36M3 is offline   Reply With Quote
Old 09-29-12, 03:30 PM   #4
hotdawwg
Pole Position
Trader Score: (0)
 
hotdawwg's Avatar
 
Join Date: Jan 2011
Location: Ca
Posts: 242
Hotdawwgman
Default

I believe they Made an glass antenna for the newer radios...
__________________
1995 Ebony Teal Pearl with Black interior. LED's and tint for now... Stay tuned...


Team Outcast Vice President
hotdawwg is offline   Reply With Quote
Old 09-29-12, 03:36 PM   #5
E36M3
Driver
Trader Score: (0)
 
E36M3's Avatar
 
Join Date: Sep 2012
Location: CA
Posts: 103
Default

Quote:
Originally Posted by hotdawwg View Post
I believe they Made an glass antenna for the newer radios...
Maybe that explains it.
E36M3 is offline   Reply With Quote
Old 09-29-12, 05:37 PM   #6
SpencerT
Lead Lap
Trader Score: (0)
 
SpencerT's Avatar
 
Join Date: Jan 2012
Location: virginia
Posts: 470
Default

you will get good reception regardless whether or not your antenna is plugged in.
Keep the antenna wire plugged up just unplug the antenna motors for increased reception.
SpencerT is offline   Reply With Quote
Old 09-29-12, 06:10 PM   #7
JradCelly
Driver School Candidate
Trader Score: (0)
 
Join Date: Jul 2012
Location: bc
Posts: 32
Default

Yesterday and the day before ( thurs-friday ) I installed subs in my Celsior . Had to run the power wire through and tucked all the wires away in the kickpanels / side panels for a seamless install , took a while to do but looks great !
JradCelly is offline   Reply With Quote
Old 09-29-12, 06:20 PM   #8
lonnie247
Driver School Candidate
Trader Score: (0)
 
Join Date: Jun 2012
Location: Texas
Posts: 26
lonnie247
Default

Changed the air filter. It's not much, but you asked.
lonnie247 is offline   Reply With Quote
Old 09-29-12, 06:27 PM   #9
davids2k
Driver School Candidate
Trader Score: (0)
 
Join Date: Sep 2011
Location: ca
Posts: 37
Default

Today, I switched out my old fuel sending unit to a new one. my gas gauge finally works now yayyyy!
davids2k is offline   Reply With Quote
Old 09-29-12, 07:22 PM   #10
shoob
Driver
Trader Score: (0)
 
shoob's Avatar
 
Join Date: Aug 2012
Location: GA
Posts: 113
Default

Quote:
Originally Posted by hotdawwg View Post
Cool


I just detailed my LS so it looks almost brand new!

same here, hopefully my new wheel setup will be on by sunday evening. i plan on shaving my oem antenna and perhaps running dual presidential style in the future, or just keep it shaved and go with a windsheild ant
shoob is offline   Reply With Quote
Old 09-29-12, 08:34 PM   #11
Shmee
Lexus Test Driver
Trader Score: (2)
 
Shmee's Avatar
 
Join Date: Dec 2007
Location: Victoria, BC. Canada
Posts: 1,303
Conglomeratemotorworks
Default

I bought my first of what is likely to be many Lexus's today. got my hands on a nice Silver Metallic on grey 1996 LS400 with 180k km. paid $3600 out the door. it had a rebuilt title but i saw pictures of the damage and it was just bumped in the left rear corner which wrinkled the rear 1/4 and muffed up the bumper. the insurnace company didn't even assess the damages properly and just wrote it off on the spot! lucky me because the car is very clean otherwise.

Ordering depo tails, and headlights along with BC coilovers tomorrow or monday! I also got my hands on a free set of 06 GS 18s with brand new Conti-3s on them for the interim while i figure out what i want to run.

will also be ordering a bunch of require service parts right away as the front brakes need to be done pretty soon!

Timing belts and water pumps every 90,000MILES, right? Not KM?
Shmee is offline   Reply With Quote
Old 09-30-12, 10:37 AM   #12
cobalt91
Lead Lap
Trader Score: (0)
 
Join Date: May 2012
Location: MI
Posts: 485
tuffluck1972
Default

Welcome. Miles is correct. Post pics.
cobalt91 is offline   Reply With Quote
Old 10-02-12, 01:26 PM   #13
timmy0tool
Lexus Champion
Trader Score: (5)
 
timmy0tool's Avatar
 
Join Date: Sep 2008
Location: 909/626/714, SoCal
Posts: 2,570
Send a message via AIM to timmy0tool
Default

Quote:
Originally Posted by JradCelly View Post
Yesterday and the day before ( thurs-friday ) I installed subs in my Celsior . Had to run the power wire through and tucked all the wires away in the kickpanels / side panels for a seamless install , took a while to do but looks great !
any tips on where to run the power wire through the firewall into the cabin? i need to do this as well and have no idea where to pass the power wire. pass side or drivers side?
__________________
lateral Gangsta
timmy0tool is offline   Reply With Quote
Old 10-02-12, 05:15 PM   #14
Shmee
Lexus Test Driver
Trader Score: (2)
 
Shmee's Avatar
 
Join Date: Dec 2007
Location: Victoria, BC. Canada
Posts: 1,303
Conglomeratemotorworks
Default

So i go pick up a new battery today. I stop at Starbucks on my way home to grab a coffee with a buddy only to come out and have the car not want to start. To top it off, I find out they gave me the wrong battery at the parts store. YAY! Luckily it was close so I walk the 3 blocks back to parts store with the awkward 60lbs battery, get the right one, walk back an install on the side of the road! HAH-ZAAH!? she runs and all the little glitchy little electrical problems are now gone. old battery was 9 years old!

Also, I Just ordered almost all the parts needed to bring the Rexxus back up to top form: new brakes, BC BR coils, all the tune-up parts, 96k engine fluid service stuff, replacements for the broken headlight and taillight with Deop Crystal clear and LED stuff!

Still need to order all the timing and serpentine belt stuff, new motor mounts.

Oh and I installed the loner 06 GS430 wheels... Looks pretty good but definitely needs more lows and MUCH bigger wheels. 18s just look awkwardly small.... I think these cars need 20s to really fill out the wheel wells and get the right stance... could also be the width and offsets that are not helping the situation but i'm no longer looking for 19s....

I'll post some pics later tonight.
Shmee is offline   Reply With Quote
Old 10-02-12, 05:21 PM   #15
E36M3
Driver
Trader Score: (0)
 
E36M3's Avatar
 
Join Date: Sep 2012
Location: CA
Posts: 103
Default

Quote:
Originally Posted by Shmee View Post
old battery was 9 years old!
Are sure the battery was 9 years old? It's not that it matters anymore but it's hard to believe.

Did you ask for a discount for their mistake?
E36M3 is offline   Reply With Quote
Old 10-02-12, 05:21 PM
 
 
 
 
Reply

Tags
99, antenna, auto, automotive, car, cell, diy, home, hook, ls400, mans, phone, poor, ramps, splicing

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Antenna Mast wont go up or down???? $635.00 for a Radio Antenna rclab1 SC 430 12 05-03-13 12:30 PM
Has anyone installed the TRK-SR2 XM Kit ? PHOUND5 LS430 2 01-04-12 07:25 AM
Sirius Puck Antenna Problem... levinsoy GS - Third Generation 9 03-27-11 06:30 AM
Replace SC430 Antenna hlovepenn SC 430 13 07-09-09 10:21 PM
Power antenna probs BBriBro SC 400/300 7 05-25-09 12:21 PM

All times are GMT -7. The time now is 11:56 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info