Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

1305 code

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 10-30-11, 12:38 AM   #1
mr858
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2005
Location: FL
Posts: 4
Default 1305 code

Had timing belt changed and now keep getting DTC 1305. Changed igniter and it still occurs. Any suggestions?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
mr858 is offline   Reply With Quote
Old 10-30-11, 12:39 AM   #2
mr858
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2005
Location: FL
Posts: 4
Default

Quote:
Originally Posted by mr858 View Post
Had timing belt changed and now keep getting DTC 1305. Changed igniter and it still occurs. Any suggestions?
96ls400...car keeps cutting off
mr858 is offline   Reply With Quote
Old 10-30-11, 01:16 AM   #3
PureDrifter
BahHumBug
Trader Score: (10)
 
PureDrifter's Avatar
 
Join Date: Aug 2004
Location: California
Posts: 22,714
PureDrifter
Send a message via AIM to PureDrifter
Default

P1305? you probably cut a wire between the ignitor and the coil. check the harness especially near the covers for the timing belts/distributors.
__________________
1. Black on Black 1999 LS400 PM-spec
-Maya-Megan-Magnaflow-LSportline-Xenondepot-PPE Engineering-Duce-Platinum VIP-Figs Engineering-R1Concepts-
2. Black 2001 MR2 Spyder -#muchroadster-
3. Black 2004 IS300 -Manaray-HKS-Eibach-Kumho-
4. Ebony Teal 1995 LS400 11-8-06
PureDrifter is offline   Reply With Quote
Old 10-30-11, 02:48 AM   #4
steve2006
Lead Lap
Trader Score: (0)
 
Join Date: Jan 2007
Location: UK
Posts: 676
Default

Check particularly around the crank shaft position sensor wiring, it's fairly easy around there to not redress the wiring loom correctly and get the wires damaged.
steve2006 is offline   Reply With Quote
Old 10-31-11, 09:27 AM   #5
AussieAuto
Driver School Candidate
Trader Score: (0)
 
AussieAuto's Avatar
 
Join Date: Oct 2011
Location: Ontario
Posts: 49
Aussie Auto Inc
Default

I have changed cam position sensors for that code, 1 from damage to wiring when someone did a t/belt and another was just a bad sensor with 425k on it...
AussieAuto is offline   Reply With Quote
Old 10-31-11, 11:42 AM   #6
imspencer
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2011
Location: Texas
Posts: 12
Default

Good advice with checking wires to a from coil. As I just bought a '96 and just did the TB/WP. Mine started giving me the same code and I found the bottom clips to the coil had cracked and plug was loose and not making good contact. enjoy, =spence
imspencer is offline   Reply With Quote
Old 10-31-11, 11:42 AM
 
 
 
 
Reply

Tags
1305, 1305a, 1995, 1999, 95, 97, brake, code, dtc, dtc1305, es300, lexus, ls400, p1305, sc400

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1999 p0301, p0302, p0303, p0305, p1305, p0172, p0420, p0300 crwys ES300 and ES330 5 11-25-13 02:30 AM
help - p1305 code ctwitty LS400 2 04-23-13 08:58 PM
Change Out Front Floor Lights to LEDS waymay1305 Lighting 2 04-23-13 06:01 AM
OK I have P0301 P1305 and P0300 Gadget1831 RX - First Generation 0 10-14-12 01:43 PM
Orange Flame Bentley CGT SuperSport GFerg Car Chat 17 01-12-10 01:05 PM

All times are GMT -7. The time now is 03:29 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info