Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

starting issues with my 1993 lexus ls400

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 06-04-11, 08:16 PM   #1
flashy5
Driver School Candidate
Trader Score: (0)
 
flashy5's Avatar
 
Join Date: Jun 2008
Location: connecticut
Posts: 35
Default starting issues with my 1993 lexus ls400

lately when I first start my car on it idles real low and cuts off.I have to start it back up and hold my foot on the gas for like five minutes and then it idles real low but stays on. I typically only have this problem when i first start my car up for the day , once i driven my car for a while its start up perfectly fine for the rest of the day.any suggestion as to what may cars problem might be.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
flashy5 is offline   Reply With Quote
Old 06-05-11, 01:45 PM   #2
steve2006
Lead Lap
Trader Score: (0)
 
Join Date: Jan 2007
Location: UK
Posts: 676
Default

First read the engine codes to see if anything shows up,it sounds temperature related so could be the coolant temperature sensor but there are many other causes.
steve2006 is offline   Reply With Quote
Old 06-06-11, 08:09 AM   #3
flashy5
Driver School Candidate
Trader Score: (0)
 
flashy5's Avatar
 
Join Date: Jun 2008
Location: connecticut
Posts: 35
Default

well the check engine light doesnt come on but how do u read the codes without bring it to the shop
flashy5 is offline   Reply With Quote
Old 06-06-11, 08:36 AM   #4
deanshark
Lexus Champion
Trader Score: (0)
 
Join Date: Dec 2009
Location: ct
Posts: 1,983
Default

Quote:
Originally Posted by flashy5 View Post
well the check engine light doesnt come on but how do u read the codes without bring it to the shop
http://www.lexls.com/tutorials/intro/codereading.html
deanshark is offline   Reply With Quote
Old 06-06-11, 08:36 AM
 
 
 
 
Reply

Tags
1993, 400, 93, car, container, coolant, cuts, idles, lexus, location, low, ls400, obd, problems, real, starter, stays

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Still low idle in drive at stop, what you think? ls400beave LS400 7 07-26-14 08:31 AM
RX starts unwillingly storms71 RX - Second Generation 6 01-14-14 05:04 AM
Eractic idle upon start up? 340massive LS400 8 08-10-13 02:39 PM
Low engine idle and misfire. SC400 Lexus082 Performance & Maintenance 6 11-03-07 12:18 AM
1JZ idle problems. 1jhazzard Performance & Maintenance 5 03-02-07 05:41 PM

All times are GMT -7. The time now is 12:47 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info