Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

shifter sticking

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 06-04-11, 04:31 PM   #1
LSmith
Driver School Candidate
Trader Score: (1)
 
LSmith's Avatar
 
Join Date: Jul 2008
Location: CA
Posts: 25
Default shifter sticking

Ok, I have a 1990 LS400 and I'm having an issue with the shifter being stuck in park. You don't hear the "click" when you press the brake pedal in order to shift out of park. I've already checked if my brake light switch to see if its bad but my lights still light up when the pedal is pressed down so that's not the case. I did search the forums for another reason to this problem and I found that cleaning the "shifter solenoid" could help. My only problem with the post I read was it didn't actually show the solenoid and (newbie moment) I'm not sure what I'm actually looking at when I took the pieces off around the shifter. Can someone shine some light on this?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________
1990 Lexus LS400
1990 Toyota Celica Turbo (SOLD)
LSmith is offline   Reply With Quote
Old 06-04-11, 05:27 PM   #2
deanshark
Lexus Champion
Trader Score: (0)
 
Join Date: Dec 2009
Location: ct
Posts: 1,984
Default

I did a search with the title to this thread. Read this; http://www.clublexus.com/forums/ls40...lp-please.html
I think I've heard in the past that this might be the problem also. http://www.lexls.com/tutorials/lighting/bulbout.html
deanshark is offline   Reply With Quote
Old 06-04-11, 05:43 PM   #3
LSmith
Driver School Candidate
Trader Score: (1)
 
LSmith's Avatar
 
Join Date: Jul 2008
Location: CA
Posts: 25
Default

Quote:
Originally Posted by deanshark View Post
I did a search with the title to this thread. Read this; http://www.clublexus.com/forums/ls40...lp-please.html
I think I've heard in the past that this might be the problem also. http://www.lexls.com/tutorials/lighting/bulbout.html
Thanks. That first post is actually the original one I got the idea of cleaning the solenoid from. It just didnt show how it looked or where it was located so I was still confused.
__________________
1990 Lexus LS400
1990 Toyota Celica Turbo (SOLD)

Last edited by LSmith; 06-04-11 at 05:47 PM..
LSmith is offline   Reply With Quote
Old 06-04-11, 06:52 PM   #4
PureDrifter
BahHumBug
Trader Score: (10)
 
PureDrifter's Avatar
 
Join Date: Aug 2004
Location: California
Posts: 22,830
PureDrifter
Send a message via AIM to PureDrifter
Default

neutral safety switch issue.
__________________
1. Black on Black 1999 LS400 PM-spec
-Maya-Megan-Magnaflow-LSportline-Xenondepot-PPE Engineering-Duce-Platinum VIP-Figs Engineering-R1Concepts-
2. Black 2001 MR2 Spyder -#muchroadster-
3. Black 2004 IS300 -Manaray-HKS-Eibach-Kumho-
4. Ebony Teal 1995 LS400 11-8-06
PureDrifter is offline   Reply With Quote
Old 06-04-11, 09:48 PM   #5
LEXTEK1
Rookie
Trader Score: (0)
 
Join Date: Aug 2001
Location: HOUSTON
Posts: 95
Default

Maybe you should check into that brake light switch! There are two circuits in the switch. Nuetral Safety Switch not so likely. If you use the "shift lock overide" button to check the display for the gears, with the key on. Pull the console plate and use brake cleaner to clean the solenoid only if there is evidence of a spill. I guess it is a good time to tell you not to use a flammable brake cleaner! Good luck, this is a really simple electrical check if you have a DMM....
LEXTEK1 is offline   Reply With Quote
Old 06-15-11, 12:39 AM   #6
MEQ
Driver School Candidate
Trader Score: (0)
 
MEQ's Avatar
 
Join Date: Jun 2010
Location: CA
Posts: 22
Default

I have the same issue but with a 1995 LS400. I just realized that a one of my "Shift Lock" fuses is busted. Not saying this will fix your problem but its worth looking into your fuses to see if one is busted, try replacing it to see if it will work. Good luck
MEQ is offline   Reply With Quote
Old 06-15-11, 05:01 AM   #7
Kansas
Lexus Champion
Trader Score: (0)
 
Kansas's Avatar
 
Join Date: Jan 2004
Location: Kansas
Posts: 2,721
Default

Quote:
Originally Posted by MEQ View Post
I have the same issue but with a 1995 LS400. I just realized that a one of my "Shift Lock" fuses is busted. Not saying this will fix your problem but its worth looking into your fuses to see if one is busted, try replacing it to see if it will work. Good luck
OK, I just answered your other post about having no brake lights and your shift problem would seem to confirm that the brake light switch at the top of the brake pedal is bad.
__________________
Jim - Lexus LS driver from 1990 to 2014 - Now driving a 2014 Toyota Sienna Limited with all packages and options including PCS, DRCC and VDIM
Kansas is offline   Reply With Quote
Old 06-15-11, 02:03 PM   #8
diffusion
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2008
Location: California
Posts: 10
saivang7@hotmail.com
Default

I had issue with this problem couple of times with my ls400. My problem was that the shifter is stuck in park and wouldn't go into any other gears even if I step on the brake pedal. I would have to step on the brake pedal and push the shift lock to put it in drive so I could drive it all the time until my cousins told me that my brake lights weren't working. Try having someone check your tail lights when you step on the brake pedal to see if your brake lights come on. For sure I dont think they'll will work because of a busted fuse, or one of the fuse is not pushed in all the way in your fuse box under the driver side dash, or a bad brake switch. That happen to me all the time and sometimes when i'm driving I would have to use my feet and softly kick the fuse box a couple of times so the fuse would be push in all the way to hear the click and for it to be working properly again. Also check your light bulbs and the light bulb socket wire hardness if they are bad. Hope this will help you out.
diffusion is offline   Reply With Quote
Old 06-15-11, 02:03 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
99 RX won't shift into park - can't start -- Help!! craigj2445 Maintenance 2 01-01-14 05:01 PM
Clicking sound with shifter in park and emergency brake on? dr gtr LS400 3 04-10-12 03:05 AM
Shift knob makes clicking noise when pressing brake pedal JiBBeL Suspension and Brakes 9 08-05-09 07:26 PM
Clicking noise at the shifter...getting louder en11871 LS400 6 01-09-08 11:29 PM
Brake pedal shudder/catching smoss RX - Second Generation 10 08-04-04 02:16 AM


Tags
brake, click, drive, is300, lights, location, ls400, neutral, park, safety, shifter, shifting, stepping, sticking, stuck, switch, turning

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 03:25 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info