Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

AC problem

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 06-03-11, 08:56 AM   #1
mark458
Driver School Candidate
Trader Score: (0)
 
Join Date: Sep 2009
Location: texas
Posts: 24
Default AC problem

OK I have a 92 LS and the AC only blows cold SOMETIMES... It has at 2k RPMs 40psi on the low and 160 psi on the high. When its only blowing cool not cold the condincer fans are not turning on but when they turn on its cold... but only on the passenger side center vent the others are just cool...
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
mark458 is offline   Reply With Quote
Old 06-03-11, 10:42 AM   #2
91LS400vgb
Driver
Trader Score: (0)
 
Join Date: Feb 2006
Location: NJ
Posts: 182
Default

One possibility is that it's not releasing enough heat out of the condenser. Check to see if there are lots of leaves or debris in between your radiator and condenser. Also, spray down the condenser with a hose to clean it up and see if your performance improves.
91LS400vgb is offline   Reply With Quote
Old 06-04-11, 05:47 PM   #3
mark458
Driver School Candidate
Trader Score: (0)
 
Join Date: Sep 2009
Location: texas
Posts: 24
Default

didnt help.
mark458 is offline   Reply With Quote
Old 06-04-11, 10:27 PM   #4
LEXTEK1
Rookie
Trader Score: (0)
 
Join Date: Aug 2001
Location: HOUSTON
Posts: 95
Default

I like to see about 250 on the high side and in the 40's on low when the evap is warm. High interior fan and 250/40 should be cold across the vents. Sounds like its low on freon to me. R12 still? Convert it!
LEXTEK1 is offline   Reply With Quote
Old 06-05-11, 08:20 AM   #5
mark458
Driver School Candidate
Trader Score: (0)
 
Join Date: Sep 2009
Location: texas
Posts: 24
Default

Its been converted already. When the fans DONT kick on and its sitting at idle the numbers are 52/260. at 2k rpms its 44/180
mark458 is offline   Reply With Quote
Old 06-05-11, 08:58 AM   #6
LEXTEK1
Rookie
Trader Score: (0)
 
Join Date: Aug 2001
Location: HOUSTON
Posts: 95
Default

When the RPM's are up, the engine driven fan is pulling enough air across the condenser to keep the head pressure down. Disconnect the temp sensor connector at the bottom of the radiator. That will force the fans on high. Solve the fan issue before you proceed. Still sounds low on freon.
LEXTEK1 is offline   Reply With Quote
Old 06-05-11, 09:12 AM   #7
python
Lexus Test Driver
Trader Score: (4)
 
python's Avatar
 
Join Date: Jan 2008
Location: ca
Posts: 1,288
Default

low freon....thats why u have low pressure. is the compressor clutch
engaging/disengaging a lot?
python is offline   Reply With Quote
Old 06-05-11, 09:50 AM   #8
mark458
Driver School Candidate
Trader Score: (0)
 
Join Date: Sep 2009
Location: texas
Posts: 24
Default

Nope it stays engaged all the time unless I put it to the floor.
mark458 is offline   Reply With Quote
Old 06-05-11, 12:27 PM   #9
python
Lexus Test Driver
Trader Score: (4)
 
python's Avatar
 
Join Date: Jan 2008
Location: ca
Posts: 1,288
Default

its not supposed to do that either
python is offline   Reply With Quote
Old 06-05-11, 12:27 PM
 
 
 
 
Reply


Tags
2008, 250, 97, ac, blows, cold, cool, its, lexus, low, ls400, passenger, problem, rpms

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 07:05 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info