Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

R Spec Datasystem controller USG for my 92 lexus ls400 UCF11 having troubles

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 05-29-11, 04:54 PM   #1
diffusion
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2008
Location: California
Posts: 10
saivang7@hotmail.com
Default R Spec Datasystem controller USG for my 92 lexus ls400 UCF11 having troubles

I just bought a R Spec Datasystem Controller for my 92 Lexus ls400 UCF11 from Lazy but I'm kind of having troubles with it functioning. The R Spec datasystem connects directly to my stock 89290 air suspension ecu with no proplem, it works, turns on with all the options with digitals, and all the buttons fucntioning perfectly.

There's only one thing, when the datasystem is hook up and powers on my normal light on my cluster flashes consistantly about every one second with out any pause or any stop. Although I did have my switch at the rear left side trunk on instead of off and the ride height setting high or normal still didn't matter.

I've talked to Lazy and he's been a great seller to help guide me through installing and how to work the datasystem controller. I've tried taking it off and putting it back on so many times and check the plugs to be sure but still no luck.

The datasysytem seems to be working some what but not fully functional. It shows the weight on the left side when I sit in the car and when I get out of the car. Besides that it won't go up or down because the normal light in my cluster is flashing and the compressor is not pumping. Anyone have any idea or clues that may be useful will surely be appreciated thank you.

Can anyone please help me out with what I should check or do? I just replace my leaking rear left strut with the struts I bought from ae80siq so it's not leaking at all. All four struts are level and if I just plug only the stock air susp ecu everything works perfectly and the normal flashing light doesn't blink. Please help.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
diffusion is offline   Reply With Quote
Old 05-30-11, 09:43 AM   #2
diffusion
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2008
Location: California
Posts: 10
saivang7@hotmail.com
Default

Can anyone help me out here? I really want my R Spec Datasystem to be working on my car. Please someone help me out here. I just bought my car about a month and a half and i'm not familiar with air struts. And the main reason why I bought this car and sold my other ls400 that has coils and spring was for this reason to have a datasystem controller for it, which I do now but i'm having troubles. Please help.

Last edited by diffusion; 05-30-11 at 09:46 AM..
diffusion is offline   Reply With Quote
Old 05-30-11, 10:53 AM   #3
Lazy
Lexus Champion
Trader Score: (2)
 
Lazy's Avatar
 
Join Date: Jun 2007
Location: Socal
Posts: 1,719
Boosted_altezza
Send a message via AIM to Lazy Send a message via Yahoo to Lazy
Default

I got it from ucfjon! He might know more about this then me. I never had that problem when he put it on my car so I am clueless how to fix it..
Lazy is offline   Reply With Quote
Old 05-31-11, 11:33 PM   #4
diffusion
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2008
Location: California
Posts: 10
saivang7@hotmail.com
Default

Come on guys anyone? Or is there a certain way that I'm suppose to hook it up or like a certain procedure that I'm suppose to do it? Let me know?
diffusion is offline   Reply With Quote
Old 06-02-11, 12:51 AM   #5
diffusion
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2008
Location: California
Posts: 10
saivang7@hotmail.com
Default

Finally, I found the problem. The wire was cut and re-wired and had black tape over it. I took off all the place that had black taped and found that one wire was disconnected. So then I made sure the wire was connected and black taped it again and everything works great now. Easy fix, just had to recheck everything carefully.
diffusion is offline   Reply With Quote
Old 06-02-11, 12:51 AM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Datasystem Controller "HIGH HEIGHT" message...possible fix? suprandsc LS430 11 02-19-13 12:11 PM
International R-Spec Datasystems Controller ASC680 - 2001/2003 LS430 Harness Asia-H.T. LS460 / 430 / 400 / 600h Classifieds 13 04-06-12 12:45 AM
International DataSystem Rspec ASG633 Air Suspension Controller YaKuZa_GS LS460 / 430 / 400 / 600h Classifieds 1 09-21-11 10:31 PM
DataSystem English instruction snov460L LS460, LS460L and LS600h 0 08-08-11 02:54 PM
FS: datasystems air ride controller! pRaHjeC LS460 / 430 / 400 / 600h Classifieds 3 06-05-07 03:13 PM


Tags
400, 92, button, coil, controller, data, height, install, lexus, ls, ls400, problem, spec, specs, system, wire

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 02:36 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info