Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

Battery, alternator fuse questions

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 05-16-11, 04:35 PM   #1
ramo1246
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2011
Location: AZ
Posts: 30
Default Battery, alternator fuse questions

hello all,
i got a 1990 ls 400 with a brand new battery that keeps dying every couple days or even a day of not using it. i havnt checked the altenator but does anyone else have a clue what it is if its not the altenator.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
ramo1246 is offline   Reply With Quote
Old 05-16-11, 04:44 PM   #2
LiveWire
Rookie
Trader Score: (0)
 
Join Date: Dec 2010
Location: FL
Posts: 71
Default

It.s probably the alternator.
LiveWire is offline   Reply With Quote
Old 05-16-11, 05:31 PM   #3
rennwerkes
Rookie
Trader Score: (0)
 
Join Date: Apr 2011
Location: Hawaii
Posts: 76
Default

Quote:
Originally Posted by ramo1246 View Post
hello all,
i got a 1990 ls 400 with a brand new battery that keeps dying every couple days or even a day of not using it. i havnt checked the altenator but does anyone else have a clue what it is if its not the altenator.
There's a good chance you've also got a drain from a short or similar. I'd suggest just taking it to a auto electric shop and have them diagnose the problem.
rennwerkes is offline   Reply With Quote
Old 05-16-11, 06:44 PM   #4
Nospinzone
Moderator
Trader Score: (0)
 
Nospinzone's Avatar
 
Join Date: Mar 2007
Location: MA
Posts: 2,299
Default

From what you describe it's not the alternator. Obviously it is recharging the battery, but the battery is failing when the car sits. You either have a drain or the battery itself is weak and does not take a full charge.
__________________
07 LS460 SWB
08 Ferrari 612 Scaglietti
03 HD CVO Screaming Eagle Deuce
Nospinzone is offline   Reply With Quote
Old 05-26-11, 02:42 PM   #5
ramo1246
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2011
Location: AZ
Posts: 30
Default

ok i found out that it wasnt the altenator, its a short in the car. But now i have a new problem, i accidentaly hooked up my jumper cable wrong and blew my 120 A fuse, i replaced the fuse and everything worked again, but my dome lights dont turn on, sunroof doesnt work, radio doesnt turn on, and my lock buttons dont work. i checked all the fuses and they are all good, anybody have any ideas
ramo1246 is offline   Reply With Quote
Old 05-26-11, 06:19 PM   #6
Nospinzone
Moderator
Trader Score: (0)
 
Nospinzone's Avatar
 
Join Date: Mar 2007
Location: MA
Posts: 2,299
Default

Are you sure you checked all the fuse boxes? I don't know about a 1990 model, but my 2007 has four different fuse panels. Check your owners manual for the locations of yours.
__________________
07 LS460 SWB
08 Ferrari 612 Scaglietti
03 HD CVO Screaming Eagle Deuce
Nospinzone is offline   Reply With Quote
Old 05-27-11, 04:50 PM   #7
ramo1246
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2011
Location: AZ
Posts: 30
Default

ok my bad i did have two bad fuses but i also got another problem, my radio turns on but i get no sound coming from the speakers, everytime i try to put a fuse where it belongs it fries the fuse instantly, is this a short as well and if it is, is it related to why my battery keeps dying or a whole differnt short?

thanks for the help
ramo1246 is offline   Reply With Quote
Old 05-27-11, 05:26 PM   #8
Lazy
Lexus Champion
Trader Score: (2)
 
Lazy's Avatar
 
Join Date: Jun 2007
Location: Socal
Posts: 1,719
Send a message via AIM to Lazy Send a message via Yahoo to Lazy
Default

if it fries right when u put a new one in then u have a short somewhere. Did u find the short for the drain yet? any recent mods to the car? sub, suspension, stereo etc?
__________________
99 Black ES300 - Sold
03 White IS300 - Sold
92 Satin black LS400 - parting out
02 Black GS430 - Work in progress lol
Lazy is offline   Reply With Quote
Old 05-27-11, 05:26 PM
 
 
 
 
Reply

Tags
1990, 92, 99, alternator, battery, breaker, check, circuit, fuse, fuses, hook, is300, lexus, location, ls400, sunroof

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 01:47 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info