Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

My LS400 Is Running ROugh

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 05-27-11, 11:52 AM   #1
zoomnos2
Driver School Candidate
Trader Score: (0)
 
Join Date: May 2011
Location: mn
Posts: 1
AsHoNikkaNoS651
Question My LS400 Is Running ROugh

I have a '91 lexus ls400 that has 89,000 miles on it but i had let it sit in my garage for 6years , i drove it a few times here and there but rarely . well now i miss it and it wont run right .

i havent drove it aat all the last 3 years and now it like bogs down like its running out of gas and idk why ??? i replaced : mass air flow sensor , crankshaft sensor , flushed gas lines , put new gas in it , fuel filter , cleaned injectors !

no check engine light .

anyone have any ideas about this ?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
zoomnos2 is offline   Reply With Quote
Old 05-27-11, 12:58 PM   #2
mrwinkle
Driver School Candidate
Trader Score: (0)
 
Join Date: Jun 2010
Location: Ga
Posts: 8
Default

can you shoot a vid so we can see what is going on?
mrwinkle is offline   Reply With Quote
Old 05-27-11, 01:00 PM   #3
Abdiel
Rookie
Trader Score: (0)
 
Abdiel's Avatar
 
Join Date: Apr 2011
Location: CA
Posts: 51
Default

have you checked the spark plugs and wires. Mines did the same for a while and it had 2 burnt out spark plugs.
Abdiel is offline   Reply With Quote
Old 05-27-11, 01:04 PM   #4
deanshark
Lexus Champion
Trader Score: (0)
 
Join Date: Dec 2009
Location: ct
Posts: 1,983
Default

First thing ya did wrong was letting it sit that long without even starting it every once in a while. The problem could be a number of things. Check what you have for fuel pressure to see if the fuel pump is working correctly. Just b/c it feels like it's a fuel problem doesn't mean it is, it could be ignition related, check resistence on the coils, plug wires, and stuff. Also, a very good possibility is maybe some little rodents built a nest in your exhaust and it's clogged. An exhaust shop can check the pressure or you could unhook the exhaust before the front cat and see if it changes anything.
deanshark is offline   Reply With Quote
Old 05-30-11, 03:12 AM   #5
1UZAristo
Driver School Candidate
Trader Score: (0)
 
Join Date: Jul 2010
Location: New Zealand
Posts: 30
Default

Yeah, an older engine sitting around is never good, many seals could have perished in this time creating all kinds of problems from vacuum leaks to fuel leaks.

I would check fuel is flowing and the ignition system is ok, spark plugs could be a good starting point to replace.

The engine ECU could also have leaky capacitors, so it may be good to open that up and inspect.
1UZAristo is offline   Reply With Quote
Old 05-30-11, 03:12 AM
 
 
 
 
Reply

Tags
1991, 400, 91, bog, bogging, bogs, ignition, lexus, ls, ls400, problem, problems, rough, roughf, running

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 10:02 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info