Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

unusual tire wear and the same problem as Atropine..fun fun

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 05-26-11, 06:31 PM   #1
pearl93'ls
Driver School Candidate
Trader Score: (0)
 
Join Date: Feb 2007
Location: georgia
Posts: 44
Default unusual tire wear and the same problem as Atropine..fun fun

So I have tolerated how loose the rear end feels when changing lanes at freeway speeds or how grooves in the pavement make it wiggle for a couple of years now..I changed the carrier bushings, had a four wheel alignment and purchased new tires but it still exists. I had the tries rotated a week ago and the steel belts are showing on both rear tires...I had not noticed in the past because it is all inside wear. The car has original shocks and such and it has over 300k now. where to start? I am going to do some continued searching on this so dont beat me up yet

I have bigger problems to worry about now tho..I just read the thread with the poor running LS that atropine has been dealing with and mine has the exact same symptoms...I have new coil, plugs, and wires but I still have raw fuel smell and no power...It dies at idle as well. I also noticed the a/c compressor kicks off and refuses to come on while it acts this way. Mine however does run better once its warm but will strike you down with no warning thru out the day It has gotten so bad I went and bought a new Car the other day because I cant trust it with my Chattanooga and Atlanta commute anymore. Sucks...This car has been awesome for 16 yrs and it seems more than I can handle anymore for sale????
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
Attached Images
 
__________________
]1993 Lexus LS400 300,000 +miles

2011 Nissan Versa s (1k) The commuter
2002 Town and Country (104) The carpooler
pearl93'ls is offline   Reply With Quote
Old 05-26-11, 07:20 PM   #2
sdls
Pole Position
Trader Score: (0)
 
Join Date: Sep 2010
Location: KY
Posts: 221
Default

your ECU might be bad?
sdls is offline   Reply With Quote
Old 05-27-11, 01:56 PM   #3
elite7
Driver
Trader Score: (0)
 
Join Date: Aug 2007
Location: Il
Posts: 163
Default

Quote:
Originally Posted by pearl93'ls View Post
So I have tolerated how loose the rear end feels when changing lanes at freeway speeds or how grooves in the pavement make it wiggle for a couple of years now..I changed the carrier bushings, had a four wheel alignment and purchased new tires but it still exists. I had the tries rotated a week ago and the steel belts are showing on both rear tires...I had not noticed in the past because it is all inside wear. The car has original shocks and such and it has over 300k now. where to start? I am going to do some continued searching on this so dont beat me up yet

I have bigger problems to worry about now tho..I just read the thread with the poor running LS that atropine has been dealing with and mine has the exact same symptoms...I have new coil, plugs, and wires but I still have raw fuel smell and no power...It dies at idle as well. I also noticed the a/c compressor kicks off and refuses to come on while it acts this way. Mine however does run better once its warm but will strike you down with no warning thru out the day It has gotten so bad I went and bought a new Car the other day because I cant trust it with my Chattanooga and Atlanta commute anymore. Sucks...This car has been awesome for 16 yrs and it seems more than I can handle anymore for sale????
Almost identical thing happened on my 1996 Lexus LS400 with 110k miles. The rear tires wore unevenly especially the outer edges.

Sounds like you have some frozen parts in the back suspension. Mine wouldnt even align without replacing frozen parts in the back.

My LS400 drifted at highway speeds also but after i changed the parts it drives straight.

Your LS400 may need all these parts replaced or it may need just a few replaced. You would have to take it to a shop and have them check it out.

These are the parts i replaced:

ARM ASSY RR SUSPENS Part Number: 4871050050
$95.98 Quantity: 1 $95.98
ARM ASSY RR SUSPENS Part Number: 4871050050
$95.98 Quantity: 1 $95.98
ARM ASSY RR SUSPENS Part Number: 4873050021
$88.77 Quantity: 2 $177.54
CAM ASSY CAMBER ADJ Part Number: 4819022030
$7.44 Quantity: 4 $29.76
CAM CAMBER ADJUST Part Number: 4819822020
$12.51 Quantity: 4 $50.04
BOLT W/WASHER Part Number: 9011912284
Pending $2.66 Quantity: 2 $5.32
NUT Part Number: 9017912137
Pending $1.10 Quantity: 2 $2.20
NUT Part Number: 9017912027
Pending $1.21 Quantity: 2 $2.42
Lexus OEM Nut (For Rear Stabilizer Link) Part Number: 9017912052
Pending $1.10 Quantity: 4 $4.40

Total came out to right about $480 shipped. Shop Charged me $79 for four wheel alignment and $250 for labor ton install parts. They said it took them about 4 hours.

Last edited by elite7; 05-27-11 at 02:26 PM..
elite7 is offline   Reply With Quote
Old 05-27-11, 02:23 PM   #4
RA40
Moderator
Trader Score: (6)
 
RA40's Avatar
 
Join Date: May 2003
Location: California
Posts: 15,701
Default

Unless you want to pour more money into it, I feel you are doing the right thing. The car has served you well.
__________________

Mike
RA40 is offline   Reply With Quote
Old 05-27-11, 02:23 PM
 
 
 
 
Reply

Tags
1996, 400, belts, celica, lexus, ls, ls400, rear, showing, steel, tire, tires, toyota, uneven, wear

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TN Wanted-running 1JZ (preferably in South East) Matt300ZXT SC400 / 300 Classifieds 2 07-24-14 07:12 PM
Senator says VW will give CUV to Tennessee plant if they reject UAW Hoovey2411 Car Chat 32 07-15-14 12:09 PM
Gen 1 Steering rack replacement atropine LS400 8 01-16-13 09:59 AM
New owner here; car has rough idle and hesitation going up hills atropine LS400 55 09-05-11 06:52 AM
What causes window fogging? atropine LS400 36 07-12-11 12:27 PM

All times are GMT -7. The time now is 04:46 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info