Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

94 ls 400 wont start when warm need help !!

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 05-05-11, 07:01 PM   #1
apauto
Driver School Candidate
Trader Score: (0)
 
Join Date: May 2011
Location: ga
Posts: 2
phanandy80@yahoo.com
Default 94 ls 400 wont start when warm need help !!

I have an 93 lexus ls 400 i been have trouble with, i seems like when its warm i loose spark and cuts off and wont start. i replace the two ignition coils already cause the resistance keep changing. also referring to alldata i check the resistance on the crank sensor. What is controlling the coil not to spark and why is it during warm ? please can someone help ,, thks in advance!!
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
apauto is offline   Reply With Quote
Old 05-05-11, 07:01 PM
 
 
 
 
Reply

Tags
400, 93, 94, 97, anymore, car, crank, hard, hot, its, lexus, ls, ls400, start, warm, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 05:26 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info