Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

Car does something odd when cranking

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 04-29-11, 09:45 AM   #1
BradFisher
Driver School Candidate
Trader Score: (0)
 
Join Date: Apr 2011
Location: VA
Posts: 6
Default Car does something odd when cranking

Hello all, im relatively new to this forum. Ive owned my 1994 Lexus LS400 for close to two months now and am noticing an issue. Occasionally when I crank the car it makes an odd thump, very brief, but it shakes the front end of the car. Then it proceeds to run very smooth. Anyways, I was wondering if anybody else had the same problem, or knew what it was. I just wanted to know if it was something I should be concerned about or not. Possibly it has been discussed in a previous forum. I searched for it but couldn't find it. Maybe I didnt know what to search for, but I looked for over an hour. Any help would be appreciated. Thanks so much in advance! I love this car, im extremely impressed with how well built it is and how well it performs!
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
BradFisher is offline   Reply With Quote
Old 04-29-11, 10:05 AM   #2
deanshark
Lexus Champion
Trader Score: (0)
 
Join Date: Dec 2009
Location: ct
Posts: 1,983
Default

Props on searching first. This question pops up once in a while, including me. Check your motor and tranny mounts to see if they're worn. I know my tranny mount is shot and I get the same "clunk". Last time I had a grind sound with it, haven't figured that one out yet. Do you also get a slight vibration on the shifter ****? If so, then deffinately check that tranny mount.
deanshark is offline   Reply With Quote
Old 04-29-11, 12:06 PM   #3
RA40
Moderator
Trader Score: (6)
 
RA40's Avatar
 
Join Date: May 2003
Location: California
Posts: 15,563
Default

^What I suspect as well.
Welcome to CL.
__________________

Mike
RA40 is offline   Reply With Quote
Old 04-29-11, 03:14 PM   #4
BradFisher
Driver School Candidate
Trader Score: (0)
 
Join Date: Apr 2011
Location: VA
Posts: 6
Default

Thank you guys for responding I really appreciate it. To be honest, I dont know much about cars, just enough to be dangerous. Let's say it is the transmission or motor mounts. Is it something that deserves critical attention? How much money would it cost to fix? Im assuming parts wouldn't be much more than a few dollars but how many hours labor? But most importantly, is it important enough I need to get it fixed tomorrow, or could it wait a year?
BradFisher is offline   Reply With Quote
Old 04-29-11, 07:00 PM   #5
deanshark
Lexus Champion
Trader Score: (0)
 
Join Date: Dec 2009
Location: ct
Posts: 1,983
Default

You would be the only one to know if it can wait. Parts are more then a few bucks, remember, you drive a Lexus. The motor mounts (2) go for about $80-$90 each and the tranny mount is about $40-$50 depending on where you buy them. I read somewhere the book time (from the dealer) on just the motor mounts is 4 hours. The tranny mount I'm sure you would be able to do, it's only 8 bolts that have to come out. Here's the DIY on all of them. http://www.clublexus.com/forums/ls40...placement.html
deanshark is offline   Reply With Quote
Old 04-29-11, 07:00 PM
 
 
 
 
Reply

Tags
car, cranking, lexis, lexus, ls400, mounts, video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 01:10 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info