Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

98 ls400 engine whine! idler pully? alternator?

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 04-21-11, 02:22 PM   #1
GX470GT
Driver
Trader Score: (0)
 
Join Date: Apr 2008
Location: WA
Posts: 103
Default 98 ls400 engine whine! idler pully? alternator?

98 ls400 engine whines as if there is a supercharger on it. it whines in sync with the rpm's. stops whinning around 2500rpm. idler pully? alternator?

the sound is not very loud, but its there and its annoying!

i can't figure out what pully its coming from. Anyone experience this before?

car has 73k miles
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
GX470GT is offline   Reply With Quote
Old 04-21-11, 03:15 PM   #2
RA40
Moderator
Trader Score: (6)
 
RA40's Avatar
 
Join Date: May 2003
Location: California
Posts: 15,572
Default

Unfortunately, this is one of those search and replace scenarios.
__________________

Mike
RA40 is offline   Reply With Quote
Old 04-21-11, 03:44 PM   #3
GX470GT
Driver
Trader Score: (0)
 
Join Date: Apr 2008
Location: WA
Posts: 103
Default

thats what i thought. oh man.... i guess ill start with the idler!
GX470GT is offline   Reply With Quote
Old 04-22-11, 07:29 AM   #4
etex
Driver
Trader Score: (0)
 
Join Date: Apr 2007
Location: Texas
Posts: 179
Default

While the drive belt is off, check the engine-driven fan for back and forth movement. May be the fan bearing bracket.
etex is offline   Reply With Quote
Old 04-22-11, 08:33 AM   #5
1badlex
Rookie
Trader Score: (4)
 
Join Date: Apr 2011
Location: vi
Posts: 66
Default

mine is doing a similar thing but mine is more of a squeek
1badlex is offline   Reply With Quote
Old 04-22-11, 08:34 AM   #6
sethjon
Driver
Trader Score: (0)
 
Join Date: Jan 2011
Location: ca
Posts: 157
Default

Quote:
Originally Posted by GX470GT View Post
98 ls400 engine whines as if there is a supercharger on it. it whines in sync with the rpm's. stops whinning around 2500rpm. idler pully? alternator?

the sound is not very loud, but its there and its annoying!

i can't figure out what pully its coming from. Anyone experience this before?

car has 73k miles
It could be any pulley. you have to remove the belt and spin them individually. A possibility, albeit probably not, is a water leak that is going on to the belt. That would make a high pitched chirp and go faster as you rev the motor.
sethjon is offline   Reply With Quote
Old 04-22-11, 08:34 AM   #7
sethjon
Driver
Trader Score: (0)
 
Join Date: Jan 2011
Location: ca
Posts: 157
Default

Quote:
Originally Posted by GX470GT View Post
98 ls400 engine whines as if there is a supercharger on it. it whines in sync with the rpm's. stops whinning around 2500rpm. idler pully? alternator?

the sound is not very loud, but its there and its annoying!

i can't figure out what pully its coming from. Anyone experience this before?

car has 73k miles
It could be any pulley. you have to remove the belt and spin them individually. A possibility, albeit probably not, is a water leak that is going on to the belt. That would make a high pitched chirp and go faster as you rev the motor. Also possible to be the water pump. When was it changed last?
sethjon is offline   Reply With Quote
Old 04-22-11, 08:42 AM   #8
Silverpaws
Pole Position
Trader Score: (0)
 
Join Date: Jan 2011
Location: GA
Posts: 396
Default

I had the same thing happen on a non-Lexus vehicle and I thought it was a number of things including water pump, alternator, pulleys, power steering pump, etc. Turns out that it was the drive belt which had hardened due to heat and age. Was a cheap repair so I would try replacing that first. Those type of noises are difficult to isolate sometimes.
__________________
2008 Opaline Pearl LS460
Silverpaws is offline   Reply With Quote
Old 04-23-11, 08:30 AM   #9
waseem3000
Rookie
Trader Score: (0)
 
Join Date: Nov 2009
Location: Sharjah, U.A.E.
Posts: 69
Default

A whine could be related to your transmission mounting or the rear engine mount (as they call it)... happened with me too... have a look at it first as it could be as simple as that... I thought that it was my engine too but it was definitely the mounting...
waseem3000 is offline   Reply With Quote
Old 04-23-11, 08:30 AM
 
 
 
 
Reply

Tags
3000, 96, 98, accord, engin, engine, es350, idle, lexas, lexus, ls400, pulley, rpms, squeak, whine, whining

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 09:26 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info