Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

steering wheel TILT AYO!

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 10-31-10, 01:50 AM   #1
OCLEX03
Driver
Trader Score: (0)
 
Join Date: Apr 2010
Location: california
Posts: 146
Default steering wheel TILT AYO!

hi guys, i know you guys might think this is a repost but im wondering since most people have their in-out movements on their steering wheel working and the up-down movements not working and cant fix this. did any of you guys had the the motor NOT making ANY sound (like the motor is completely dead) when you were trying to move the steering wheel up and down. i know most people can fix their up/down movements by spacing out the gear but they are able to because they can hear their motor still running, mine runs when i use the in-out movements but its completely quiet when i try to do the up-down movements. thx in advance guys.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
OCLEX03 is offline   Reply With Quote
Old 10-31-10, 02:01 AM   #2
PureDrifter
BahHumBug
Trader Score: (10)
 
PureDrifter's Avatar
 
Join Date: Aug 2004
Location: California
Posts: 22,779
PureDrifter
Send a message via AIM to PureDrifter
Default

its been asked, its either the motor's dead, or the harness/fuse/memory ecu is dead/damaged
__________________
1. Black on Black 1999 LS400 PM-spec
-Maya-Megan-Magnaflow-LSportline-Xenondepot-PPE Engineering-Duce-Platinum VIP-Figs Engineering-R1Concepts-
2. Black 2001 MR2 Spyder -#muchroadster-
3. Black 2004 IS300 -Manaray-HKS-Eibach-Kumho-
4. Ebony Teal 1995 LS400 11-8-06
PureDrifter is offline   Reply With Quote
Old 10-31-10, 02:08 AM   #3
OCLEX03
Driver
Trader Score: (0)
 
Join Date: Apr 2010
Location: california
Posts: 146
Default

Quote:
Originally Posted by PureDrifter View Post
its been asked, its either the motor's dead, or the harness/fuse/memory ecu is dead/damaged
the up-down movements motor has it own fuse/memory ecu from the in-out movement motor? thx for clearing things up for me. please show me the area to locate this.
OCLEX03 is offline   Reply With Quote
Old 10-31-10, 02:57 AM   #4
PureDrifter
BahHumBug
Trader Score: (10)
 
PureDrifter's Avatar
 
Join Date: Aug 2004
Location: California
Posts: 22,779
PureDrifter
Send a message via AIM to PureDrifter
Default

fuse is unlikely, but the ecu (there's only one for both) can have only a partial failure.

to be honest, if the wiring checks out good and the motor's getting +12v when the switch is hit, it's likely just dead.
__________________
1. Black on Black 1999 LS400 PM-spec
-Maya-Megan-Magnaflow-LSportline-Xenondepot-PPE Engineering-Duce-Platinum VIP-Figs Engineering-R1Concepts-
2. Black 2001 MR2 Spyder -#muchroadster-
3. Black 2004 IS300 -Manaray-HKS-Eibach-Kumho-
4. Ebony Teal 1995 LS400 11-8-06
PureDrifter is offline   Reply With Quote
Old 10-31-10, 03:25 AM   #5
OCLEX03
Driver
Trader Score: (0)
 
Join Date: Apr 2010
Location: california
Posts: 146
Default

Quote:
Originally Posted by PureDrifter View Post
fuse is unlikely, but the ecu (there's only one for both) can have only a partial failure.

to be honest, if the wiring checks out good and the motor's getting +12v when the switch is hit, it's likely just dead.
Oh okay, do you mean the ecu would be dead or the up/down movement motor? How would i test a motor? And where is this ecu to check? Thx a lot man.
OCLEX03 is offline   Reply With Quote
Old 03-08-14, 12:57 AM   #6
xxmariolxx
Driver
Trader Score: (0)
 
Join Date: Feb 2014
Location: California
Posts: 165
Default

Quote:
Originally Posted by OCLEX03 View Post
Oh okay, do you mean the ecu would be dead or the up/down movement motor? How would i test a motor? And where is this ecu to check? Thx a lot man.
sorry to revive a thread i have a 1990. we test the wires there no power going. so my dad says the motor is out of the picture it should be fine. but something else is wrong. did you ever get this fixed? if so how? i cant really find any info with answers. does anyone know where the ecu is. and would this just be some cpacitors or would the ecu need replacing??
xxmariolxx is offline   Reply With Quote
Old 03-08-14, 12:57 AM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Telescoping steering not working exraf RX - Second Generation 13 09-18-13 11:24 AM
Steering wheel movement problem hms09 LS430 3 07-08-13 02:47 PM
'05 LS430 Telescopic Steering Wheel Won't Move In/Out Retract/Extend Viged LS430 4 10-27-10 11:01 AM
Problems with 1994 Lexus SC300 ALLWiTE2JZ SC 400/300 21 09-11-09 04:00 PM
Noise in power steering adjustment rra640 Performance 5 08-17-06 01:36 PM


Tags
400, 90, 99, click, ecu, fuse, lexus, ls, ls400, ls400 steering wheel tilt, motor, steering, tilt, wheel, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 02:25 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info